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1 Overview

The ORTEC Workforce Scheduling (OWS) suite offers a comprehensive solution for efficient
workforce management. At its core is the "OWS Client" on page 1. Behind the scenes, several
processes and programs run concurrently to support the OWS Client:

® The ORTEC WS Settings Manager provides control over modules, enabling users to toggle
features on or off and configure various settings and menu options within the OWS suite.

= The ORTEC System Configuration (CSCS) facilitates tasks such as monitoring processes,
configuring networks, applying patches, and managing queries, ensuring smooth operation of
the system.

®m Access Control allows administrators to assign permissions to users or user groups.
Different user groups may have varying levels of access, enabling some to modify schedule
statuses while others can generate payroll exports.

Specialized modules enhance functionality: For example, FlexPool streamlines subcontracting of
shifts, Optimizer automates shift planning for optimal efficiency, and Self-Scheduling empowers
employees to have greater control over their schedules while still accommodating organizational
needs.

The OWS client interacts with Team Schedulers, Employee Self-Service (ESS), Ad Hoc Planner,
and OWS for Managers (MSS), enabling seamless communication and collaboration across
different levels. Team Schedulers and ESS not only interact with the OWS client, but also with each
other.

1.1 OWS Client

The OWS Client, also known as ORTEC WS for Windows, is at the core of the ORTEC Workforce
Scheduling (OWS) suite. After ORTEC consultants have configured the scheduling process
(including labor-time and compensation rules) and desired analytics, planners use it to create and
manage schedules for employees.

Since the OWS Client is designed to be highly customizable, it's possible that not all the features
outlined in this user manual will be relevant to your specific situation.

Q Instead of using the OWS Client, it's also possible for planners to use Team Schedulers
to create and manage schedules.

1.2 Settings Manager

The ORTEC WS Settings Manager provides control over modules, enabling consultants to toggle
features/modules on or off and configure various settings and menu options within the OWS suite.
After making changes, it's always required to restart the processes in ORTEC System Configuration
(CscCs).
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1.3 System Configuration (CSCS)

The ORTEC System Configuration (CSCS) facilitates tasks such as monitoring processes,
configuring networks, applying patches, and managing queries, ensuring smooth operation of the
system.

1.4 Access Control

The secured Access Control web application is used for user authentication, permissions and
accountability in ORTEC Workforce Scheduling (ORTEC WS).

m  Authentication: to confirm the identity of a user.
= Permissions: to specify whether a user (group) has access to specific parts of the system.

A

® Not all permissions might be applicable to your system. This depends on
the system configuration for your organization and the permissions

granted to you.
® |t's also possible to grant permissions for the Access Control application

itself.

®m  Accountability: to keep track of what parts of the system has been accessed by which user.
This information can be used for auditing purposes.

n Example
Access Control application.

ORT=C | Access control

8 adhocPlanneruse
8 administrators

roup members FOUP SUPErgroups roup parameter

8 ESsHarriet
@Hr

{88 ORTEC WS for Team Schedul
» (@ ORTEC WS for Web
» [ ORTEC WS for Windows
» 8 Reports (Microsoft)

{29 Team Scheduling (deprecate
* @ Time and Attendance
» [0 User interface

[Permission categories L] .
permissons
& mssB ~ @ All Categories EL
@ vsso » 5 Access Control [57 Fiter on granted|[7 Fiter an access moge|
: :T"": = | Applications Granted | Caption = [Dascription Access mode name__| =)
ML e » {9 Data entry Employee Self Service (deprecated Exscute
@8 svsTeEn
» B8 Employee Self Service (depre Employee Self Service App Execute
¥ [0 Manager Self Service (depres Manager Self Service (deprecated Execute
0
{55 ORTEC WS Ad Hoc Planning L
¥ @ ORTEC WS for Employees ORTEC WS for Managers Execute
ploye
* [ ORTEC WS for Managers 0(13) 0(13) =

Condition | H \

For more information, please refer to the ORTEC Workforce Scheduling 7 Implementation Manual

Access Control.
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2 General

Via the General menu you can personalize language preferences, manage email settings, and
customize display formats for employees, shifts, and calculations. Gain insights into your data
landscape, track active users and modules, and streamline internal communication effectively.
Additionally, facilitate seamless data import and export operations.

2.1 Options

2.1.1 Display

To change the language and refresh the settings, go to General > Options and select the Display
tab.

® To change the Language, select one from the dropdown list and click OK.

® To refresh the settings, select Refresh settings.
®m To create a log file, select Start new log file.

2.1.2 E-mail

To configure some e-mail settings, go to General > Options and select the E-mail tab.

For more information, discover how these settings fit in configuring "E-mail and text messages” on
page 112.

2.2 Plan board settings

Set up the ORTEC WS plan board to suit your own preferences. Configure the plan board view

settings, the settings that control the way employees and shifts are displayed, the way calculations

are set up, and more.
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2.2.1 Employee calculations

Q = Employee calculations, also known as horizontal calculations, are executed
across multiple shifts or time periods. This supports organizations in achieving a
balanced distribution of resources, identifying potential bottlenecks or surpluses,
and making adjustments to optimize overall efficiency.

® QOther calculations are:
® "Daily calculations" on page 7
m "KPI calculations" on page 10

By default, employee information (last and first name) is displayed on the left side of the plan
board. Other or additional columns can be shown, such as roles. The search function on the plan
board toolbar can utilize this employee information when the plan board is open. For more
information, see "Find employees" on page 110.

In this section, we'll explain how to show information about employees, such as their work hours,
shifts, and other details.

User Manual ORTEC Workforce Scheduling 7
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Manage employee calculations

1. Go to General > Plan board settings.
2. Select the Employee calculations tab.

n Example

@ Settings @

Employee calculations  Dajly calculation: KPP calculations  Display settings

General emploves calculations Dwhn employes calculationg
Employes 0 0O
Employee calculation

= =

> >
Properties I1ze az default
Code:; Ermployes data

|Emp|-:|_lrlee o |

Employes calculations

| Employes Calculation o |

Hint test for employes data

|[N|:|ne] = |

Hint test for employes calculations

|[N|:|ne] - |

3. To add a new employee calculation set, first decide if you want to create a general or an own
employee calculation set. In the appropriate section, click the New button.
= Enter a Name.
® (Optional) Select another employee calculation set which this new calculation set
should be based on via the Copy of field.
= Click OK.

A General employee calculations are used organization-wide. Own employee
calculations are for personal use only.

4. Per employee calculation set, enter the Code that is used to exchange this information with.
5. Inthe Use as default section, select the calculation sets that should be used by default.

ORTEC Workforce Scheduling 7 User Manual
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I ﬁ Only the application manager can set these default settings.

6. (Optional) Change the name of a calculation set or delete it with the appropriate buttons.
7. To open a calculation set, select it and click the Open button.
8. To add a new calculation, click the New button.

® (Optional) Enter a Name.

= From the Type drop-down list, select an attribute.

Example
(+]

Mew calculation

Mame: |Activities with a workstation |

>
Type: |Actvities with a workstation
Activities with a workstation
Activities with activity type
Balance of account category

Calculation based on other calculations
Employee contract hours

Employee department

Employee email

Q The attributes available for selection are predefined and cannot be
changed.

m (Click OK.
® Complete the fields in the right-hand frame of the window.

Q The Short name is the name that will appear at the top of the column and
will be shown in the list of the search field which is located on the plan

board toolbar.

® To add more calculations, click the New button again.
9. Click OK.

a = |f an employee has multiple attributes of a certain kind (e.g., qualifications),
they're listed in a column.

® Columns can be easily rearranged by dragging and dropping.
® Time-variable data shows information for the active period. Changes in

information are marked with an asterisk and explained in a hint text.

User Manual ORTEC Workforce Scheduling 7
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Example
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An employee has the skill Nursing B, but acquires the additional skill Nursing A with
effect from 1 June. When the planner views the schedule for June, the ‘Skills’ column
next to the person’s name reads ‘Nursing A*, Nursing B'. If the planner moves the
mouse pointer over the column, a text box pops up that reads ‘Nursing A from 01-06-
2007'.

2.2.2 Daily calculations

A ® Daily calculations, also known as vertical calculations, may include budget and
costs, staffing requirements, employee availability, and skill matching. By
performing these calculations, organizations can create optimized schedules that
meet operational needs while also taking into account factors such as employee
preferences, labor regulations, and cost efficiency.

m QOther calculations are:
= "Employee calculations" on page 4
m "KPI calculations" on page 10
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1. Go to General > Plan board settings.
2. Select the Daily calculations tab.

n Example
&) Settings (Sl

Employes calculations  Daily calculation: kP calculations  Dizplay zettings

eneral daily calculationg D daily calculations
D aily calculation 1 i (3
= =
By i
P >
Froperties of Daily calculation 1 Ilze as default
Code: Caily calculations
| |Dai|_',' calculation 1 o |

Hint test for daily calculations

| [Nare] w |

3. To add a new daily calculation set, first decide if you want to create a general or an own
employee calculation set. In the appropriate section, click the New button.
= Enter a Name.
® (Optional) Select another daily calculation set which this new calculation set should be
based on via the Copy of field.
m (Click OK.

Q General employee calculations are used organization-wide. Own employee
calculations are for personal use only.

User Manual ORTEC Workforce Scheduling 7
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4. Per daily calculation set, enter the Code that is used to exchange this information with.

7" Example
Counts in the Team Scheduler app, using the code TEAMSCHEDULER.

5. Inthe Use as default section, select the calculation set that should be used by default, and

whether or not a hint text should be shown.

I ﬂ Only the application manager can set these default settings.

o

(Optional) Change the name of a calculation set or delete it with the appropriate buttons.
To open a calculation set, select it and click the Open button.
After opening a calculation set, you can add a new calculation; Click the New button.

= (Optional) Enter a Name.

= From the Type drop-down list, select an attribute.

Qo

n Example

Mew calculation

Mame: |Activities with @ workstation |

Type: |Activities with a workstation
Activities with a workstation
Activities with activity type
Balance of account category

Calculation based on other calculations
Costs of planning for day

Mumber of skills present

Mumber of vacant shifts

Property calculation b

Q The attributes available for selection are predefined and cannot be
changed.

= Click OK.
® Complete the fields in the right-hand frame of the window.

Q The Short name is the name that will appear at the top of the column and
will be shown in the list of the search field which is located on the plan
board toolbar.

® To add more calculations, click the New button again.
9. Click OK.
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2.2.3 KPI calculations

Q Other calculations are:

= "Employee calculations" on page 4
® "Daily calculations" on page 7

1.
2.
3.

a &

N

9.

Go to General > Plan board settings.
Select the KPI calculations tab.
To add a new KPI calculation set, first decide if you want to create a general or an own
employee calculation set. In the appropriate section, click the New button.
= Enter a Name.
= (Optional) Select another KPI calculation set which this new calculation set should be
based on via the Copy of field.
m (Click OK.

Q General employee calculations are used organization-wide. Own employee
calculations are for personal use only.

Per KPI calculation set, enter the Code that is used to exchange this information with.
In the Use as default section, select the calculation set that should be used by default.

I A Only the application manager can set this default setting.

(Optional) Change the name of a calculation set or delete it with the appropriate buttons.
To open a calculation set, select it and click the Open button.
To add a new calculation, click the New button.

= (Optional) Enter a Name.

= From the Type drop-down list, select an attribute.

Q The attributes available for selection are predefined and cannot be
changed.

® Click OK.
®m Complete the fields in the right-hand frame of the window.

Q The Short name is the name that will appear at the top of the column and
will be shown in the list of the search field which is located on the plan
board toolbar.

= To add more calculations, click the New button again.
Click OK.

2.2.4 Display settings

The display settings of the plan board play a crucial role in determining its visual appearance and
functionality. These settings encompass various aspects such as font size, date format, history
display, color usage, hint text visibility, shift counters, and more. The display settings are organized
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into sets for convenient management.

By having multiple sets of display settings, users can effortlessly switch between different
configurations while working on the plan board. This flexibility enables customization and
adaptability to individual preferences and requirements. For more information, see "Switch between
plan board settings" on page 108.

Manage display settings sets

1. Go to General > Plan board settings.
2. Select the Display settings tab.

n Example
&) Settings =]

Employes calculations  Daily calculations  KPI calculations  Display settings

General digplay settings Ilze as default

| | Dizplay setings w

LT

p4

D dizplay zettings

J

s

3. To create a new display settings set, first decide if you want to create a general or an own
display settings set. In the appropriate section, click the New button.
= Enter a Name.
® (Optional) Select another display settings set on which this new set should be based
via the Copy of field.
= Click OK.

ORTEC Workforce Scheduling 7 User Manual
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Q A General display settings set is for organization-wide use. An Own display
settings set is for personal use only.

4. One general set can be chosen as the Use as default set. These settings will then apply to all
users in the organization.

Q Only the application manager can set this default setting.

5. (Optional) Change the name of a set or delete it with the appropriate buttons.
6. To open a set, select it and click the Open button.

General

Settings

Define the font size, hint display, date format, and how the personal schedule of each employee is
displayed.

Go to General > Plan board settings.
Select the Display settings tab.
Open a display settings set.
On the General > Settings tab, define one or more of the following settings:
= Font size
Decide how large the lettering and numbers on the plan board should be.
= Display hints
By default, hovering over a shift on the plan board displays a pop-up with the shift
description. You have the option to disable this feature.
= Date format
Indicate whether month names or week numbers are displayed above the schedule
matrix.
= Personal schedule
You can display and print a personal schedule for each individual employee. A personal
schedule can be laid out either with a row for each week, or with a row for each month.
5. Click OK.

ron =

Shift counters
Identify discrepancies between scheduled shifts and, for example, duty demands. Various
calculation settings are adjustable.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a settings set.

User Manual ORTEC Workforce Scheduling 7
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4. Inthe General tab, select the Shift counters tab.

n Example

(@) Display settings DEMO x
General | Planning board  Wwarkstation planning board

Settings  Shift counters

To zhow Dubies to be dizplayed
|.-’-'l.m|:|unt [ | Dty set

Text Special duties
|.-’-'l.ssigned / Request according to duty demand # Skill requirements w | One-time shifts

Compare number of azsigned duties with

|F|equest according to duty demand /£ Skill requirements w |

Faction

() Shift
(®) Duty name
() Duty type

() Duty property
Ilze for department ORTECShipping | the property ™

ok

5. Select what the hint text on the plan board should show on a specific date from the pull-down
list in the To show field:
= Amount
® Shift duration
= |abor-time
= Working hours
= Employees
6. Select the appropriate calculation from the pull-down list in the Text field.
®m Assigned
The number of scheduled shifts per shift type.
m Shifts to be scheduled
The number of vacant shifts per shift type.
= Request according to duty demand
The number of requested shifts according to the duty demand.

ORTEC Workforce Scheduling 7 User Manual
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Q As shifts can be added or removed manually, the requested shifts might
not always align with the assigned or to be scheduled shifts.

® Assigned - Shifts to be scheduled or Assigned / Shifts to be scheduled
The number of scheduled shifts and the number of vacant shifts per shift type. The
difference between the two is only the visual presentation.

® Assigned - Request according to duty demand or Assigned / Request according to
duty demand
The number of scheduled shifts and the number of requested shifts according to the
duty demand. The difference between the two is only the visual presentation.

® Assigned / Request according to duty demand / Skill requirements
This calculation shows the number of scheduled shifts, requested shifts and number of
missing skill requirements. Make sure to select Duty name in the Faction section (see
step 8 below).
In the plan board, the hint text of the shift counter shows the number of missing skills.

= Assigned / Shifts to be scheduled / Request according to duty demand
The number of scheduled shifts, number of vacant shifts and number of requested
shifts according to the duty demand.

7. Inthe Compare the number of assigned duties with field, choose from:
= Shifts to be scheduled
® Request according to duty demand

A i you specify that the system is to compare the number of assigned duties
with the request according to duty demand, you'll be able to see from the
background color whether the schedule currently complies with the
requirement or not. If the background color is blue, the requirement has
been surpassed; if it's red, the requirement has not yet been reached. A
white background means that the number of scheduled shifts is exactly as
required.

= Request according to duty demand / Skill requirements

This calculation shows the number of requested shifts and number of missing skill
requirements. Make sure to select Duty name in the Faction section (see step 8
below).

8. In the Faction section, click on the appropriate radio button to indicate whether the

calculations should be grouped by

Shift

Duty name

Duty type

Duty property

Q There is also an option to show employee names or employee short names in
shift counters. Per shift, the assigned employees are listed and the number of
shifts to fill are indicated with (None) and a number. For example, “(None) 3x” for
shift ‘A’ means that 3 more employees need to be assigned to this shift ‘A’.

9. The shift calculations settings have been defined.
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Q To show the shift calculations on the plan board, make sure you've selected Shift
counters via View > Plan board components.

Planning board

Customize shift display options via plan board cell appearance. For example, you can have a
colored border applied to cells to highlight rule violations, or display colored flashes in the upper
left and/or upper right corners of the cells to help you identify shifts. "Other" on page 17 settings
aren't about the displayed text or colors, but about - for example - column width and displayed
history days.

Shift display settings

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board and select one of the following tabs to customize how shifts are
displayed:
= Text (special) shifts
With the default setting, only the name of the (special) shift is displayed. For
information on the available commands, view "Text (special) shift commands" on page
16.
= Font color
Define the colors of the different shift codes.
= Font style
Choose whether realizations are underlined (and under what circumstances) and
whether other departments’ shifts are displayed in italics.
= Background color
Adjust the default background color of shift cells. For example, the default background
colors of weekend days, public holidays, and birthdays are pale yellow, pale red, and
orange. Requests appear by default with a light yellow background, sick leaves with a
light green background and fixed shifts with a light gray background.

Q If the background color for a shift is similar to the color that the shift name
is displayed in, the system automatically changes the shift text color to
white.

® Cell border color
The cell borders of, for example, violations can have a distinct color.

m Left / Right corner color
With the default setting, the left corner-flash appears in the color assigned to the shift
as Color 1. The right corner-flash appears in the color assigned to the shift as Color 2.

Q Color 1 and color 2 are assigned via Maintenance > Organization
> Properties tab. Per department a different Color 1 and Color 2 can be
defined.

® "Other" on page 17
Define the column width, the number of days history, how content must be aligned,
display of night shifts and the display of shifts to be scheduled.

ORTEC Workforce Scheduling 7 User Manual
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®m "Vertical line color" on page 20
To make the schedule matrix easier to read, bold vertical lines can be included after
certain days of the week.
5. (Optional) Add a display view:
® (Click on the New button.
= |n the Select an overview window, select a Display view (color assignments or shift
views).
® Click OK. The view will be added to the list in the Display section.
6. (Optional) Change the order of the views:
m Select the view that you want to move up or down the list.
= Click on the button with the up-arrow to move the view up the list (give it greater
precedence).
= Click on the button with the down-arrow to move the view down the list (give it less
precedence).
7. (Optional) Delete a view:
m Select the view that you want to delete.
® (Click on the Delete button. The view has now been deleted.

Text (special) shift commands
On the Text shift and Text special shift tabs, add one or more of the following display commands:
= Shift name: displays the short shift name.

®m Begin and end time: displays start and end time of the shift.
® Description shift

A Enteror adjust shift descriptions via the Description field in the Description tab
of the realization window. The description will be available in the hint text of a
shift.

= Duty requests

= Begin and end time and Workstation/Activity type: displays start and end time, and
Workstation/Activity type of the shift.

= Shift remark

Q Enter or adjust shift remark via right mouse menu for a shift. The remark will be
available in the hint text of a shift.

= Non default duty properties of type yes/no: displays the abbreviation of a duty property.
Enter a separator that will be shown between the duty properties. The value CRLF ensures
that every duty property starts on a new line.

® Text per activity in relation to Expression: indicate which text will be shown per activity
using the following expressions:

ActivityTypeName: name of the activity type

WorkstationName: name of the workstation

StartTime: start time of the activity

EndTime: end time of the activity

User Manual ORTEC Workforce Scheduling 7
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(Optional) Indicate for which duty types no activities needs to be shown.

Example
(+]

Example of plan board information with the Text per activity in relation to
Expression command. The expression for activity type names and start and end
times is applied.

Activitytype C 15:00-19:00 b
Break 19:00-19:30

Activitytype C 19:30-23:30
b | |

Other
Column width

The width of the day-columns on the plan board can be adjusted according to preference.

Go to General > Plan board settings.
Select the Display settings tab.
Open a display settings set.

Select Planning board > Other tab.

ronN-=
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5. In the Column width field, enter a value; the default column width is 35.

K3 Example
@ Display settings >
General  FPlanning board  swarkstation planning board
Text zhifts Text zpecial shifts Font color Fant ztyle B ackaround colar
Cell border color Left corner calar Right cormer caolor Other Yertical line color
General Aligr
Colurnn width: Default O Lett
- () Riight
Mumnber of days history: 0 =
Y Y I—I (®) Center
Digplay night shiftz
[ Dizplay shiftz on multiple days in plan board Display night shifts that end after; l;l
Shiftz to be scheduled

[] Show fived shifts at end

Filker: -

ok

6. Click OK.

History days
The history days setting determines the displayed days before the selected period. The shaded

history period on the schedule matrix is uneditable. It shows the previous shifts worked by
employees, aiding the planner in proper shift distribution.

1. Go to General > Plan board settings.

2. Select the Display settings tab.

3. Open a display settings set.

4. Select Planning board > Other tab.

5. In the Number of days history field, specify the length of the history period you want
displayed.
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K3 Example
@ Display settings >
General  Flanning board warkstation planning board

Text shifts Text special zhiftz Font color Fant style Background color
Cell border color Left comer color Right comer color Other Wertical line color
General Alagn

Colurm width: I Default O Left

() Right
Mumber of dags histony:
Y Y (®) Center

Display night zhifts
[ Dizplay shifts on multiple dayz in plan board Digzplay might shifts that end after: IZI

Shifts to be scheduled
[ Show fived shifts at end

Filker: bl

(]9

6. Click OK.
Align

Go to General > Plan board settings.

Select the Display settings tab.

Open a display settings set.

Select Planning board > Other tab.

In the Align section, specify how the content in the cells must be displayed.

abrwn =

Display night shifts

Go to General > Plan board settings.

Select the Display settings tab.

Open a display settings set.

Select Planning board > Other tab.

In the Display night shifts section, select the checkbox Display shifts on multiple days in
plan board.

Enter the hour after which a shift must be displayed as a night shift.

arwd =

o
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Shifts to be scheduled

Go to General > Plan board settings.
Select the Display settings tab.

Open a display settings set.

Select Planning board > Other tab.

Define the Shifts to be scheduled section.

abrwd =

Vertical line color

To make the schedule matrix easier to read, bold vertical lines can be included after certain days of
the week.

Go to General > Plan board settings.

Select the Display settings tab.

Open a display settings set.

Select Planning board > Vertical line color tab.

(Optional) Add a display view:
= (Click on the New button.
® |n the Select an overview window, select a Display view (see step 6).
® Click OK. The view will be added to the list in the Display section.

6. You can choose where the lines are placed via three display views:

abrwd =
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® Vertical line weekday

n Example
Consider inserting a line after each Friday and Sunday to clearly distinguish
the weekends from the weekdays.

i) Display settings *
General Planning board  workstation planning board
Text zhiftz Text zpecial shiftz Font calar Font style Background color
Cell border color Left cormer color Right cormer color Other YWertical line color
Dizplay
Wertical line status change O

Wertical line weekday

Wertical line weekday

[ Manday

[ Tuesday
[Jwednesday
[ Thursday
Friday

[ 5aturday
Sunday

Ok

® Vertical line status change
Shows a vertical line when the status of a schedule changes.

m Vertical line salary period
Shows a line at the end of a salary period when salary periods are enabled.

Q Not seeing one of the options above? Select the New button and select a Display
option.

7. (Optional) Change the order of the views:
m Select the view that you want to move up or down the list.
= Click on the button with the up-arrow to move the view up the list (give it greater

precedence).
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= Click on the button with the down-arrow to move the view down the list (give it less
precedence).
8. (Optional) Delete a view:
m Select the view that you want to delete.
® (Click on the Delete button. The view has now been deleted.

Q The vertical line at the end of a salary period can also be presented in the report
'Master schedule with calculations' (not in BO or MS Reporting).

Workstation planning board

Customize the workstation planning board by adjusting the colors and some other settings.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Workstation planning board and select one of the following tabs:
= Workstation item color
Define the colors of workstation items.
= Workstation item border color
Define the colors of workstation item borders.
= Workstation background color
Define the colors of workstation backgrounds.
= Employee item color
Define the colors of employee items.
= Employee item border color
Define the colors of employee item borders.
= Employee background color
Define the colors of employee backgrounds.
= Other
Define the column width, the visible days, and the visible interval.
5. (Optional) Add a display view:
® (Click on the New button.
= |n the Select an overview window, select a Display view (color assignments or shift
views).
® Click OK. The view will be added to the list in the Display section.
6. (Optional) Change the order of the views:
m Select the view that you want to move up or down the list.
= Click on the button with the up-arrow to move the view up the list (give it greater
precedence).
® Click on the button with the down-arrow to move the view down the list (give it less
precedence).
7. (Optional) Delete a view:
m Select the view that you want to delete.
® (Click on the Delete button. The view has now been deleted.

2.3 Data Management View

For example, scheduling rounds and duty groups are created there. If the Data Management View
window is not available, you might need to add the window from the Customize menu (for more
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information, see "Plan board toolbars" on page 106, step 5). Or, this window might have been added
to the Maintenance menu option.

Example
(+]

(@) Data management view

Data

List scheduling reund Filter...
» @ Address

= Department [Name a [C_[Desaiption _[Pin points atstart_|Employees can v.__[Employees can . [Employees can undo last action _[Employee calculations &2
&5 Duty group Building Round 1 Z - Employee n
Sales Round 1 - =
& Building Round 2 Z %
Sales Round 2 Z Z ’
List duty group Building Round 3
] Mew duty group

4
e
g
1

[EF I E=2 1 o)

List ESS user

] New ESS user

[
EY
2

~ @ Scheduling round

|

38 List scheduling round
% New scheduling round

2.4 Application Management

The application management window provides the following information for the application
managers:

= Active users
m Active modules
m Scheduling period statuses per department
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Example
Application management window.

@ Application management

Users  Modules  Status dates

Taotalz
Mumber of ugers: 1 Mumber of planboardz open; 0

Uzers

=)= ]

Mumber of planboards open

Login time User
admin

o}

Send meszage...

Refresh

Cloge

2.5 Mailbox management

The internal messaging system of ORTEC WS generates automated messages to notify relevant
users of specific actions taken. Automated messages are available for the following actions:

New, adjusted or deleted requests

New, adjusted or deleted sick records

Recovery reports

Exchange requests (swaps)

Realizations entered through Employee Self Service
New shifts added in Employee Self Service

Clock in or clock out through Employee Self Service
Subcontract shifts

Changing the status of subcontracted shifts
Imported changes in roster data

XML Interface failed

User Manual
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®m XML Interface succeeded
®m XML interface finished with warnings

After one or more of these actions occur, this information is sent to the relevant mailboxes, and
employees assigned to those mailboxes receive a message regarding the actions that have taken
place.

Example
(+]

® A mailbox named 'Clock times' can sent a message to the responsible supervisor
that action type 'Clock times in ESS' has taken place.

= A mailbox 'Employee requests' can sent a message to multiple planners that one
or more of the action types ‘New request’, 'Altered request’, and 'Deleted request’
have taken place. Once a message has been read by one planner, this becomes
visible to the other planners.

2.5.1 Set up mailboxes

Application managers set up mailboxes for different actions and assign users to the relevant
mailboxes. Users receive messages of the actions for which the mailboxes have a subscription. In
this way users get informed only about the actions taken place that are relevant for them.

Q A user can be assigned to more than one mailbox. If mailboxes have overlapping
subscriptions, the employee receives only one message per action related to these
subscriptions.

Create mailboxes

1. Go to General > Mailbox management > Mailboxes tab.
2. To add a new mailbox and enter the requested information, click the New button.
m Select a User to immediately assign one user to the new mailbox.

Q It's possible that this mailbox will belong to this specific user only. To
clarify, add the description 'Personal mailbox'.

= Enter a Name for the mailbox.
® (Optional) Enter a Description for the mailbox.
= Click OK.

3. Add subscriptions to the mailbox.

A A mailbox receives notifications of subscriptions. This can be a notification of a
single subscription with one action type related to one department, but usually
the Subscriptions section consists of multiple action types related to one or
more departments. Users assigned to the mailbox receive a message when one
or more of those subscriptions have occurred.
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= |n the Subscriptions section, click the New button.
m Select one or all categories.

I ﬂ Categories are used to easily identify action types.

® Select one or more action Type(s).

Q Based on the selected action types, messages are sent to the assigned
users to inform them that those actions have taken place.

(Optional) To include all types, select the checkbox Select all.

® Select one or more Department(s). (Optional) To include all department, select the
checkbox Select all.
® Click Apply and close the New subscription window.
4. The mailbox is now created.

Assign mailboxes to users

A user can be assigned to multiple mailboxes and multiple users can be assigned to one mailbox. If
one user reads a message in the mailbox, other users will see that this message has been read by
another user.

Go to General > Mailbox management > Users tab.

Select a user in the Name field.

To assign a new mailbox to the selected user, click the New button.

In the Add mailbox pop-up window, select the correct mailbox and click OK.

Add multiple mailboxes to a single user by repeating step 3 and 4, or select another user to
assign the same mailbox to.

abrwn =

2.6 Messages

The messages window in the ORTEC WS Client (via General menu > Messages option) displays the
received messages.
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3 Maintenance

Via the Maintenance menu you can manage cost centers, organizational data, salary codes,
employment conditions, illness types, period types, and more.

3.1 Locations and workstations

3.2 Cost center

A cost center is a budgetary entity, to which costs may be charged. Cost centers can be associated
with divisions, departments and shifts.

n Example
Cost center window.

@ Cost center
Cost centers

. Root

X B & D

Propeties Cost center properties values  Cost center properties defirition

Properties of Root

Drescription | Root costcenter

Department: |E|F|TEES hipping

Code: |

“alid fram: .. =
“alid until: .- =

oK

3.2.1 Add cost center

1. Go to Maintenance > Cost center.

2. Click the New button.

3. Enter a name for the new cost center and click OK.

ORTEC Workforce Scheduling 7
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4. Inthe Properties tab, define the following:
®m Description of the cost center.
® |ink the cost center to a Department.
= Code

Q A code is used to exchange the information defined here with an external
system.

®m The cost center is Valid from a specific date.
® The cost center is Valid until a specific date.
5. In the Cost center properties values tab, add properties.
® (Click the New button.
= |n the New property window, select a Property from the drop-down list.
m Define the Period.
m Click OK.
6. Click OK.

3.3 Organizational data

Managing organizational data involves making information about the organization's departments
and their schedules available for use. These departments are organized into a hierarchy of primary
and secondary levels. Each department represents a team or unit within the organization. By linking
properties - such as employees and duties - to these departments, you can effectively track and
manage data within your organization.

Effective data management for an organization is made possible by entering data for higher-level
departments, which also apply to the sub-departments within them. This allows you to track and
manage data for the organization as a whole, even though you can't create schedules for the entire
organization or for divisions made up of multiple departments.
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Example
[+

Organization

) Organization ORTECShipping

~ - ORTECShipping
i+ Building

Designing

i FlexPool

Monitoring

LoGales

X

Organizational data is - per department - divided over several tabs.

Department periods Day parts Department properties  Yalues department properties Employee properties Duty properties
Properties Available skills Required skills Activity type Warkstations Pozitions Shift proposal criteria
Properties of ORTECShipping Colors of ORTECShipping
Description: | Calor 1 Chooss color...
Contact information: - Color 2 Choose color.

Cost center: |[N one) bt ‘

Cods: | |

W alid from: I - = until: I o -
FlexPool

Process exchange requests directly without approwal by a planner

3.3.1 Organizational structure

To begin organizing your data, start by adding the highest level of the organization and work your
way down to the lower levels and departments.

Q Be sure to include a code and a cost center for each department. Cost centers are used
for accounting purposes and allow costs to be charged to specific parts of the
organization.

Add departments

1. Open the ORTEC WS client and select Maintenance > Organization.
(Optional) When setting up a new organizational structure, click on the highest level
'‘Organisation’ and rename it using the a/b icon.

3. Click on the Select a new department icon to add departments. For example, Building,
Designing, Monitoring, and Sales.

Q Make sure you select the correct level/department below which you want to add
a new department. If you accidentally added a department at the wrong level,
delete Rotation Unit 1 via the Rotation Units tab, then delete the department. For
more information on when to use rotation units, see "Rotation units" on page 31.

4. Set, in the Properties tab, the Valid from date for each department.
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In the Maintenance > Cost center window (which can be opened alongside the Organization
window), add cost centers below the root, one for each department. For example, "Building
CC," "Designing CC," etc.
= On the Properties tab of each cost center, choose the corresponding department from
the Department drop-down list.
m Set the Valid from date to be the same as the Valid from date of the corresponding
department.
Return to the Organization window, select the first department, and ensure the Properties tab
is selected. Choose the appropriate cost center for the department from the drop-down list,
and do this for all departments. This establishes the connection between each department
and its cost center.
On the same department Properties tab, enter a unique code for each department.
Continue with adding "Activity types" on page 36 and "Skills" on page 35.

Move departments

a

Modifying the organizational hierarchy, such as moving departments, can have impact
on the set up of ORTEC WS. Before implementing any change, the system will verify
that all necessary requirements are met. If these requirements aren't satisfied, the
modification will not be carried out.

IA You can only move departments if you've the appropriate authorization.

1.

2.

Select Maintenance > Organization.

-@:
Select the department you want to move and click the Move department button —I .

I M Select a department that is situated below the highest organizational level.

In the Move [name] dialog box, select the organizational unit under which you will place the
department:
® The From field: shows the current organizational unit to which the department belongs;
you can't adjust this field.
® The To field: here you can choose the new organizational unit to which the department
will belong.
Click on OK.
Confirm with 'Yes' whether you want to move and click on Exit.
ORTEC WS will now check if the removal is allowed, taking into account the definitions of:
® Department properties
Shift properties
Employee properties
Skills
Activity types and derived activity types
Positions
Shift proposal criteria
Workstations.
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Q If a department cannot be moved, a message will appear indicating which
requirement has not been met. If the department can be moved, it will be
transferred to the selected division.

3.3.2 Rotation units

A rotation unit refers to the length of time it takes for an employee's work schedule to cycle through
all possible shifts or work periods. For example, a common rotation unit in a 24/7 operation may be
a week, where employees work a different shift each week in a rotating pattern, such as week 1:
day shift, week 2: swing shift, week 3: night shift, and then repeat.

Add rotation unit

1. Go to Maintenance > Organization.
. In the left pane, select a department.
3. Select the Rotation units tab.

a By default, Rotation unit 1 is added. Click the a/b button to change the name.
Continue with step 4 to add a new rotation unit.

Select the New button.

Enter a Name and click OK.
(Optional) Enter a Description.
(Optional) Enter a Code.

No ok

I ﬂ A code is used to exchange the information defined here with an external system.

8. To create an individual shift pattern for each employee, select the checkbox Personal
rotation unit.

Q Per department, only one rotation unit can have this checkbox selected. If you
use an employee import, it's possible to assign all employees by default to this
personal rotation unit. Ask your ORTEC representative for more information on
this configuration.

9. Click OK.

View employees per rotation unit

Go to Maintenance > Organization.
In the left pane, select a department.
Select the Rotation unitstab.
Select a rotation unit and click the Open button.
In the Overview employees window, make a Selection.
m Select a Date.
® Select a Department.
® Select a Rotation unit.
6. Inthe Employees section, view the employees that belong to the selected rotation unit.

abrwd=
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3.3.3 Sort categories

Sort categories are used for sorting and filtering employees on the plan board. Employees who
belong to the same sort category can be grouped together on the schedule.

n Example
Sort categories tab.

Employees Shift sequences Pozitions Shift propozal criteria Department ESS Department periods
Day parts Yalues department properties Emplaoyes properties Dty properties
Fiotation units Sort categoriss Froperties Available skills Fequired skills Activity type Wwiorkstations

Sort categaories of Building Properties of 0-bours
Dezcription
Full-tirme O
Part-time | |
X Code
Colors
O Color 1 Chooze colar. ..
O Colar 2 Chooze color...

Manage sort categories

Go to Maintenance > Organization.

In the left pane, select the department related to the sort category.

Click on the Sort categories tab.

(Optional) To create a new sort category, click on the New button. Define a Name and click
OK.

Pon-=

Q Tip: Start the name of each sort category with a number in order to define a
sequence for your categories.

o

Select the appropriate sort category.
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6. (Optional) In the Properties section, enter a Description and/or Code.

I ﬂ A code is used to exchange the information defined here with an external system.

7. (Optional) Select the colors you want to associate with the sort category:

A Al employees belonging to a given sort category can be displayed in particular

colors on the plan board. The colors are selected at this stage.

Select the check box for Color 1.

Click on the Choose color button.
Select or define a color.

Click OK.

Repeat the procedure for color 2.

Q The colors that you select at this stage will be available to you when you

select a plan board view.

The sort category is now available for use in connection with the department selected in step

2.

3.3.4 Properties

On the Properties tab, enter a description of the active department and associate it with a cost

center.

Q ORTEC WS will use the cost center that you specify in this procedure as the

department’s default cost center: it will be assigned to the department’s shifts except

where you specify another cost center for a particular shift.
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Example
Properties tab.

Employess Shift sequences Pozitions Shift propozal criteria Department ESS Department periods
Day partz Yalues department properties Employes properties Diuty properties
Fiotation urits Sort cateqgories Properties Awailable skills Fequired skills Activity type Wwiaorkstations

Propertiez of Monitoring Colors of Monitaring

Description: | O Colar 1 Choose color...

Address: N | Calor 2 Choose calor...

Contact information:

Cost center: |M0ni[0[ing CC i |

Code: | 1714 |

alid From: ||j§|.[|5.2[|22 I+ urntil | .- -
[JFlexPaal

[J Process exchange requests disctly without approval by a planner

Manage properties

abhwN=
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Go to Maintenance > Organization.

In the left pane, select the department you want to associate properties with.
Select the Properties tab.

Enter a Description, Address and Contact information of the department.

To assign a cost center to the department, select one from the Cost center field.

Q Cost centers are defined at Maintenance > Cost center. For more information,
see "Cost center" on page 27.

(Optional) To import department and employee data, enter the Code used for that purpose.
To define when the department is active, enter a Valid from and, optional, an until date.

If the department is available for the Flexpool functionality, select the FlexPool check box.
To process swap requests automatically, select the Process exchange requests directly
without approval by a planner.
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Q Once a schedule is published, an employee can request a swap with a colleague
using ORTEC WS for Employees (ESS 7). The colleague who receives the request
can accept or decline the swap request in ESS 7. When accepted, the swap
request is regarded as completed.

10. (Optional) Define one or two colors to be associated with the department and to be displayed
on the plan board:
m Select the check box for Color 1.
Click on the Choose color button.
Select a color.
Click on OK.
Repeat the procedure for color 2.
The properties are now associated with the department.

A The colors that you select at this stage will be available to you when you select a
plan board view.

3.3.5 Skills

To ensure efficient operations and a well-functioning team, you can establish the specific skills
required for each department and shift by:

1. Associating available skills with each department.

2. Assigning those skills to the department's employees. For more information about assigning
skills and associated levels to specific employees, see "Employee skills" on page 96.

3. Verifying that employees are qualified for a particular shift.

This process can be done at the beginning of the set-up, or you can choose to associate skills with
departments later.

Q You can also set up mandatory skills for a department. This means that any shift
created within that department will automatically require those specific skills.

Manage available skills

Select Maintenance > Organization.

In the left pane, select the department you want to associate a skill with.

Select the Available Skills tab.

(Optional) Create a new skill using the New button.

(Optional) Enter minimum and maximum levels for the skill. The skill is now available for use
in connection with the department.

Identify the most important skill. Select it and select the checkbox Main skill.

(Optional) Enter a Description and/or Code.

abrwn =

No

I A Acodeis used to exchange the information defined here with an external system.
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8. (Optional) Determine per skill a violation type. The (Default) command is the standard type
for violations on skills. For more information, view "Violation types " on page 58.

Manage required skills

Select Maintenance > Organization.

In the left pane, select the department you want to associate the required skill with.
Select the Required skills tab.

Click the New button.

Select a skill from the drop-down list.

Click OK.

(Optional) Enter the Level.

NogohrwnN=

3.3.6 Activity types

An activity type represents the type of work done during a shift. Each activity type belongs to a
class, which determines how the activity is accounted for. The class is also used to check
regulatory compliance and perform certain calculations on the plan board.

Example
[+

In department 'Sales', there's an activity called 'Accounting.' This activity belongs to the
class 'Work,' which means that 'Accounting' is considered as work within the
department.

Manage activity types

1. Go to Maintenance > Organization
2. Select the department with which you want to associate activity types.
3. Select the Activity type tab.
4. (Optional) Create one or more new activity type(s) using the Add a new activity type button.
5. Select an activity type.
6. (Optional) Enter a skill and a level for the activity type:
Q The skills you can choose from are created and listed on the Available skills tab.
For more information, please refer to "Skills" on page 35.
= On the right side of the Skill levels of [Activity type name] section, click on the New
button. The Select a skill window appears.
® Click on the down-arrow to select a skill from the list.
= Click OK.
7. (Optional) In the Belongs to field, select a higher-level unit or department from the drop-down

list.

Q You can create new activity types based on existing ones at higher organizational
units. This saves you repeatedly defining the associated activity sorts and skills.
Additionally, you can create a remuneration rule for a master activity type that will
also apply to all activity types based on that major activity type.

8. (Optional) In the Abbreviation field, define a short name for each activity type.
9. (Optional) The Export code field is used for payroll purposes.
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10. (Optional) The Import code field is used to import activities.

11. Inthe Class field, select a class from the drop-down list.

Q Activity classes determine how the activity is accounted for. For example,
whether it's counted as rest or work.

12. In the Description field, shortly describe the activity type.

13. (Optional) To make an activity type available in the right-mouse menu Replace by activity
type, select the checkbox Show in pop-up menu of the planning board.

14. (Optional) To fix a shift automatically after replacing with a specific activity type via the
Replace by activity type command, select the checkbox Fix shifts when replacing by an
activity type.

n Example
For activity type X this checkbox is marked. On the plan board, right-click on shift
A and choose the Replace by activity type command. Next, select activity type X.
Shift A will be fixed automatically.

15. (Optional) To make an activity type available for realization in ESS 7, select the checkbox
Available for realization in ESS.

16. (Optional) To make an activity type available as leave type for leave requests, select the
checkbox Relevant to leave request.

17. (Optional) To enable entering an address for an activity type, select the checkbox Entering
address is allowed.

18. (Optional) To replace a sick leave shift in case of sick leave, select the checkbox Replace by
sick leave shift in case of sick leave.

19. (Optional) To make sure a workstation must be entered for an activity type, select the
checkbox Entering a workstation is required.

20. (Optional) To make sure it's not allowed to enter a workstation for an activity type, select the
checkbox Entering a workstation is not allowed.

21. (Optional) To make an activity available in the Change workstation - (None) submenu in the
workstation plan board, select the check box Workstation planning display when removing
the workstation. When you choose an activity type, it will replace the current activity type on
the workstation activity. If only one activity type is enabled, it will automatically be assigned
when a workstation is removed.

22. Click OK.

Classes

Below is an overview of the existing activity classes:

v

Amplitude v v
Attendance v v
Availability (no labor) v v
Break v v
Break (on call) v v v v
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Compensated leave
Compensation day off
Consignation
Consignation (no labor)
Day-off

Education

Leave (no labor)
Leave (no work)
Leave-of-absence

On Call

On Call (no labor)
Operational

Overtime

Overtime (for free time)
Overtime (for money)
Picket

Rest

Saturday off

Sick leave

Sick leave (no labor)
Sick leave (no rest)
Sick leave (no rest no labor)
Sick leave (no work)
Spare

Special leave

Sunday off

Training

Unpaid work

Work

Work (stand by)

WTR

Working time:

Labor time:

ATW rest:

Rest:

User Manual
Maintenance

L L L L < L L L L

<

v
v
v

< L L L

L L L <L

< L L L <L

L <L L <L

L L L L L

v
v

< L L L

L L L L

v

< L L L

Hours according to the contract, usually the hours which will be paid
(including labor hours, but also leave of absence, illness, paid breaks, etc.)

Hours which count (according to labor time rules) as labor time: hours
where labor will be accomplished as well as hours which are counted as
labor (e.g. absence and illnesses). Breaks (paid or not paid) do not count as

labor time.

Rest which is counted as rest according to labor time rules: hours in which
no labor will be accomplished. Also leave of absence, illness, et cetera

count as rest.

Hours in which no labor will be accomplished and where you don't have to
be present or available. Breaks do not count as rest, because you are at

ORTEC Workforce Scheduling 7

© 2026, All rights reserved



[ ]
[ J
physically at work.
Time at work: Hours when people are at work (to work or rest).

3.3.7 Employee list

Q To add or edit employees, go to Employee > Employee management. For more
information, please refer to "Employee" on page 92.

View employees

View per active department the available employees.

1. Go to Maintenance > Organization.
2. In the left pane, select the department you want to view the employees from.
3. Select the Employees tab.

Example
Employees tab.

@ Organization Building \EI
Drganization [ap parte “alugs department properties Employee propertiss Duty properties
~ - ORTECShipping Rotation units Sort categories Properties Avwailable skills Required skills Activity type Wworkstations
o Building O Emplopees Shilt sequences Positions Shift proposal ciiteria Drepartment ESS Department periods

Employees of Building
Name R otation unit Fram To Hours

x Hucher 05.09-2022 kL]
Bassett Ratation unit Personal 05-09-2022 20
Beach Fiotation unit Personal 05-03-2022 40
Broughton Riotation unit 1 03-05-2022 40
Buckley Fotation unit 1 05-09-2022 36
Cleag Riotation unit 1 03-05-2022 36
Deviin Fiotation unit 1 09-05-2022 3
Haney Fotation unit 1 05-09-2022 40
Howarth Rotation unit 1 05-03-2022 36
Merritt Fiotation unit 1 05-03-2022 0
Fosac Fiotation wnit 1 09-05-2022 20
Tucker Rotation unit 1 05-03-2022 20
‘woods Fiotation unit 1 05-05-2022 20

Move employees

0K

Move employees to another department

1. Follow the steps above to view employees.
2. In the bottom-left corner of the Employees tab, select the Move employees button.
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3. Inthe left section, select one or more employees.

Q To select all employees at once, select - in the bottom-left corner of the Move
employees screen - the check box Select all.

4. Inthe right section, define a period with the From and To fields. To make the move indefinite,
leave the To field blank.

Select the New department from the drop-down list.

6. (Optional) Select a Rotation unit from the drop-down list.

o

Q A rotation unit refers to the length of time it takes for an employee's work
schedule to cycle through all possible shifts or work periods. For example, a
common rotation unit in a 24/7 operation may be a week, where employees work
a different shift each week in a rotating pattern, such as week 1: day shift, week
2: swing shift, week 3: night shift, and then repeat.

7. (Optional) To remove the selected employees from the current department, select the check
box Remove from old department. When not selected, employees will be available for both
departments.

8. Click OK.

3.3.8 Shift sequences

The optimizer uses shift sequences to automatically assign predefined shift sequences to
employees. It ensures that difficult shift patterns, such as night and weekend shifts, are assigned in
a proper way.

Example
Shift sequences tab in the Organization window. Here you'll manage shift sequences
previously created on the plan board.

@ Organization Designing
Organization Ruatation units Sort categories Properties Available skills Required skills Activity type Wark stations
~ - DATECShipping Day parts Walues department properties Employee properties Dty properties

Eilding ] Employees Shift sequences Positions Shift proposal criteria Department ES5 Department periods
i Desighing
- FlesPsol Shift sequences Shifts
i~ Monitaring ~
% %
L best
L test? L
v
Possible start days Priority

[] Monday

L] Tuesday

[]*Wednesday 1]

L] Thursday

L] Friday

L] Saturday

L] Suriday

Thiz shift zequence iz valid for the entire department.

Ok
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Set up and roll out of shift sequences

— ) —) )
ORWN =

16.
17.
18.
19.

20.
21.
22.
23.

—
CwveNoakhwN =

Go to Planning > Master schedule.

From the Department drop-down list, select a department.

From the Scheduling period drop-down list, select a scheduling period.
(Optional) Define a smaller Period such as a week.

Click the Plan board button.

On the plan board, select one or more shifts on the same row.
Right-click and select Create new shift sequence.

From the Department drop-down list, select a department.

Enter a Name for the shift sequence for easy identification.

Click OK.

. To create more shift sequences, repeat step 6 to 10.
. Go to Maintenance > Organization.
. In the left pane, select the appropriate department.

Select the Shift sequences tab. Here you'll see the shift sequences you just created.

. Select a shift sequence.

= |n the Shifts section, view the shifts of this sequence.

® (Optional) Select Possible start days of this shift sequence.

= (Optional) Set the Priority of this shift sequence.

m By default, the checkbox This shift sequence is valid for the entire department is
selected so the optimizer assigns the pattern to all department employees. Disable the
checkbox to assign the shift sequence to specific employees.

(Optional) Repeat step 15 for all shift sequences.
Go to Planning > Schedule management.

Create a new scheduling period and open it.

Go to Optimizers > Plan shift sequences.

A Setting UsePatternPlanner should be enabled. Contact your ORTEC representative
when needed.

Click Yes to proceed.

Click OK.

When the optimizer is ready, click OK.
Click Close.

3.3.9 Positions

A position indicates an employee's role. A position doesn't guarantee competence in a task.
Competence is shown through skills, which can be linked to a position. When a position is assigned
to an employee, its associated skills are also assigned. Deleting a linked skill removes it from all
employees with that position. Positions can be used for sorting and filtering on the plan board.
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Example
Positions tab in the Organization window. An example of a position can be 'Manager'.

@ Organizatien Building @I

Organization Day parts Yalues department properties Employee properties Duty properties

~ - ORTECShipping Rotation units Sort categories Properties Available skills Required skills Aclivity type ‘Workstations
- Buiding Employees Shift sequences Fositions Shift proposal criteria Department ESS Department periods

Designing
- FlexPaool
- Monitoring

Sales

Positions of Building

% & O

Description

0K

Manage positions

Go to Maintenance > Organization.

Select the department with which you want to associate a position.

Select the Positions tab.

(Optional) To add a new position, click the New button. Enter the Name of the new position
and click OK.

(Optional) Enter a Description for the position.

(Optional) Enter a Code for the position.

E e

oo

Q A code is used to exchange the information defined here with an external system.

7. Click OK.

The position can now be assigned to employees of the relevant department via Employee >
Employee management > Positions tab.

3.3.10 Shift proposal criteria

When creating a schedule, some shifts may not be filled due to a lack of available employees or
other factors. Use the shift proposal feature to:

® Generate a list of potential employees based on criteria such as availability, qualifications,

and importance of the shift.
m Search for employees across departments and prioritize candidates based on criteria such
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as potential violations and qualifications.

® Generate the most optimal schedule by combining and prioritizing criteria collections.

Learn more on the shift proposal feature here: "Candidates for shift" on page 145.

Create shift proposal criteria set

abrwn =

6.

Go to Maintenance > Organization.

In the left pane, select the desired department.

Click on the Shift proposal criteria tab.

Double-click on an existing Shift proposal criteria set or make a new set.
Add criteria rules in the Shift proposal criteria [name] window:

Click on New.

Enter a Name for the criterion.

Select the Type.

Click OK.

Enter the data of the rule, notice the setting of ranking of the rule within the criteria set.
Click on OK to exit.

Explanation criteria

Some shift proposal criteria are explained below:

Additional shifts: goal is to plan a series of shifts on one employee as much as possible.
Take notice that this criterion is only available using the Flexpool module.

Duty property: allows you to present only employees in the candidates for shift window with
a shift assigned that has a certain duty property. If a duty property is used to indicate that a
certain shift is actually an extra shift (shift is not required according to the duty demand), a
planner can check whether employees from other departments are available to help out in
busy times using this criterion.

Employee function names: this criterion shows the names of the positions of the employees
on the start date of the shift the proposal is requested for

Position: this criterion shows whether the employee has the demanded position for the shift.
The possibility at a shift to indicate which position is demanded depends on a general
setting.

= Preferred employee: shows if the employee is a preferred employee for the subcontract.
= Preferred or forbidden department: is meant to select employees that have the current

department set as preferred department, and to exclude employees that have the current
department set as forbidden department.

Q By setting the 'Forbidden department' labor time rule, a violation will be thrown if
a shift is assigned to a employee who is forbidden for the department of that
shift.

The assignment of employees to a department that will be a preferred or
forbidden department, is done on the 'Forbidden department' and 'Preferred
department' tabs in the Employee management window.

Skills: 3 options are available to check whether employees have the required skill level for
shifts: higher, equal and lower. It's also possible to sort the employees based on how well
their skill level matches the required level. Employees with equal levels will be shown on top
followed by the employees with a higher skill level than required to work the shift. A hint text
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will explain the employee’s match (‘with the required level’, ‘level is higher than required’,
‘level is lower than required’).

Skill staffing: used mainly as a self-scheduling criterion. It combines the Understaffing
criterion functionality with the skill requirement functionality. This criterion will limit the
options an employee has to (de)select shifts during self-scheduling. When in place, an
employee should be able to pick new shifts or remove planned shifts during self-scheduling
in ESS 7 as follows:

Shift demand Skill requirement Employee has Employee can Employee can
relevant skill* pick shift remove shift
Overstaffed Overstaffed Yes No Yes
Overstaffed Understaffed Yes Yes No
Overstaffed oK Yes No No
Overstaffed Overstaffed/Understaffed/OK No No Yes
Understaffed Overstaffed/Understaffed/OK Yes Yes No
Understaffed Overstaffed/OK No Yes No
Understaffed Understaffed No Yes** No
OK Overstaffed/OK Yes No No
oK Understaffed Yes Yes No
OK Overstaffed/Understaffed/OK No No No

* The relevant skill refers to:
®m When picking shifts: the employee has a skill that, if scheduled, will help avoid
understaffing in that particular skill.
= When removing shifts: the employee has a skill that, if taken away, will result in new
understaffing in that skill or make an existing skill understaffing worse.

** Only if the shift understaffing is greater than skill understaffing.
For more information, see "Skill requirements" on page 136.

A Required for Skill staffing: General setting DemandedDutySkillsHCrit. Contact
your ORTEC representative when needed.

Skill understaffing: use in the Candidates for shifts functionality in the OWS client plan
board. This criterion helps the planner in round 3 of self-scheduling to select an appropriate
employee for a shift. It shows whether or not the employee improves the missing skill
requirement(s). For more information, see "Candidates for shift" on page 145.

Also see "Skill requirements” on page 136.

A Required for Skill understaffing: General setting UnderstaffedSkillsHCrit. Contact
your ORTEC representative when needed.

User Manual
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= Wish to work: “No” means that employees do not want to work and “yes” (or the priority of
the request) that employees have indicated they do want to work. The priority is presented
instead of “yes” if the option “Show the priority of the request” has been checked. If no
request has been entered, a minus sign -’ is shown. The actual request is presented in the
hint text.

3.3.11 Departments ESS

In the Departments ESS tab, select additional department(s) that will be visible to employees in
ESS7. Employees assigned to the original department can also see the Team Schedule and the
Master Schedule report of these extra departments in the ESS7 app.

n Example
Departments ESS tab in the Organization window.

@ Organization Building @
Organization Ratation units Sort categories Properties Available skills Required skills Activity type ‘wharkstations:
~ - ORTECShipping Day parts “alues department properties Employes properties Dty properties

‘- Building 0O Employees Shift saquences Positions Shift propozal criteria Department E55 Department periods
i-- Designing . .
FlesPool Departments that can be viewed in ES5
- Monitring | Building
L. Gales > | Dresigning

FlexPoal
M onitaring
| Sales

Ok

3.3.12 Department periods
Department periods are the periods in which period types are valid. Period types are used to define

customer specific periods, besides salary periods and scheduling periods. Department periods can
be used to check entitlements or balances per period type.
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Example
Department periods tab in the Organization window.

@ Organizatien Building

Organization Rotation units Sort categaries Froperties Available skills Required skills Activity type Workstations

- ORTECShipping Day parts Walues department properties Employee properties Doty properties
. Building 0O Employses Shift sequences Positions Shift proposal criteria Department ESS Department periods
i-- Designing 3
FlexPaool Perind type
L Sales X

Department periods

Name valid from Valid until i}
2023-M01 - 2024-M01 2023 01-01-2024 =
2022-M01 - 2023-M01 01-01-2022 01-01-2023

X

0K

Manage department periods

Go to Maintenance > Organization.

Select the department for which you want to define department periods.
Select the Department periods tab.

Select a Period type from the drop-down list.

E e

Q The period types that you can select here are previously entered in the

Maintenance > Period types window. For more information, see "Period types "
on page 89.

5. To create a new department period, click the New button.
= (Optional) Adjust the default Name.
= (Optional) Adjust the Period; the From and To date.
m Click OK.

6. To edit or delete a department period, select it and click either the Open or Delete button.

Q When setting up employee calculations, you can indicate the period to use when
calculating the information. The department period is one of the available choices here.

3.3.13 Day parts

Day parts are used to define time intervals on a day for a department, which can then can be used
in plan board filtering. By creating for example a day part that covers the nightly hours, you can
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filter on employees that have a shift that overlaps with this day part.

Example
Day parts tab in the Organization window.

@ Organization Building @
Organization Ratation urits Sort categarias Properties Available ckills Required skils Activity type ‘wiorkstations
~ - ORTECShipping Employees Shift sequences Pozitions Shift proposal criteria Department ESS Department periods
- Building O Day parts Yalues department properties Employee properties Cluty propeities
- Diesigning
i FlexPool Day parts
-+ Monitoring x Name Description Begin time End time @
i Sales
=
el
@ Day part - [m} *
Mame
[ |
Cancel
Description
Period
From: [00:00 | To: [o0:00 |

Ok

Manage day parts

Go to Maintenance > Organization.
Select the department you want to create day parts for.
Select the Day parts tab.
To create a new day part, click the New button.
= Enter a Name.
= (Optional) Enter a Description.
m Define a Period.
= Click OK.
5. To edit or delete a day part, select it and click either the Open or Delete button.

Ea e

3.3.14 Department properties

Department properties are defined at the highest organization level and can be used for all
underlying departments.

K3 Example
Department properties can be used for a variety of purposes, for example to influence
calculations or interfaces.
They can also be used to add a name and phone number to an e-mail or text message.
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Go to Maintenance > Organization.

Select the highest organization level in the left pane.
Select the Department properties tab.

To add a new department property, click the New button.

® Enter a Name.

= Click OK.

®m Double click in either the Property, Abbreviation, or Default value cell to make
changes. From the Type drop-down list you can select another type.
To create a new Access Control permission for this property, select the checkbox Use read
and write authorization to shield values for this feature. Once created, you can set read and
write permissions for this property in Access Control.
Per property, define the Restrictions. The restrictions determine the possible values for non

Yes/No based properties.
= No restrictions

All values are permitted.
® Values between n and n
= Permitted values

m Click Save.

To edit or delete properties, select it and click either the Open or Delete button.

3.3.15 Values department properties

Add values to department properties to be used in, for example, e-mails or text messages.

Example

Value department properties tab in the Organization window.

@ Organization Building

Organization

~ - ORTECShipping
- Buiding
Dresigning
& FlexPaol
M onitaring
- Sales

O

x

Fiotation units Sort categories Properties

Emplayees Pozsitions

Day parts

Shift sequences
Walues department properties

Properties of Building

Property Walue

= New property
Walue

Property:

Walue:

Period

alid from:

Walid until:

Avwailable skills Required skills Activity type wiorkstations
Shift proposal criteria Department ESS Department periods
Employee properties Duty properties
Begin End @
=
>
X
(07-04-2023 -
-- -
Cacal

Ok
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Manage values department properties

Go to Maintenance > Organization.
Select the department you want add values of department properties to.
Select the Values department properties tab.
To create new values, click the New button.
= From the Property drop-down list, select a property.

ron =

Q The properties that you can select here are previously entered in
"Department properties” on page 48.

m Define a Value.
= Define a Period.
= Click OK.

5. To edit or delete values, select it and click either the Open or Delete button.

3.3.16 Employee properties

Employee properties can be used for a variety of purposes, for example to influence calculations or

interfaces. For example, the employee property CostPerHour of type 'decimal number' with a
default value of 12.5 can be used within a compensation rule.

Example
Employee properties tab in the Organization window.

@ Organization Building

Drganization Employees Shift sequences Positions Shift proposal criteria Department ESS Department periods
~ - ORTECShipping Ratation units Sort categories Properties Avwailable skills Required skillg Ativity type ‘w/orkstations
i Building Day parts Yalues department properties Employee propertiss Duty properties
i Diesigning

Employee properties

Property Abbreviation | Type Drefault value ‘

>

lexPaol

X B D

MName x

Cancel

Options

Usz read and wite autharizations to shield values for this feature

0K
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Manage employee properties

ron =

~N

Go to Maintenance > Organization.
Select the department you want to add employee properties to.
Select the Employee properties tab.
To add a new employee property, click the New button.
= Enter a Name.
= Click OK.
® Double click in either the Property, Abbreviation, or Default value cell to make
changes. From the Type drop-down list you can select another type.
To create a new Access Control permission for this property, select the checkbox Use read
and write authorization to shield values for this feature. Once created, you can set read and
write permissions for this property in Access Control.
Per property, define the Restrictions. The restrictions determine the possible values for non
Yes/No based properties.
= No restrictions
All values are permitted.
= Values between n and n
= Permitted values
= (Click Save.

. To edit or delete properties, select it and click either the Open or Delete button.

3.3.17 Duty properties

Duty properties define the character or duties. These properties are considered during calculations
and the application of compensation rules.
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n Example

Create a 'car' duty property for duties that require employees to use a car. Then, for

shifts that require a car, you can give employees compensation based on that duty
property.

Duty properties tab.

Riatation units Sort cateqonies Froperties Auailable skillz Required skillz Activity type Wiork stations
Ernployees Shift sequences Paozitions Shift proposzal criteria Department ESS Department periods
[ay partz Walues department properties Employee properties Dty properties

Dty properties

Froperty Abbreviation | Type Default value | M

Text
X
Options
[JUse read and wiite authorizations to shield values for this feature,
Restictions
(®) Mo restriction Save
(1 alues betwean and
() Parmitted Values
QK

Manage duty properties

E e

o

Go to Maintenance > Organization.
In the left pane, select the department you want to associate duty properties with.
Select the Duty properties tab.
To add a new duty property, click on the New button.
= Enter the Name of the new duty property and click OK.
Enter abbreviations to show in the master schedule. A display setting is available to show
abbreviations of duty properties that have a value different from the default value in the
master schedule, and are of type 'yes/no'".
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The Extra Shift duty property shows if a shift is not required. Its abbreviation is
Extra. By default, it's set to No. If changed to Yes for a specific shift, it will display
as Extra in the master schedule below the shift name (if the applicable display
settings are configured to show this information).

6. Select the duty property type by clicking on the field below Type. Then select the appropriate
type.
Type

Text ~

Integer

Decimal number
Date

Yes Mo
Time

7. Enter the Default value of the attribute. Text, decimals and integers can be typed in.

A The default value of a decimal attribute must be a number with a decimal point
(for example 2.75). ORTEC WS doesn't recognize a comma as a decimal
separator character (as in 2,75).

®m Dates may be typed in or entered using the calendar feature.
= Time will be entered as separate values for minutes and hours.
8. To set which users are allowed to read and edit the values of a duty property:

® First select the correct duty property
® Then select the check box Use read and write authorizations to shield values for this

feature
9. Set the restrictions per duty property. Select the correct duty property and choose from:

= No restriction
= Values between .. and ..
To restrict the values that can be used, set the minimum and maximum values.
= Permitted Values
To restrict the values that can be used, fill in the permitted values.
= (Click Save.
10. Click OK.
The duty properties that you created are now available when defining a duty set via the
Planning > Schedule Management > Duty sets tab. Open a duty set and select the Duty
properties tab. For more information, see "Duty properties" on page 128.

3.4 Salary codes

Salary codes play an important role when it comes to employment rules. For example, a person's
holiday entitlement is determined in part by their salary group.
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3.4.1 Manage salary codes

Go to Maintenance > Salary code.

Click the New button.

Enter a Name for the new salary code.

Click OK.

Enter a Description of the salary code.

Enter a Code.

Click the OK button. The salary code has now been created.

NookwN =

Q Created salary codes can be entered on:

= the Employee > Employee management > Employment conditions tab, when
managing employment conditions groups. For more information, see "
Employment conditions" on page 54.

= the Planning > Schedule management > Duty sets tab. When managing a duty set,
the salary code can be set per duty on the Description tab. For more information,
see "Manage duties" on page 122.

3.5 Employment conditions

Scheduling involves adhering to regulations for when and how employees can work. Grouped
employment conditions can have a specific start and end date. An employment condition group can
then be assigned to an individual employee, allowing the system to determine which rules apply to
them.

3.5.1 Setting up employment conditions

"Add Labor-time / Compensation / Clocking rules sets" on page 55.
"Define the rules within the rules sets" on page 55.

"Compile employment conditions sets" on page 56.

"Create employment conditions groups" on page 56.

ron =
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3.5.2 Add Labor-time / Compensation / Clocking rules sets

1. Go to Maintenance > Employment conditions.
2. Select the Labor rules tab.

K3 Example
Labor rules tab.
@ Employment conditions @
Labor rules  Employment conditions group Yiolation types
Employment conditions
E mployrment conditions 1
KPI zet 0
B0y
X
Description:
Components Employment conditions 1
Labar-tirme Compensation Clacking rules
b A Leave les 0 1D
- Mew set £ =
= || Non-zocial hours = (=
Self Scheduling
10} ey i
% % %
X pd x
[ Hide inactive sets [ Hide inactive sets [J Hide inactive sets
ok

Click on the New button in either the Labor time, Compensation or Clocking rules section.
Enter a Name for the new rule set.

(Optional) To copy an existing rule set, select a rule set from the Copy of drop-down list. To
view only active rule sets, click the checkbox Hide inactive sets.

Click OK.

A new rule set is created.

ok

o

3.5.3 Define the rules within the rules sets

Labor-time rules

Regulations controlling the number of hours employees work, primarily based on the Working
Hours Act and Collective Labor Agreement. For more information on defining the labor rules, see
"Labor-time rules" on page 62.
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Compensation rules

Regulations used to determine pay and benefits, such as leave entitlements, and allowances like
unsocial hours allowance.

Clocking rules

3.5.4 Compile employment conditions sets

1. Go to Maintenance > Employment conditions.

. In the Employment conditions section, click New button.

In the New Employment conditions window, enter a Name for the new employment

conditions set.

4. (Optional) To copy an existing set, select a set from the Copy of drop-down list.

Click OK.

6. In the list of Labor-time sets, select the checkbox next to the rule set(s) that you want
included in the employment condition set.

7. Inthe list of Compensation sets, select the checkbox next to the rule set(s) that you want
included in the employment condition set.

8. Inthe list of Clocking rules sets, select the checkbox next to the rule set(s) that you want
included in the employment condition set.

9. (Optional) Enter a description of the employment condition set.

w N

o

An employment conditions set has been compiled. You can now create employment conditions
groups.

Q You can compile multiple employment conditions sets. You might, for example, have a
rule set covering unsocial hours compensation and a rule set governing leave
entitlement.

3.5.5 Create employment conditions groups

When working, an employee is governed by the rules associated with the employment conditions
group to which he belongs. Rules are assigned to an employment conditions group for specified
periods of time.

Q The employment conditions group to which an individual belongs is indicated on the
Employee > Employee management > Employment conditions tab.
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1. Go to Maintenance > Employment conditions.
2. Click on the Employment conditions group tab.

n Example
Employment conditions tab.

@ Employment conditions

Labor rules  Emplopment conditions group  Violation types

Employment conditions group

E mployment conditions group Sh

B O

D escription: | |

Code: |-ID‘I |

Employment conditions Emplopment condiions group Sh

Employment conditiohs Fram Ta

03-05-2022

[ Automatic salay processing

[T Hourly-paid warkers

Uze az default

|N0ne w

3. Click on the New button.
4. Inthe New employment conditions group window, enter a Name .

Q With setting UseEmploymentTermsInEmployeeDisplayName enabled, this name
is shown in the Name field on the Employee > Employee management window.

@ Employee Currie / ECG name

Department filter Mame

|Sa|e& ~ | |I:urrie # ECG name - | Change

5. (Optional) To copy an existing group, select a group from the Copy of drop-down list.
6. Click OK.
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7. (Optional) Enter a Description of the employment conditions group.

Q With setting UseEmploymentTermsWithNamelnEmployeeForm enabled, this
description is shown beneath the Name field on the Employee > Employee
management window.

@ Employee Currie / ECG name

Departrent filker MHame
|Sales v| |Cunie / ECG name ~ Change
ECG description Search...

8. (Optional) Enter a Code.

I A A codeis used to exchange the information defined here with an external system.

9. In the Employment conditions [group name] section, select the employment conditions set to
be associated with the employment conditions group.

A an employment conditions group may be associated with only one set of
employment conditions.

The employment condition sets available for selection are those previously
compiled. For more information, see "Compile employment conditions sets" on
page 56.

10. Enterin the From field a starting date and (optional) in the To field an end date for the
association.

11. (Obsolete) The checkbox Automatic salary processing is deprecated and can be ignored.

12. (Obsolete) The checkbox Hourly-paid workers is deprecated and can be ignored.

13. (Optional) Use the down-arrow in the Use as default field to pull down a list of employment
conditions groups and select the group that you want to be used as a default whenever an
individual hasn't been assigned to any other group. This makes sure that everyone is
governed by a set of rules.

A vou aren't allowed to select as your default employment conditions group a
group associated with a set of employment rules that includes compensation
rules.

The employment conditions group is created.

3.5.6 Violation types

Violations occur when there is a deviation from the established policies, regulations, or agreements
related to scheduling employees.
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Add violation types

1.
2.

oakw

Go to Maintenance > Employment conditions.
Click on the Violation types tab.

n Example
Violation types tab.

@ Employment conditions @

Labor mules  Employment conditions group Yiolation types

Yiolation types

B O

e« 0 %

Violation type properties Kwalificaties

Abbreviation:

| Kwalificaties

D escription:

Calor

- Chooze color...

[ suthorization iz required to allow violations of this twpe.

Standard wiolation twpe for rules Standard violation type for kil

Standard viclation type far requirements

~ | | Eisen

(]9

Click on the New button.

Enter a Name.

Click OK.

Enter the Abbreviation. This will be shown on the plan board, in the column header where the
number of violations per type is shown.

Enter a Description of the violation type. This will be shown in the main window and in the
hint text on the plan board.

Choose a Color for the violation type. This will be shown on the plan board, at the cell where
the number of violations per type is shown.

To enable authorization for a particular violation type, select the checkbox Authorization is
required to allow violations of this type. Make sure the application manager grants the
appropriate rights.
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Q When planning activities, a planner may need to intentionally violate rules or
requirements. If a user isn't authorized for a specific violation type, any action
that would result in that violation will be automatically undone, and the user will
be shown a message.

10. Repeat step 3 to 9 to add multiple violation types. Order them with the arrow button. This
order is reflected on the plan board.
11. Select the standard violation types per kind of violation.

Q Standard (default) violation types are useful when you're unsure which violation
type applies to a specific rule or skill you assigned. The '(Default)’ command
means the standard violation type and will always the right one. For every rule or
skill you can choose the default type or select another type.

Four kinds of violations are shown in the Violations grid on the plan board:

® Rule violations: per rule multiple violation types are possible.

| Example
[+

The rule ‘'walk in the hallway' can be violated by running, jumping,
or crawling in the hallway.

= Skill violations: per skill multiple violation types are possible.

| Example
[+

The skill 'playing basketball' can be violated by double dribbling,
traveling, or fouling.

® Request violations: per request only one violation type is possible.

n Example
The request to fill out a form is violated by not filling out the form.

= Requirement violations: per requirement only one violation type is possible.

| Example
[+

The requirement to wear a helmet is violated by not wearing a
helmet.

12. Click OK.
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Q The amount of violations is shown in the Violations grid on the plan board as a number
in the column related to the specific violation type.

Violations

Delete violation types

1. Go to Maintenance > Employment conditions.
2. Click on the Violation types tab.

3. Select a violation type.

4. Click the Delete button.

Q Deleting a violation type isn't possible if it's connected to a rule, or is assigned as
default violation type.

Connecting violations to violation types
Rules
Specify for every rule to what type a violation is belonging in the Violation type field. The '(Default)’

command means the standard violation type that was selected for rules when adding/editing
violation types.
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n Example
Define the violation type in the bottom-left Violation type field.

@ Labor rules ATW-rules IEI
Labar rules Settings
v Defaul definitions Constraint: Wweekly rest |
il Defirition consignation period Type: Weekly rest
Wl Definition lsbor period i
- . D tiot:
Bl Defirition on call period BSCIpHar
Bl Might shift defirition
ool ek defirji.tion Specifications
w Company specific nles
i e Skills The minimumm rest time amatints to:
: G Warking haurs and availabiliy Either 48:00 consgcutive hours per.period aof 7 m_ult.iplied by 24 consequtive hours,
- Diays off or 96:00 congecutive hours per period of 14 multiplied by 24 conzecutive hours.
: e MNumber of free weekends
Might shifts . . . . .
e Night shifts The aforementioned rest time may be reduced to 32:00 consecutive hours once per period
v RosHi of & consecutive weeks.
esttime
e Break nles . [ The aforementioned rest time may be divided into 2 uninterupted rest periods each
{@ Rest after shif amounting ta at least 32:00 haours.
) WWeekly rest
This rule is checked from the beginning of each shift.
This rule does nat include attendance shifts.
[ This rule applies only to employees for wham the employes property Mane)...
[ This rule applies only to employees in a zalary group bebween [Mone] and [Mone).
[ This rule applies only to employees aged over 18 pearz up to 100 pears.
[ This rule anly applies to employees with contracthour: between 0 and 168 hours.
Mew... Copuing Renove
o For master schedules thiz rule iz only vizible if the status includes: |4 Scenario
‘Wiolation type W Plan
4 Published
[] iDefaul) ~ v Clozed and higher
I (C=fault]
[ Kwalificaties
I Eiz=n

Skills

For every skill you assign the proper violation type. This is done on the Maintenance > Organization
> Available skills tab. The '(Default)’ command means the standard violation type that was selected
for skills when adding/editing violation types.

3.5.7 Labor-time rules

Most of the available rules are specifically designed to reflect Dutch legislation or a particular
Collective Labor Agreement. In most cases, the only possible parameters are:

= Number (shifts, weeks, hours: minutes)
= Types (Consignation, Picket, Attendance)

You can often select and define one of the following checkboxes:
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This rule applies only to employees for whom the employee property [None]...

This rule applies only to employees in a salary group between [None] and [None].
This rule applies only to employees aged over 18 years up to 100 years.

This rule applies only to employees with contracthours from 0:00 up to 48:00 hours.

For some rules it's possible to define which shifts the rule must take into account, such as (all)
shifts, night shifts semi-night shifts.

IQ’* Use Crtl+F to search for a specific rule in this document.

Working hours per period (general)

The magimunm labor-hours is average per week 40000 hours in a period of 13 succeeding
weeks,

Number of on call shifts

t aximumm 26 shiftz of type Consignation in each 13 weeks penod.

Q A week runs from Monday to Sunday.

Number of on call shifts with exceptions

Shiftz of type Conzignation ; maximal frequency is 3 per 1 weeks period

Thiz maximum can be enlarged to 4 once during & weeks per 52
weeks penod, provided that following theze presence shifts the
employee will have a rezst period equal in length.

Q A week runs from Monday to Sunday.

Number of duties that exceed the required amount

I a ratation, a duty may Kot be azsigned maore often than the number
aiven by the demandsz.

a Applicable only in connection with cyclic rosters.

Nof shifts in a period

Atk mozt 25 zhiftz per 13 weeks' period.
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A This rule counts all shifts, including free-time shifts. If you don’t want free-time shifts
included, it is better to use the rule ‘Number of work shifts’. A week runs from
Monday to Sunday.

Nof shifts on a day

The magirmurm number of shifts that begin on the zame day iz 1.

A The rule counts only the number of work shifts; free-time shifts and consignation
shifts are not counted.

Number of night shifts

wihenever zome night zhifts end after 2:00, the maximal nurmber of
night zhiftz iz 25 per period of 13 conzecutive weeks.

[T o the number of wark howrs between 0:00 and 600 howrs does
not exceed 20:00 hours per penod of 2 weeks.

Q The rule ‘Night shift definition’ is used to define the nightshifts. A week runs from
Monday to Sunday.

Number of night shifts; deduction for lost days

At ozt 7 night zhiftz per 30 daps.
Thiz rumber can be reduced by 1 for each B days that were lost by
zick leave or vacation.

A The rule ‘Night shift definition’ is used to define the nightshifts.

Number of semi night shifts

Whenever all night zhiftz dont finizh after 2:00, the night shift
frequency may not exceed 25 per 13 of congecutive weeks.

[~ o the number of work howrs between 0:00 and 6:00 hours does
not exceed 20:00 hours per period of 2 weeks.

A Therule ‘Night shift definition’ is used to define the night shifts; a semi night shift is a
special night shift. A week runs from Monday to Sunday.
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Number of night shifts series

The maxirmurn number of night 2eries iz 3 per 13 calendar weeks.

Q The rule ‘Night shift definition’ is used to define the night shifts. An isolated night

shift is treated as a series (i.e. minimum shift-series length is 1). A week runs from
Monday to Sunday.

Number of extended shifts

At mozt 26 extended zhifts in each penod of 13 weeks.

A The rule applies to shifts where the working time is more than the original working
time. This rule is checked by the Optimizer. A week runs from Monday to Sunday.

Number of relief day shifts

A master zchedule of 4 weeksz should contain at leaszt 3 dav-off days.

Thiz peniod should contain at least 2 zenes of at least 2 conzecutive
day-off dayz.

A Counts the number of relief days. Only shifts of the type ‘Free time’ (or a variant) can
be scheduled on a relief day. The amount of rest on a relief day has to be at least the
amount defined in the rule ‘Minimum rest time during relief day’. If this rule does not
apply to an employee, the default number of hours is twenty-four.

Number of free days on a weekday

The number of days off on Sunday between 6:00 and 0:00 in a period
of 13 iz at least 4.

Q A week runs from Monday to Sunday.

Number of free weekends

At least 2 weekends off duty per 4 weeks penod; a weekend off duty
lazts B0:00 hours,

enclozing 5 aturday 0:00 ta kondap 400,

[T Also wvalid for an-call shifts
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Number of working shifts

The masimurn number of work, shiftz per 13 week]z] iz 25.

Q A week runs from Monday to Sunday.

Labor time per period (night/on call)

The maxirmurn labaur-time per week i an average 45:00 hours per
penod of 13 congecutive weeks, if thiz peniod includes Conzignation |
excluding night].

Q A week runs from Monday to Sunday.

Labor time per period (day)

The masimurm labour-time per week iz on average 40:00 hours per
period of 13 conzecutive weeks, if thiz period does not include wark,
during right shiftz.

f.l A week runs from Monday to Sunday.

Labor time per period (night)

The maximum labowr-time per week iz on average 40:00 hours per
perod of 13 conzecutive weeks, if this penod includes wark. during
right zhiftz.

A A week runs from Monday to Sunday.

Availability for a shift

An employee has to be available for a shift,

A Does not apply to cyclic rosters. This rule checks whether the employee is available
to the department during the shift interval.
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On call before or after a night shift

Mo zhiftz of type Consignation in any penod bebween 5:00 before a
night shift and 5:00 after this night shift,

On call before or after a work shift

Mo zhiftz of pe Consignation in any penod between 3:00 hour(z]
befare a shift and 3:00 hour(z] after a zhift,

Period without on call

For each period of 4 weeks at least 2 periods of at least 16800 hours
without zhiftz with type Congignation

Q A week runs from Monday to Sunday.

Period without on call, but with picket

Ih caze af a picket duty:
For each penod of 13 weeks at leazt 8 period(z] of at least 168:00 haur
[2] without hifts of activity kind Conzignation

A Thisruleis applied if any shift involves picket duty. A week runs from Monday to
Sunday.

Break per period

Between Maonday 0:00 and Maondaw 0:00, there muzt be an uninterrupted break. of at least
36:00 hours.

[ ] Inthe event that the first or last day of the period iz a day-off, this rule also takes into
account the break time that fallz outzide of the period on the days either side of this day-off.

Daily rest time

Resting time iz at least 11:00 consecutive hours during a peniod of at
least 24 conzecutive hours,

An exception iz permitted: once in a penod of 7 tmes 24 consecutive
hours thiz resting time may be reduced to at least 8:00 hours.
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Night shift definition

A shift iz a night ghift only if a part of it will be between 000 and £:00.

Q A night shift is a shift that involves work during the night interval. The default
definition of the night interval is from 0:00 hours to 6:00 hours, but this rule can be
used to apply an alternative definition. Only one night shift definition can be
introduced for each employee (otherwise it would not be clear which should be
followed).

Day-off definition

If on a day there iz a shift which completely exist of the activity kind

D ay-off, "W TH the following rules apply:

There startz no other shift on or after 0:00 hours of thiz day and before
0:00 hours the next day. The consecutive rest time counts at least

24: 00 hours.

W In casze of a night shift the consecutive rest time counts at least
32:00 hours.

Definition vacation day

[f on one day there iz a shift which completely consistz of activity kind
leave-of-abzence [ho labour], Special leave the following ules applhy:

The consecutive rest time counts at leaszt 32:00. This rest time falls for
rninimurn 16:00 howurs on one day. The minimunm total rest time for each

of the following shiftz consisting of the same activity types is increazed
by 24:00 hours.

[T The employes finizhes wark not later than 0:00 o'clack on
the previous day and starte not earlier than 0:00 o'clock on this day.

Duration of a day shift

Labour-time per zhift iz at most 8:00 hours,

Q This rule can be used in the context of a work agreement, so that employees who
only work four hours a day are not assigned to eight-hour shifts.

Duration of a night shift

Labour-time per night zhift iz at most 8:00 hours.
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No shift during leave

& day of leave should at least inchide a minimum of 24:00 hovrs
between 0:00 hours before the begin and 0:00 hours after the end of
that day of leave.

Q This rule ensures that no non-leave shifts are scheduled on either side of a leave

shift, for at least the specified minimum numbers of hours within the specified
interval.

Broken duty: Number of interruptions

If a shift contains at least 1:00 hours with activities with activity kind(z)

Break [] Overtime [7] Sick leave [
[] Compensated leave [ Owvertime [for free time] [ Spare

[] Conzignation [] Overtime [for money] [ Special leave
[] D ay-cif [ Picket [ Training

[] Leave-of-abzence [] Prezence [] Unpaid wark,
[ leave-of-abzence [no 1] Rest [ whark

[] Dperational [ Sick leave [ TR

. there may be nio mare thak 2 interruptions of that kind.

Broken duty: Maximum length

If a shift containg at least 1:00 hours with activities with activity kind(z]

Break [] Overtime [T Sick leave [r
[] Compensated leave [ Owvertime [far free time] ] Spare

[] Conzignation [] Overtime [for money] [ Special leave
[ Dray-aff [ Picket [] Training

[] Leave-of-abzence [] Presence [ Unpaid work,
[ leave-of-abzence [no 1] Rest [ whark

[] Dperational [ Sick leave TR

. thiere be nio more than 1200 hours between the start and the end of
the zhift.

Broken duty: Maximum working hours

If a zhift containg at leazt 1:00 hours with activities with activity kindlz]

Break [] Dwvertime [] Sick leave [r
[] Compensated leave  [] Overtime [for free time] [] Spare

[ Cansignation [] Overtime [for money] [ Special leave
[] D ay-aff [ Picket [] Training

[] Leave-of-absence [] Prezence [1 Unpaid work:
[ leave-of-abzence [no lz[] Fest [ whark

[] Operational [ Sick leave []WwTR

. the waorking hours af the shift may be no mare than 10:00 hours.
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Broken duty: Minimum working hours

YWhen a shift containg an interruption of ower 1:00 hour conzizting of

activity kind(z]
Break [] Dvertime [ Sick leawve [m
[] Compensated leave ] Owertime [for free time] [] Spare
[] Canzignation [] Overtime [for money] [ Special leave
[] Day-cff [] Picket [] Training
[] Leave-of-absence [] Prezence [1 Unpaid work:
[ lzave-of-abzence [no 1] Fest [ whark
[] Operational [ Sick leave []'WTR
. the hourz worked of at leazt ane of the parts of the shift must be 300
hoour or more.

Skills

Ermployees need to be qualified for their zhiftz.

[T Show only the total number of qualification viclations in the
planboard.

A This rule is checked by the Optimizer, whether the rule has been activated or not.

Duration of on call period

b airnum 16800 continuous howr(g) of zhiftz with activity class On call.

Maximum number of hours work per day

The maximum number of hours labour-time per day iz 12:00

Q The total number of Labour-time per calendar day is computed.

Maximum labor time of shifts

b ainurn warking tirme per day zhift iz 3:30 hours.

b airnurn warking time per night shift iz 3:00 haours.

Haowwever, zhifts that begin between 4:00 and 5:00, zhould not excesd
730 hours.

Thesze riles are allowed to be ignored for 12 times per calendar year: in
theze cases the masimal working time iz 3:00 hours.,
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Maximum labor time based on account balance

The total labour-time can not be higher than the balance on account
[Mone], categony [Al].

Maximum labor time per shift with exceptions

The maximum number of working hours per day shift iz 10:00 hours.
The maximumn nurmber of working hours per night zhift iz 9:00 hours.
On Saturdays, Sundays and Public holidays the masimum iz 12:00 for
day shiftz and 1200 far might zhifts.

Minimum labor time of shifts

inirLm working time per day shift iz 5:00 haurs.

FirirnLim working time per night ghift iz 500 hours,

Haowewer, the minimurm wakring time for ghifts that begin between 0:00
and 0:00 iz 24:00 hours.

These miles may be ignored for 12 hourz per calendar vear: then the
mninimum working time iz 4:00 hours.,

Minimum rest time during relief day

& relief day that has been planned in a schedule between byo shifts
requires a resting time of at least 24:00 hours.

A This rule provides a definition for a relief day (also known as a free day) in the
context of the rule ‘Number of free days’.

Minimum period of rest after working period

The mirimum period of rest after working period of either  days or B0:00 hours of labor, needs
to be 36:00 hours
[ . unless followed by a break of 0 dayz

[] & working day iz a day which containg a minimum of 0:00 hours of labor [no rest).

[] A working period consists of a zeries of shifts where the period of rest bebween the shifts iz
lezz than 24:00 hours.

Maximum labor time based on account balance

The tatal labour-time can not be higher than the balance on account
[Maone], categaony [A].
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Maximum labor time per shift with exceptions

The maximurn number of working hours per day shift iz 10:00 hours.
The masimurm number of working hours per night zhift i 3:00 hours.
On Saturdays, Sundays and Public holidays the masinunm iz 1200 for
day zhiftz and 12:00 for night zhiftz.

Minimum labor time of shifts

Firirnim working time per day shift iz 5:00 hours,

tirirnm working time per night shift iz 500 hours,

However, the minimum wokring time for ghifts that begin between 000
and 0:00 iz 24:00 hours.

Theze rules may be ignored for 12 hours per calendar year: then the
rnirirnum working time iz 4:00 hours.

Minimum rest time during relief day

& relief day that has been planned in a schedule between bwo shifts
requires a resting time of at least 24:00 hours.

A This rule provides a definition for a relief day (also known as a free day) in the
context of the rule ‘Number of free days’.

Minimum period of rest after working period

The minimum period of rest after working period of either b dayz or 60:00 hours of labor, needs
to be 36:00 hours
[ ] .unless followed by a break of 0 days

[] & working day iz a day which containg a minimum of 0:00 hours of labor [no rest).

[] 4 working period consists of a series of shifte where the period of rest between the shifts iz
lesz than 24:00 hours.,

Minimum rest time for a series of relief day shifts

One relief day should have a lenagth of at least 36:00 hours.

Two relief davz zhould have a length of at leazt 54:00 hours.

For each additional relief day, the minimum tatal rest ime iz increased
by 24 hours.

¥ This rule iz valid if one or both of the surounding shifts overlap
with the calendar day of the relief day.
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Minimum rest time

The minimum reguired rest time iz either 0:45 hours after 4: 30 hours of
warking bime or at leazt 3 penods of 0:15 hours per 5:15 hours. The
following achivity clazzes count az working hours:

[] Break [] Owertirme [1 Sick leave [mo
[[] Compenzated leave [ Owertime [For free time] [ Spare

["] Cansignation [7] Overtime [for money] [ Special leave
[] D ap-iff [] Picket [] Training

[[] Leave-of-abzence [7] Presence [] Unpaid wark
[ leave-of-absence [no 1] Fest [] Wk

[] Operational [ Sick leave [1WwWTR

Early shift after night shift

A night zhift followed by an early hift demandz a rest period of 7200
withaut inkerruption. & shift iz an early zhift only if it beging before 12:00

Q Can usually be covered using ‘Rest after a night shift series’.

Violation of duty times based on duty properties

If a ghift with property [Mone] iz azzigned at publication of the schedule
or later on, thiz ghift cannot be extended outside onginally scheduled
times.

Day-off after availability shift

An rest dap should be fallowed by a relief dap

Q A rest shift is a shift whose type is defined as ‘rest’. The times specified in the rule
‘Minimum rest time during relief day’ are used for the day off.

Rest after shift

Dunng 24 conzecutive hours at least 17:00 howurs of rest iz required
withaut inkerruption,

A night zhift that ends after 2:00 haz to be followed by at least 14:00
hours' rest without interuption.

A exception to this minimum rest requirement iz permitted: once in a
period of 7 timesz 24 congecutive hours the resting time may be
reduced to at least 3:00 hours.
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Rest after shift, two exceptions

Diuring 24 conzecutive hours at least 171:00 hours af rest iz required
withiout interruption. & night zhift that ends after 2:00 haz to be
followed by at leaszt 14:00 hours rest without interruption,

Twio exceptions to thiz minimal rest requirement are permitted:

[1] once in a penod of 7 times 24 consecutive hours the resting time
may be reduced ko at least 5:00 hours

[2] onee in the zame period the resting time is allowed to be reduced to
10:00 hours.

Rest after shift series

Following a zenes of at leazt 3 conzecutive shifts a 48:00 hours' rest 1=
required without interruption.

Rest after night shift series

Following a seres of at leazt 3 conzecutive night shiftz a 48:00 hours'
rest ig required without interruption.

Rest on days off

& relief day planned in a schedule between bwo shifts requires at least
30:00 hours of rest without intermption. Two or more days off in
succeszsion count for 24:00 hours each.

Work relation

A student haz to cooperate with their instructar.

Q For each student or trainee, the entire roster period is checked to establish whether
the minimum overlap percentage exists between his/her Labor-time and those of one
or more of his/her supervisors. If the minimum is not reached, a violation is
generated. This rule is not checked by the schedule Optimizer.

Shift series

The number of consecutive shifts is at most 6.

Q Shifts belong to a series if the start times of two consecutive shifts are not more than
32 hour apart. This rule is concerned only with work shifts.
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Night shift series

[f zome night zhiftz end after 2:00, then the mawimal number of night
ghiftz in succession is 6.

A The rule ‘Nightshift definition’ is used to define the nightshifts.

Semi night shift series

If all night ghifte do not finigh after 2:00, then the number of night zhiftz
in succeszion has to be at most 6.

Q The rule ‘Night shift definition’ is used to define the semi night shifts.

Series of leave days

A zenes of day of leave iz always preceded by at least 1 day-off days
and iz always followed by a at leazt 1 day-off days.
A zenies of days of leave consist of at least B days of leave.

A A relief day (rest day) is defined on the basis of the rule ‘Minimum rest time during
relief day’.

Rest day after night shift series

Mo work, zhould be planned after a series of night shiftz for 000 hours.

¥  On this day a recoveny day has to be planned.

A

4 |If the box in the above window is ticked, at the end of the generation process the
Optimizer rosters a rest shift after each nightshift series.

Activity classes not allowed

Activities with the activity kinds

[] Break [] Overtime [1 Sick leave [
[] Compensated leave [ Qvertime [for free time] [ Spare

[] Canzignation [] Dwvertime [for money] [ Special leave
[] Dray-off [ Picket [ Training

[ Leave-of-absence [] Presence [ Unpaid wark,
[ leave-of-absence [no lz[] Rest 1 whark

[] Operational [ Sick leave [(TwWTH

are ot allawed.
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Activity classes not allowed during sick leave

Activitiez with the activity kindz

[] Break [] Dwertirme [ Sick leave [m
[[] Compenszated leave  [] Overtime [for free time] [] Spare

[ Consignation [] Overtime [for money] [ Special leave
[] Dray-at [ Picket [] Training

[] Leave-of-abzence [] Prezence [1 Unpaid wark:
[ leave-nf-abzence [no lz[] Fest [ ok

[] Operational [ Sick leave [WwWTR

are not allowed.

Appliez when an emplovee iz iz marked off .

Remark: thiz rule doezn't apply if work, therapy' or limited work,
propozal iz indicated for this mark. off.

Time worked per period

The masimurm time worked i average per week, 56:00 hours in a penod of 1 consecutive
weeks,

Count the following activiies as time worked for this rule: claszes

o Amplitude D ay-off On call
Awailability [no labor] W Education On call [no labor]
Break, Leawve [no labar] W Operational
Compenzated leave Leave [no work)] W Dvertime
Compenization day off Leave-of-abzence W Overtirme [far free time)
< [[[] >

Preferred workstations and locations with percentage

|f & prefemed location of 0 % iz indicated for an emploves then the
employes iz not allowed to work, &

Forward rotation

The time between the ztarting times of bwo consecutive zhifts iz at
least 24:00.

Weekly rest

Wwieekly rest iz at least;
Either 36:00 hours of rezt per penod of 7 times 24 hours, or G0:00
hours of rest per penod of 3 imes 24 hours,

An exception iz permitted: the last mentioned rest may be reduced to
32:00 hours, once per penod of 5 hours.
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Working hours and availability

An employes iz not allowed to exceed the number of hours far which

heizhe iz available far herdhis departrment during any zchedule period
b 0:00 howars.

[+ Complete full weeks bazed on previous schedule.

A an employee’s availability to the department (reference date: first day of the roster
period) is calculated for the entire roster period, unfortunately as yet without
correction for weekends. The amount of working time spent in the relevant

department must not exceed the availability by more than the specified number of
hours.

NB:. Suppose that the roster period is a month, and the employee works 36 hours a week. The
employee is therefore available 31 * 36/7 = 159.4 hours, or for 19.92 eight-hour shifts. If it were
not possible to exceed the employee’s availability, he or she would be assigned shifts totaling

more than seven hours a month too few. It is therefore necessary to define a permissible excess
of, say, four hours.

Check on workstation validity period

An employes may not be zcheduled on a workstation outside the effective peniod aof the
wiork station,

Check shift times with time window

The working time of a shift muszt take place within the boundarnes of a lime window
Thiz rule only applies to activities with classes

W Amplitude D ay-off On call

W Availability [fo labor] A Education On call [ho labar]

" Break Leave [no labor) w Operational
Compenzated leave Leave [no work) W Dwertime
Compengation day off Leave-of-abzence W Ovvertime [for free time)

£ m >

Only execute thiz check for the period that time windows are published faor the relesvant
employes.
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Days without kind in period

Per period of 8 days, at least 1 days without the following kinds:

W Amplitude [ ay-off On call
Aeailability [no labor] W Education O call [no labor]
Break, W Leave [ho labar) W Operational
Compenzated leave W Leave [no wark)] W Owertime
Compenzation day off [ Leave-of-abzence W Owertime [for free time]
< m >

[ Thiz rule includes the complete shift on the start date,

Disturbance type not permitted

The disturbance type i onelimay not be applied to activity types [Hone)

Duration of activity

A activity of the

Amplitude v ay-off On call
Aveailability [no labor] Education On call [no labor]

W Break Leave [ho labar] Operatiohal
Compenszated leave Leave [no worlk] Qvertime
Compengation day off Leave-of-absence Owertime [for free time]

£ m >

kind haz a minirmurmn duration of 0:15 hours and a maximum duration of 24:00 haurs.

Duty properties of consecutive shifts equal

The value of duty property [Mone] for a ghift must be equal to the value of duty property [Mone)
for the prewious shift,
Thiz rule iz only walid if the bwo shiftz are lesz than 12:00 hours apart.

Duty property equals employee property

The walue of duty property (Mone] for a ghift must be equal to the value of employes property
[Mone).

[] This rule iz only valid for shifts starting more than 12:00 hours after the previous shift.

[] Thiz e is anly valid in caze the duty property of the shift does not have the default value,

Thiz rule iz not supparted in cyclical schedules.

Forbidden department

An employes may not wark, a zhift for a forbidden department.
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Labor time in salary period
The maximum labor time per galary period is 152:00 hours.

[] This rule includes the complete shift on the start date.

Labor time per day for specified kind

The |labor time in every continuowz peniod of 1 % 24 consecutive hours amaounts booa masimn
af 1:3:00 haurs if this penod contains one of the following shift kinds:

Amplitude Dray-off W O call

Availability [no labor] Education On call [no labor]

Break Leave [no labar) Operational

Compenzated leave Leave [no wark) Dwertime

Compengation day off Leave-of-abzence Owertime [for free time]
b m >

Labor time per period (day/on call)

The maximum labor ime per week iz on average 45:00 hours per penod of 13 consecutive
weeks, if this perod includes On call [not duning the night).

[] Thiz e includes attendance shifts,

Maximum difference between start and end time for a day

The difference between the start time for the first zhift on a day and the end time far the last
zhift on the zame day iz a masimurn 10:30.

[ ] This rule is only valid when the shiftz on a day contain between 0:01 and 24:00 hours of

clazzes:

o Amplitude D ay-off O call
Aveailability [no labar] W Education On call [ho labar]
Break, Leave [no labar] W Operational
Compenzated leave W Leave [no work] W Dvertime
Compengzation day off W Leave-of-abzence W Ovvertime [for free time)

£ [[[] >

Thiz rule doez not apply to availability azsignments.
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Maximum duration of shift with certain activity kind

The duration of a shift of which the zpent time containg activities with activity kind

Amplitude Dray-off On call

Aveailability [ro labiar] Education On call [rho labar]

Break. Leave [no labor) Operational

Compenzated leave Leawve [no wiork] Dvertime

Compenzation day off Leave-of-absence Dvertime [for free time]
£ [[[] >

iz at mozt 24:00 haurs.

Maximum number of shifts with labor time per period

I a perind of 3 weekz a maximun number of 9 zhiftz are allowed with mare than 8:00 hours of
labar tirme.

Maximum working time on an around public holidays

I the period between 000 Far the start of the haliday and 0200 after the end of the haliday, the
working time amounts to a maximumm 0:00 hours,

Minimum break time
The minirmurm break, period within a zhift iz 0045 hours after 4:30 hours of the selected activities.

Thiz break. penod may be zplit into a penod of at leazt 0215 hours followed by a period of at
leazt 030 hours.

After meeting the break, time demands, the remainder of the shift must also meet the break,
requirements.

Twao conzecutive shiftz will be treated az one hift if the gap between therm iz no maore than
1:45 hourz. [k this caze the gap will be treated as break.

T ake activitiesz into account that contain clazses

W Amplitude Dray-off On call
Availability [no labar] W Education On call (o labar]
Break. Leave [no labor) w Operational
Compenzated leave Leawve [no work] W Ovvertime
Compenzation day off Leave-of-abzence W Dvertime [for free time]
£ [[[] >

Minimum of rest after shift

A zhift that contains 12:00 continuous hours of working time needs to be followed by at least
10:00 howrs of rest,

Thig rule doez not apply to avalability azzignments.
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Minimum rest time after work at weekend
The minirurn uninterrupted rezst time following the end af working in the period bebween Friday

0:00 and Monday 0000 ig 0:00 hours.

Minimum rest time after work on public holidays

The minimum uninterrupted rest ime following the end of working in the period between 0:00
hours before the start of the holiday and 0:00 hours after the end of the holiday iz 0:00 hours.

Minimum time of activity class during shift
&, minurnurn of 4:00 continuous hours of activity clazs Best iz required if the duration of a shift iz

12:00 hours or more.

Minimum working hours of a shift

The hiours worked of a zhift must be at least 8:00 hour(z).

No kind in period

Per period of 28 #24 consecutive hours, at least 2 periods of 48:00 hours without the following

kinds:

w Arnplitude Dray-off W O ocall
Sveailability [no labar] W Education On call [rho labar]
Breal Leave [no labor) W Operational
Compenzated leave W Leawe [hio wark) W Ovvertime
Compenzation day off Leave-of-abzence W Cvertime [for free time]

£ [[[] >

Non acceptable (combination of) duties

[t iz not allowed ko azsign shiftz with duty typels] [Mone] and shifts with duty bope(z] [(Maone] in
the same schedule.

Remark 1: Uze a semicolon [';] to enter multiple duty types

Remark 2 If one of the parameters iz blank, all duty types entered for the other parameter will
be not acceptable in the schedule.

Number of free weekends based on days

At leazt 2 weekends off of B0:00 hours per 4 weeks,
including 5 aturday 0:00 until Monday 4:00.

[ ] The rule iz reset to zemo after 3 consecutive weekends without shifts [no zhifts start or end
in the period concermed).

[] lsovalid for on-call shifts
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Only work in registered provinces

An emplayes iz anly allowed to wark, in a registered pravinee [Provincie 1, Provincie 2 of
Provincie 3]

Position intersection

[f the pogition of an activity equals [calculated]. the interzection of the employes's positions and
the pogitions of the activity's warkstation should be exactly 1 position.

Rest after labor on Sunday
When working more than 4:00 hours on Sunday, there zhould be at least 3500 hours of
cohgecutive rest time within 155:00 hours after the last shift on the Sunday.
YWhen working 04:00 hourz or less on Sunday, there should be at least 12:00 congecutive

hourz of rest time within 144:00 hours after the last shift on the Sunday. Thiz rest bme should be

completely before ar after 12:00 hours. [t iz not allowed to work more than 5:00 hours on the
day of the rest period.

Rest after series of days with starting shifts

After the last zhift with labar in a period of at leazt 6 and at most 14 conzecutive days with labor
zhiftz starting on each day there should be at least 24:00 hours of rest.

[ ] This rule applies only if a night zhift startz on at least 1 of these days.

Rest after series of days with starting shifts

After the lazt ghift with labor in a penod of at least B and at most 14 conzecutive days with labor
zhiftz starting on each day there should be at least 24:00 hours aof rest.

[ ] Thiz rle applies only if & night shift starts on at least 1 of these days.

Rest days without starting shifts
After 14 days there should be at least 2 davs without starting shiftz with labor.

Thiz does not apply when this period contains 2 daws without a starting zhift with labaor and at
least 1 of these days overlaps with a continuous period of rest of at least 24:00 hours.
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Rest per number of hours
The minirurm rest ime iz 171:00 conzecutive hours in a penod of 24:00 consecutive hours,

The minirurm rest time in a penod of 16800 congecutive hours can be shortened:
ance bo 500 hours

[] onceto 3:00 hours

[1 onceto10:00 houws

Thiz rule doez not apply to availability azzignments.

Rest per number of hours labor period
Thiz rule uzes ‘shifts' according to the labor peniod defintion.
The minimum rest time iz 17:00 congecutive howrs in a period of 24:00 consecutive hours.,

The minimum rest time in a penod of 168:00 conzecutive hours can be shortened:
once to 3:00 hours

[] onceta 9:00 hours

[] onceto 10:00 hows

[] Thiz e alzo applies to attendance zhifts,

Rest per week for shift with certain activity kind

The minirmurn rest ime in a conzecutive ime penod of 7 timesimultiplied by] 24 hours iz at least
90:00 hours, if thiz penod containg Presence.

The rest time needs include 1 period of at least 24:00 conzecutive hours rest, as well az &

perodz of at least 11:00 congecutive hours rest. B rest imes in each conzsecutive time penod of
7 timez 24 hours can be shortened to 8:00 hours once and ta 10:00 hours once.

Shifts with property in period

Between Sunday 0:00 and Sunday 0:00, there must be at least 1 shifts with property [Mone)
walue [Mone] or 2 shifts with property [Hone] wvalue [Hone],

Mate: The automatic planner 1z not able to aszign shifts to resources for whom this rule i valid.

[] Thiz e includes the complete shift on the start date,
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Time worked in between two rest periods

The masimurn time worked iz 3:00 hours in between bwo rest peniods of at least 3:00 hours. This

maximum can be increased to 10:00 hours at most 2 times a week.
Check up to 2 davs of history to search for the preceding rest period.

Count the following activiies as time worked for this rule: claszes

o Amplitude D ay-off
Aveailability [nolabar] W Education
Brealk Leave [no labar)
Compenzated leave Leave [no work]
Compengation day off Leave-of-abgence
< m

Or call

On call [ho labar]
w Operational
W Overtime

wf Overtime [faor free time)

>

Week definition

The week startz on Monday at 0:00.

Weekly rest based on days

The mininum weekly rest time amounts to 36:00 consecutive hours in a penod of 7 days

starting an Monday.

[ Itis allowed to use the first 6:00 hours of the following period ta reach the required amount
it this week. These hours can, however, only count az rest lime in 1 penod, not in bath, Check

thiz for a masimum of 4 weeks in the past,

[ The minimum weekly rest time must include a full calendar day. Mote that it iz not allowed

to wge a full calendar day of rest fram the following period.
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Rest day after labor on Sunday or public holiday
Each Sunday or public holiday iz a day off. ‘Whenewer a Sunday iz not a day off, a
compenzation day off must be had within 2 weeks. Whenever a public holiday iz not a day off,

a compenzation day off muzst be had within 8 weeks.

&, day off iz defined az a full calendar day without activities, or only activities with clazs(es)

Amplitude W Conzignation [no labar]
o Axailability [no labor] | [ ay-off
W Break Education
« Compenzated leave W Leave [hio labor]
o Compenzation day off W Leave [no work)
< m >

Mate: when looking for compenzation days off, the rule lookz back no further than 16 weeks.
Thiz rule cannat be calculated in a coclical zchedule.

[ ] The day off on a Sunday or public holiday must either follow a rest of at least 11 hours or
be followeed by a rest of at least 11 hours. For the compenzation day off the zame muszt hold. [n
the rest of at leazt 11 hourz no activity should be planned or only one or more achivities with

clazs(es]
Amplitude W Congignation [no labor]
W Availability (o labor) ¥ [ ay-off
« Break Education
«f Compenzated leave W Leave [no labor)
W Compenzation day off W Leave [hio wark)]
£ m -

Daily rest after a shift (labor period)
Thiz rule uses 'shifts' according to the labor period definition.
The mirimum rest ime iz 11 congecutive hours after every shift,

[ ] The minimum rest can be shortened ta at least 10 hours, when this iz compenzated by a
rest of at least 12 hours within 4 weeks.

[] Different conditions for 'on call [no labor] or 'work: [stand by

- dctivities of the kind wark [stand by] are not considered rest,

- The minimum rest time of 11 consecutive hours can only be shortened when the total time for
work, [ztand by iz not more tharn the total time for on call [no labar]. In this caze the mizzed rest
ghould be compenzated by a daily rest of at least 171 hours plus the mizzed rest within 8 weeks.

[] Thiz mle applies only to employess for whom the employee property [Mone]...

[ Thiz mle applies only to emplovees in & salary group between [Mone] and [Mone).
[] This rule applies only to employess aged over 18 pears up to 100 years.
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Maximum number of on call periods per month

Thiz rule uses the definitions for labor period and on call period.
A, prezence penod iz a labor period where the activity ‘Presence” iz used.

The masimum number of on call penods per calendar month iz 12,
Thiz rule iz only valid when there iz no presence peniod.
[ ] This rule applies only to emplayees for whom the employee property [Mone)..

[ ] This rule applies only to employees in a salary group between [Hone) and [Mone).
[ ] This rule applies only to employees aged over 18 vears up to 100 vears.

Maximum number of special periods per month

Thiz rule uses the definitions for labor period, on call penod and consignation period.
A prezence period iz a labor peniod where the activity kind 'Presence’ iz uged.
Special periods are on call periodz, presence penods and congignation periods.

b asimurn & special periods per 3 weeks.

Thiz rule iz only valid when there iz at leazt one on call penod.

Thiz rule iz only vald when there iz at least one presence peniod or one consignation period.

[] Thiz rule applies only to employees for whom the employes property [Mane)...
[ ] Thiz rule applies only to employees in a salary group between [Mone] and [Mone).
[ ] This rule applies only to employees aged over 18 years up to 100 pears.

Minimal rest after work stand by (labor period)
Thiz rule uses 'zhifts' according to the labor period definition.
A zhift may ot start within 530 haurs after an activity with kind wark, [ztand by,
[] Thiz e applies only to employees for whom the employee property [Mone]...

[] This rule applies only to employees in a salary group between [Hone) and [Mone).
[ ] This nule applies only to employess aged over 18 vears up to 100 years.
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Minimum time between attendance shift and long shift
Thiz rule uzes 'shifts' according ta the labor period definition.

There should be at least 72 hours between the end time of an attendance shift and the beain
time of a shift containing more than 10 hours of the following claszes:

W Amplitude " Spare

" Education W Training

W Operational W Lrpaid wiork,
o Overtime | ok

W Overtime [faor free time)
o Overtime [for money]
| Prezence

[ ] This rule applies only to employees for whom the employee property [Mone)...
[ ] This rule applies only to employees in a salay group between [Mone) and [Mone).
[ ] This rule applies only to employees aged over 18 pears up to 100 pears.

Maximum labor time of shifts (labor period)
Thiz rule uzes 'shifts' according to the labor penod definition.
The labor time in a shift zhould be at most 12 hours,

Mo maore than 4 zhifts with more than 10 hours of labor time each may be worked in sequence.
Two consecutive shiftz are in the zame zequence i there iz lezs than 35 hours in between,

In evemn 2 calendar weeks, no more than & shiftz with more than 10 hours of labor time each
may be worked.

Thiz rule doez not include attendance shifts.,
[] Thiz mle applies only to employees for whom the emplovee property [Mone]...

[ ] This rule applies only to employees in a salay group between [Mone) and [Hone).
[ ] This rule applies only to employess aged over 18 vears up to 100 years.

3.6 Illness types

When someone is off sick, you can specify the illness type. To make this possible, the various
illness types have to be defined first.

3.6.1 Manage illness types

1. Go to Maintenance > lliness definitions.
2. (Optional) To add a new illness type, click - on the lliness type tab - the New button.
®m Enter a Name for the new illness type.

Q An illness type might be ‘Sickness during pregnancy’.

= Click OK.
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3. To define or edit a new or existing illness type, make sure the correct illness type is selected
from the Name drop-down list.
(Optional) Enter a Description of the illness type.
To set this illness type as the default illness type that's shown in the Sick leave registration
window, select the checkbox Default illness notice.
6. Select the activity types that will replace the original activity type in the schedule when
someone is off sick.
® Replace labor and work: This type is used for all original activity types that are counted
as both labor and work. For more information, view the table in "Activity types" on page
36.
m Replace labor: This type is used for all original activity types that are counted only as
labor but not work. For more information, view the table in "Activity types" on page 36.
m Replace free time: This type is used for all original activity types that are counted only
as work but not labor. For more information, view the table in "Activity types" on page

36.

7. If this iliness type involves a waiting day, select the checkbox Relevant for waiting day. This
property can be used in certain compensation rules that deal with waiting days, i.e. when an
illness 'should start counting'.

8. If thisillness type can be combined with earlier ilinesses, select the checkbox Relevant for
continuous sick leave to determine the combined total iliness length. This property is taken
into account when using certain illness-related expressions.

9. To be able to match an illness that is imported to an illness type, enter a Code for the iliness
type. By providing this code in the iliness import, the iliness will be created with this illness
type.

10. If you want the sick leave shift to have a specific name, enter an lliness shift name. If left
empty, the sick leave shift will have the name of the activity type it was replaced by.
11. By default sick leave shifts will be created based on the (hours of the) original shift in the
schedule.
= |f you want to create sick leave shifts based on contract hours instead, select Contract
from the Iliness replace type drop-down list. Both Planned shifts and Contract can be
used in Team Schedulers to create sick leave shifts.
® |f you want to create sick leave shifts based on the average worked hours in the past
X days, select Hours worked in the last 0 days from the lliness replace type drop-
down list. Note: This option is not being used in Team Schedulers.
m Also define the period over which the average worked hours are calculated in the Days
in history for replacement type Hours worked.

a &

epending on the UseTwoReplaceTypesForllinessType setting in ettings

a D di the UseTwoReplaceT Forlll T tting in OWS Setti
manager > General settings, one or two replacement options are possible. When
activated, you can define two different periods and assign a replacement option
for each.

A common approach is to select Planned shifts as the replacement type for the
first period and Contract for the second period. This allows you to manage short-
and long-term absences more effectively. Planned shifts for the first period cover
short-term gaps by replacing only already assigned shifts. In contrast, Contract
for the second period addresses longer-term needs more reliably by setting sick
leave placeholders based on the employee’s contract hours.

12. Click OK.
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3.7 Period types

Period types are used to define customer specific periods, besides salary periods and scheduling
periods. Department periods are the periods in which period types are valid. Department periods
can be used to check entitlements or balances per period type.

First, create a period type. Next, define - per period type - the department periods (the periods in
which the period type is valid).

Example
(+]

Assume you have employees working in a flexpool to cover absenteeism and additional
work. These employees might have a contract to work 32 hours a week, but to be more
flexible you might agree that they need to work an average of at least 32 hours a week
in a period of 13 weeks. Using the period type, you can set up 13 week periods for a
department. In monthly schedules you can still check whether the flex employees meet
the average of 32 hours per week in the defined 13 week period.

3.7.1 Create a period type

1. Go to Maintenance > Period types.
2. Click the New button.
= Enter a Name.
m Click OK.
3. (Optional) Enter a Description for the period type.
4. Select a Kind of period from the drop-down list.
= days
= weeks
= months
Define the Maximum number of periods.
To allow interruptions between periods, select the checkbox Allow nonconsecutive periods.
7. Click OK.

oo

3.7.2 Define department periods

1. Go to Maintenance > Organization.
2. Select the department for which you want to define department periods.
3. Select the Department periods tab.
4. Select a Period type from the drop-down list.
5. To create a new department period, click the New button.
= (Optional) Adjust the default Name.
= (Optional) Adjust the Period; the From and To date.
= Click OK.
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Q When setting up employee calculations, you can indicate the period to use when
calculating the information. The department period is one of the available choices here.

3.8 Special duties

Special duties are duties or shifts that have a uniform composition throughout the organization.
Special duties are not associated with any requirements. Special duties that have been created are
available for inclusion in a schedule.

n Example
'‘Course’, ‘Holiday’ or ‘Scheduled leave’'.

3.8.1 Manage special duties

1. Go to Maintenance > Special duties.
2. Follow the steps as described in "Manage duties" on page 122.

3.9 Public holidays

For each shift a demand can be entered. This demand relates to the required staffing level of the
shift on each day of the week. However, planners will often apply non-standard requirements to
shifts worked on public holidays.

The system therefore allows you to define public holidays, on which non-standard staffing
requirements may apply, and to indicate which ‘ordinary’ day of the week a public holiday
corresponds to. New Year’s Day, for example, may correspond (in terms of staffing requirements)
to a Sunday. So, if New Year’'s Day falls on a Monday, the staffing requirements that normally apply
to a Sunday will apply to that Monday'’s shifts.

If a day counts as a public holiday for regulatory and compensation purposes (and therefore for
salary calculation), this can be indicated on the system.

Manage public holidays

1. Go to Maintenance > Public holidays.

2. (Optional) To define a new public holiday, click the New button.

= Enter a Name.
= Click OK.

3. (Optional) Enter a Description of the public holiday.

4. To make sure the public holiday is taken into account in the various labor and compensation
rules that deal with public holidays, select the checkbox Counts as public holiday for labor
and compensation rules. This is typically enabled for all official public holidays.

5. Enter the Date of the public holiday.
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6. Select the day of the week that will correspond with the shifts for this public holiday.

n Example
When less shifts are worked on both a Sunday and a public holiday, select
Sunday.

7. To manage the definition of custom properties for all public holidays, select the Holiday
properties definition tab. Here you can define custom properties that can be used in
compensation rule expressions, for example to distinguish between different types of public
holidays.

8. To manage the values of the earlier defined custom properties for this public holiday, select
the Holiday properties values tab.

9. Click OK. The public holiday has now been set up.
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4 Employee

Before you can produce a schedule, you need to have the relevant employees entered on the
system. ORTEC WS records a great deal of information about employees. View and edit data
concerning members of staff per individual employee.

Example
Employee data is - per employee - divided over several tabs. To search for an individual
using his/her employee number, use the Search button.

() Employee Bassett @
Department filter Name
v
[0 departments) ~] [Bassett ~ Change
Delete
Hide employess without & valid contract Search..

oK

General Schedule data Positions  Skils  Work relation Prefened locations  Emplopment conditions  \work agieements  Shift sequences  Properties  Log book

Employee data  Addresses  Alternative travel addresses

Mame Contact information Remarks
Tile: [ Telephonet
O T
L I Ideniiication
Current address Diate of birth o % Employee number: 121
Gender ~ Drgarization code l:l
End date contract ’7, Badae: l:l

Employee Self Service

. Y
Last login: - an-00

4.1 View employees

Go to Employee > Employee Management.

. (Optional) From the Department filter drop-down list, select a department.

3. (Optional) To show all employees, even those without a contract, deselect the checkbox Hide
employees without a valid contract.

N =
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4. From the Name drop-down list, select an employee.

Q Employee names can be displayed with the employment conditions group they
belong to. For more information, see "Create employment conditions groups" on
page 56.

Employee names can also be displayed with the employee number - separated by
a white space and the plus sign - with setting
UseEmployeeNumberinEmployeeDisplayName.

WENE

Francken, E. +0033604| Rd

5. Click on one of the tabs to view the relevant type of information.

Q The Employee window can also be opened by double-clicking on an employee’s name
in the plan board.

4.2 Employee management

Learn how to manage employees.

4.2.1 General

®m View the selected individual's name, address, contact details, ID information and other
details. With the proper authorization, employee details can be edited. Also, new employees

can be added.
[ |

® Passport-style photos can be displayed.

If the End date contract field has been filled in (manually of with an import), the end dates of all
connected data (e.g. schedule data, positions, skills, employment conditions) are automatically
changed too. This also happens if the end date is set to an earlier date.

Q If the date is changed into a later date, the connected data remain untouched.

Add new employee

1. Go to Employee > Employee management.

2. Click the New button.

3. Enter the Name of the new employee.

4. From the Department drop-down list, select a department.
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5. (Optional) From the Rotation unit drop-down list, select a rotation unit. This is only relevant
when working with cyclical schedules. For more information, see "Rotation units" on page 31.
(Optional) Enter the Weekly hours and Period.

7. Click OK.

o

4.2.2 Schedule data

Assign - per employee - the department(s) he belongs to. It's also possible to define the
borrowing/lending, forbidden and preferred departments. Within a department, an employee can be
assigned to "Rotation units" on page 31 and "Sort categories" on page 32.

Q You can only assign employees to departments for which you've authorization.

Assign employee to department/rotation unit

Go to Employee > Employee management.

(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.

Select the Schedule data > Departments tab.

Click the New button.

From the Department drop-down list, select a department.

cakrwn =

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see "Organizational
structure" on page 29.

7. From the Rotation unit drop-down list, select a rotation unit.

Q The rotation units that you can select here are previously entered in the
Maintenance > Organization > Rotation units tab. For more information, see
"Rotation units" on page 31.

8. (Optional) Enter the Weekly hours and Period.

Q When defining the period, you don't have to enter an end date.

9. Click OK.

Manage borrowing/lending departments

View the availability for other departments. If the selected employee has been lend to or borrowed
from other departments, the period(s) in question are displayed. You can't enter new data on this
tab, but you can adjust the duration of a borrowing/lending period or delete a period where the
employee is temporarily available for another department.
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Assign employee to preferred/forbidden department

A The functionality of preferred departments is only available when the Flexpool module

is activated.

ok wn =

Go to Employee > Employee management.

(Optional) From the Department filter drop-down list, select a department.

From the Name drop-down list, select an employee.

Select the Schedule data > Forbidden departments or Preferred departments tab.
Click the New button.

Select the relevant department(s).

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see "Organizational
structure" on page 29.

. (Optional) Enter the Period.

I ﬂ When defining the period, you don't have to enter an end date.

(Optional) When defining multiple preferred departments, you can set the Priority per

department. This is recommended when using the central department functionality. For more

information, see "Use of central schedule" on page 213.
Click OK.

Assign employee to sort categories

Sort categories are used for sorting and filtering employees on the plan board. Employees who
belong to the same sort category can be grouped together on the schedule.

coakrwn =

Go to Employee > Employee management.

(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.

Select the Schedule data > Sort categories tab.

Click the New button.

From the Department drop-down list, select a department.

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see "Organizational
structure" on page 29.

From the Sort categories drop-down list, select a sort category.

Q The sort categories that you can select here are previously entered in the
Maintenance > Organization > Sort categories tab. For more information, see
"Sort categories" on page 32.
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8. (Optional) Define the Period.

I ﬂ When defining the period, you don't have to enter an end date.

9. Click OK.

4.2.3 Positions

Define and edit the positions of the selected employee. You can assign multiple roles to an
employee.

Manage positions

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Positions tab.
5. To add a new position, click the New button.
= From the Departments drop-down list, select a department.

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see
"Organizational structure" on page 29.

= From the Position drop-down list, select a position.

Q The positions that you can select here are previously entered in the
Maintenance > Organization > Positions tab. For more information, see
"Positions" on page 42.

= (Optional) Define the Period.
I ﬂ When defining the period, you don't have to enter an end date.
= Click OK.
6. To edit a position, select the appropriate row and click the Open button. Change the settings
and click OK.

4.2.4 Employee skills

Assign skills and associated levels to each employee. Skills determine whether an employee is able
to perform a given activity. An employee can't be assigned to a shift if that shift involves activity
types for which he or she isn’t qualified. Determine per skill for which department it's valid.

Manage skills

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
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4. Select the Skills tab.
5. To add a new skill, click the New button.
= From the Filter skills for department drop-down list, select a department.

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see
"Organizational structure" on page 29.

= From the Skill and Level drop-down list, select a skill and level.

Q The skills and levels that you can select here are previously entered in the
Maintenance > Organization > Skills tab. For more information, see "Skills"
on page 35.

= (Optional) Enter a Certificate.

®m To define the department a skill is valid for, select - from the Department drop-down
list - a department.

® (Optional) Define the Period.

I ﬂ When defining the period, you don't have to enter an end date.

® Click OK.
6. To edit a skill, select the appropriate row and click the Open button. Change the settings and
click OK.

4.2.5 Work relation

Manage the work relationships and specify desirable and undesirable work relationships for the
selected employee. A work relationship always involves two employees. A desirable or undesirable
work relation means that employees do or do not wish to work the same shift. If you assign a work
relationship to an individual, the ‘matching’ working relationship is automatically assigned to the
other person concerned.

The following non-adjustable work relationships are available:

Mentor of

Mentored by

Instructor of

Instructed by

Positive work relation
Undesirable work relation
Manager of

Managed by

Substitute of

Substituted by
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Q Supervision on compliance

The daily requirement 'Work relations per shift' rule checks whether employees who
cooperate with each other are working at the same time.

The requirement 'Both employees must use the same workstation' is activated when
selecting the work relation types ‘'Instructed by' and 'Mentored by'.

Manage work relations

Go to Employee > Employee management.
(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.
Select the Work relation tab.
To add a new work relation, click the New button.
® From the Work relation type drop-down list, select a work relation type.
= From the Colleague drop-down list, select a colleague.
= (Optional) Enter the Percentage.

abrwnN =

Q A (target) percentage may be specified to determine the degree of
applicability of the working relationship. The default percentage is 100. It's
possible to define different applicability percentages for a given
relationship at different periods of time. This is done by defining the
relationship several times, on each occasion with different starting and end
dates and a different applicability percentage.

When defining a second rule for a given employee, set the applicability
percentage to less than 100. You can always adjust the percentage later if
you need to.

= (Optional) Define the Period.

I A When defining the period, you don't have to enter an end date.

= Click OK.

6. To edit a work relation, select the appropriate row and click the Open button. Change the
settings and click OK.

Q When a new rule is defined, the previously selected rule is closed.

Use the Business Objects reports 'Cooperation overview per department' and
'‘Cooperation overview per employee' to check if undesirable work relations exist.

4.2.6 Preferred locations

Go to Employee > Employee management.

(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.

Select the Preferred locations tab.

rown =
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5. To add a new preferred location, click the New button.
= From the Preferred locations drop-down list, select a location. To limit the amount of
locations to choose from the checkbox Only show locations that are linked to the
departments of the employee is selected by default.

Q The preferred locations and workstations that you can select here are
previously entered in the Maintenance > Locations and workstations
window.

= From the Workstation drop-down list, select a workstation.
= (Optional) Enter the Percentage.

Q A (target) percentage may be specified to determine the degree of
applicability of the preferred location. The default percentage is 100. It's
possible to define different applicability percentages for a given location at
different periods of time. This is done by defining the preferred location
several times, on each occasion with different starting and end dates and a
different applicability percentage.

When defining a second rule for a given employee, set the applicability
percentage to less than 100. You can always adjust the percentage later if
you need to.

® (Optional) Define the Period.

I ﬂ When defining the period, you don't have to enter an end date.

® Click OK.
6. To edit a preferred location, select the appropriate row and click the Open button. Change the
settings and click OK.

4.2.7 Employment conditions

Assign the selected employee to an employment conditions group. For more information, see "
Employment conditions" on page 54.

—_—

. Go to Employee > Employee management.

. (Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.
Select the Employment conditions tab.
To add a new employment condition group, click the New button.
= From the Employment condition group drop-down list, select an employment condition

group.

SIEENEN
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Q The employment condition groups that you can select here are previously
entered in the Maintenance > Employment conditions > Employment
conditions group tab. For more information, see "Create employment
conditions groups" on page 56.

= From the Salary code drop-down list, select a salary code.

Q The salary codes that you can select here are previously entered in the
Maintenance > Salary code window. For more information, see "Salary
codes" on page 53.

® (Optional) Enter the Weekly hours and the Minimum and Maximum amount.
= (Optional) Define the Period.

Q When defining the period, you don't have to enter an end date.

® Click OK.

6. To edit an employment condition group, select the appropriate row and click the Open
button. Change the settings and click OK.

7. (Optional) In the Status dates section, view - in the Entries for approved schedules known
until field - the date until when account entries of the selected employee are saved in the
database. This date is automatically determined by ORTEC WS, based upon the approved
statuses of the employee's schedules.

Q Don't change the date in this field unless debugging specific issues related to
saved account entries.

4.2.8 Work agreements
Define the personal labor rules for the selected employee.

Go to Employee > Employee management.
(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.
Select the Work agreements tab.
To add a new work agreement for this specific employee, click the New button.
= From the Department drop-down list, select a department.
= From the Labor rules drop-down list, select a work agreement.

abrwd =

Q Work agreements are defined on department level. They are created and
maintained via Planning > Schedule management > Scheduling criteria tab
> Maintenance of work agreements section.

Per department, multiple work agreements can be created.

= (Optional) Define the Period.

Q When defining the period, you don't have to enter an end date.
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® Click OK.
6. (Optional) Repeat step 5 to add more work agreements.
7. To edit a work agreement, select the appropriate row and click the Open button. Change the
settings and click OK.

4.2.9 Shift sequences

Assign and manage shift sequences per employee. The schedule optimizer will try to assign those
shift sequences to the employee according to their priorities.

Go to Employee > Employee management.
(Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.
Select the Shift sequences tab.
To add a new shift sequence, click the New button.
® From the Department drop-down list, select a department.

abrown =

Q The departments that you can select here are previously entered in the
Maintenance > Organization window. For more information, see
"Organizational structure" on page 29.

= From the Shift sequence drop-down list, select a shift sequence.

Q ® The shift sequences that you can select here are previously defined
in the master schedule by selecting a number of shifts, right-clicking
and choosing Create new shift sequence.

m Shift sequences can be edited via Maintenance > Organization >
Shift sequences tab.

= Only shift sequences that aren't marked as 'This shift sequence is
valid for the entire department' can be assigned to individual
employees.

= (Optional) Set the Priority of the shift sequence.
m (Click OK.
6. To change a shift sequence assigned to this employee, select the appropriate row and click
the Open button. Change the settings and click OK.

4.2.10 Properties

. Go to Employee > Employee management.
. (Optional) From the Department filter drop-down list, select a department.
From the Name drop-down list, select an employee.
Select the Properties tab.
To add a new property, click the New button.
= From the Property drop-down list, select a property.

g N

Q The properties that you can select here are previously entered in the
Maintenance > Organization > Employee properties tab.

= (Optional) Enter a value.
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= (Optional) Define the Period.

I ﬁ When defining the period, you don't have to enter an end date.

= Click OK.
6. To edit a property, select the appropriate row and click the Open button. Change the settings
and click OK.

4.2.11 Log book

Register extra information about each employee. Write and copy free form information like text and
web addresses formatted as hyperlinks. The log types 'Memo' and 'Message' allow you to classify
the information according to your wishes.

Because of privacy reasons the accessibility of information on this tab has been authorized on four
levels:

EMPLOYEE_LOG_ADAPT: authorization to edit existing data
EMPLOYEE_LOG_DELETE: authorization to delete data
EMPLOYEE_LOG_READ: authorization to read data
EMPLOYEE_LOG_WRITE: authorization to add (write) data

Manage log book

1. Go to Employee > Employee management.

2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Log book tab.
5. To add a new entry, click the New button.
= From the Type drop-down list, select a type.
®m Define a Reference date. By default, that's the current date.
® Enter a Title and Text.
® Click OK.
6. To edit a log entry, select the appropriate row and click the Open button. Change the settings
and click OK.

7. To find specific entry types, select - from the Filter type drop-down list, a log type.

4.3 Requests

Handle requests of individual employees via Employee > Requests.

I ﬂ Learn all about handling requests, via "Handle requests" on page 156.

4.4 Personal schedule

View the personal schedule of an employee via Employee > Personal schedule.
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I ﬂ Learn more via "Open personal schedule" on page 140.

4.5 Time and attendance

View the time and attendance records of an employee via Employee > Time and attendance.
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5 Planning

Learn how to work with the plan board and schedule shifts.

5.1 Work with plan board

After defining the calculations and basic display settings, further adjust the plan board according to
your preferences. On the plan board, "Scheduling" on page 138 is done.

5.1.1 Open a plan board
There are three ways to open the plan board:

® Go to Planning > Schedule management > Scheduling periods tab. Select and open the
relevant schedule.

® Go to Planning > Master schedule. Select the relevant scheduling period and click the Plan
board button.

iz

[ ]
There's a shortcut button to the Master schedule command in the toolbar:

Close a plan board

Close the plan board either by clicking on the red cross in the top right-hand corner of the window,
or by selecting File > Close.

5.1.2 Plan board components

The plan board consists of a number of components that can be adjusted via View > Plan board
components.
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Example
Select the components that should be displayed on the plan board.

View | Planning Optimizers Accounts Overview Window Reports

Plan board components ] Employees

3] Sort.. Employee calculations
Eilter... Violations
Refresh planning board  F5 Vacant shifts
Requested,/ required F2 Shift counters

Shifts / requests Daily calculations
AorningAorning Aorningrternoc Aarnin Daily requirements

Hernochternocternod Might

[<]

Violations (text)

KP| calculations

All plan board components

a

® Most components can be hidden by clicking the X in the top-right corner of the
frame.

m After changing the plan board, make sure to save. Changes will only be saved for
the currently logged in user.

® Employee notes are only visible to authorized users on the plan board.

® ORTEC WS can remember and restore the layout of screens when reopened,
including the distribution of windows over multiple monitors used in the previous
session.

Schedule matrix

When you open the plan board, the schedule matrix will appear in the center of the screen.
This component is always visible. The schedule matrix is made up of a large number of
schedule cells. There's one cell for each employee for each day. Shifts are assigned to
employees by placing shifts in the appropriate cells.

Employees

To the left of the schedule matrix is a list of all the employees belonging to the department
whose schedule you're viewing. In the default list view, each person’s name is listed.

Time bar

The time bar above the schedule matrix provides information about the active schedule
period: the month, the dates in the month and the days of the week.

Employee calculations

To the right of the schedule matrix is the ‘Employee calculations’ frame. This frame gives
statistical information of an employee’s shifts.

Violations

If rules are violated in a schedule, the number of violations are indicated per violation type in
the 'Violations frame.
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A figure is given for the number of violations per employee under each of the following
violation types:
= Rules
Skills (Qualifications)
Requirements (= the definite needs of employees)
Requests (= the preferences of employees)

®m Vacant shifts

The ‘Vacant shifts’ frame appears below the schedule matrix. It contains all the shifts that

have to be scheduled in order to satisfy the requirements.

Shift counters

Daily calculations

Daily calculations provide statistical information of particular days.
® Daily requirements

Daily requirements relate to the minimum and maximum numbers of people with certain

qualifications who must be available.
= Violations (text)

Details of the violations are displayed in the frame in the bottom right-hand corner of the plan

board.
m KP| calculations

5.1.3 Plan board toolbars

1. "Open a plan board" on page 104.
2. Click on the little arrow on the far right of the plan board toolbar.

n Example

(@ L Plonboardsettings - | |3 W2 Y ¥ ¥ Y Nt - H B W [Name - Find Clegg FROBEH & S

or Remove Buttons =

j

Plan board settings

E

Save settings
Sort

g4

Re-apply employee sorting
Filter

2

B4 Sortworkstations
Filter workstations
Filter vacant shifts

Workstation planning

fl =

Duties

Duty palet

Location properties

E Plan in with a mouse click
O caleulation

O Find

) undo CtrieZ
&) Open master schedule
B switch to duty view

R EEREE
i

ﬂ' Open requests view  F12
& Zoomin
& Zoomout
Hyperlink
Reset Toolbar
Customize...
3. To show/hide buttons on the toolbar, select Add or Remove Buttons.
4. To go back to the original settings, select Reset Toolbar.
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5. To adjust various other toolbar settings, select Customize.

Q As a shortcut, click with your right-mouse button on a toolbar and select
Customize. Here you can also enable/disable toolbars, save your settings, and
return to the default settings.

imizers  Accounts  Owerview  Window Reports Help

vvT T HE o S W Empl

_— General —_—
3 Planbord

r:
Gl i e Save settings
3 6 7 a8 ] 1=
Default settings

Customize...

6. Inthe Settings window, three tabs are available:

= Toolbars
Lists the available toolbars and indicates whether they are enabled or disabled. Add,
rename, restore or delete toolbars.

= Commands
Lists the main menus in the left-hand section; the commands that make up the
selected menu are listed in the right-hand section. Drag and drop commands to a
toolbar to create a short-cut button to the command in question. Drag and drop it back
to remove the button from the toolbar and leave the command accessible only from
the relevant menu.

= Options
Lists a number of commands related to icons, delay intervals, pop-up texts and
animations.
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K3 Example
) Settings >
Toolbars Commands  Options
Categories: Commands:
= All actions il sbout. n
Accounts A . i
Y —— ccount managemen
Edit Accounts 3
Employee Eﬂ Accounts
General
Help All Hours
Links Allow Multiple Windows
HIANIREEACE Jo  Application management
Menu's
Miaea i anse Eﬂ Attendance list per department
£ W
- ‘l LN B A m e me s mdemdke rm ml ——-——
Description:
All actions
| Close
7. Click Close.

8. To confirm and save your changes, click Yes. Your changes take effect when you opt to save

them.

5.1.4 Switch between plan board settings

After creating multiple sets of plan board settings, users can effortlessly switch between different
configurations while working on the plan board. This flexibility enables customization and
adaptability to individual preferences and requirements.

n Example

Plan board settings - |

Display settings
Employee data

KPI calculations

DEMO
Employee

Daily calculations |Daily calculation

KP| calculation

Employee calculations |Employee calculation -

On the tool bar above the schedule matrix, multiple pull-down setting lists are available.
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5.1.5 Sort employees

Change the order in which employees are listed on the plan board. Sort on multiple criteria
simultaneously by first grouping the employees based on the highest criterion, and then sorting
each group further based on subsequent criteria. User-defined sorts are also supported, see "Own
sorting" on page 109.

1. "Open a plan board" on page 104.
5.-!.
2. Onthe toolbar, selectthe ° Sort employees button or go to View > Sort.
3. Inthe Sort employees window, select the box(es) next to the criteria you want to sort by.

K3 Example
Sort employees n
Sort on Reference date
Hame Ok
(] Activity type IDS-D?-2D23 I~
[] Caleulations Cancel
& | |[] Emplayee number Selkns
[] Line number cyclical schedule election 5
- [] Positian ave
[] Preferred location (®) &scending
[_] Rotation unit Ob i
[ Sort categary SRR
Summary

The zelected employees will be soted according to the following condition(s):

Mame:

4. (Optional) Change the order of the criteria:
m Select the criterion that you want to move up or down the order.
® Click on the up-arrow or down-arrow until you have moved the criterion to the
appropriate position in the list.
® |n the Selection section, select either Ascending or Descending. In the lower section of
the window, a summary is displayed, indicating the criteria that the sort is to be based
on, the order they are to be applied in and how.
5. (Optional) To save the sorting settings for future use, click Save. Skip this step if the sorting
settings are for one-time use only.
6. To perform the sorting settings, click OK. The employee list will now be sorted on the basis
of your settings.

Own sorting

A Setting UseUserResourceSorter should be enabled. Contact your ORTEC representative
when needed.
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. "Open a plan board" on page 104.
. Go to View > Own sorting.

w N

on the plan board.

In the Own sorting window, deselect the checkboxes of the employees who shouldn't appear

Example
(+]

@ Own sorting

== Ed Bassett &+
x Beach
[ Tudker
x| Buddey
X Deviin
[ Howarth
X| Woods
x| Archer
X|Clegg
x| Broughton
[ Merritt
X Rosac
X|Haney

ok,

Cancel

4. Change the order of the employees:
m Select the employee who you want to move up or down the list.

Q ® Select several people at once by using the CTRL or Shift key.
® You can also drag-and-drop employees up or down the list.

® Click on the arrow buttons on the right-hand side of the frame to move the selected

employees up or down the list.
5. Click OK; the user-defined sort has now been set up.

A

settings, go to View > Own sorting. In the Own sorting window, click OK.

User-defined sort settings are saved using the b Save settings button. However,
they're not immediately activated the next time you open the plan board. To activate the

5.1.6 Find employees

Find employees in relation to employee data via the Calculation and Find fields. The data you can

search on depends of the chosen employee calculation. For more information, see "Employee

calculations" on page 4.
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K3 Example
Emp.No. = Find |00TEE0E -

1. Select, from the Calculation drop-down list, the type of employee information you want to
search on.
2. Select, from the Find drop-down list, the search term or enter it by typing.

5.1.7 Filter employees

1. "Open a plan board" on page 104.

2. Onthe toolbar, select the ¥ Filter employees button or go to View > Filter.
3. In the Filter employees window, select the box(es) next to the criteria you want to filter on.

Q Not all available filtering criteria are listed below. For all filtering criteria, go to
ORTEC WS Settings Manager > General Settings > Filters.

= Employment conditions group
Filter employees on the basis of the employment conditions group that they belong to.
Make sure general setting ResourceEmploymentTermsGroupFilter is enabled for this filter.
For more information, see " Employment conditions" on page 54.
= Position
For more information, see "Positions" on page 42.
= Rotation unit
For more information, see "Rotation units" on page 31.
= Shift at workstation or shift category
= Shift on location
= Skill
For more information, see "Skills" on page 35.
= Sort category
For more information, see "Sort categories" on page 32.
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K3 Example
Filter employees Master schedule Building 03-07-2023 - 31-07-2023 n
Filter on Selection
Apply
[| Employrent conditions group |Departmenl of planboard w
[ Pasition o
(| Rotation unit [ Building - lose
& Shift at workstation af sart cate [ canstruction -
[ Shift on location [ Desigring - Save
M Manitaring -
[ Sort category [ Seliing -

[ Select al

[] Ol display emplayees that satisfy al
conditions

Summary

The selected emplavees should meet the following conditions):

Shift at workstation of sort categany: Mone;
Skill: None;

In the Selection section, select - per selected criterion - one or more sub-criteria.

® To select all sub-criteria at once, select the checkbox Select all.

® To display only those employees that meet your chosen filter criteria, select the

checkbox Only display employees that satisfy all conditions.

View, in the Summary section, the details of the parameters that employees must meet in
order to be displayed in the list.
(Optional) To save the filter settings for future use, click Save. Skip this step if the filter
settings are for one-time use only.
To perform the filter settings, click OK. The plan board will show only employees who meet
the specified criteria.

Q A filter can be disabled by removing all the ticks.

Filter daily calculations

Calculations can be set up to include only filtered employees within the relevant department.

abrwd=

Go to General > Plan board settings.

Select the Daily calculations tab.

Select a daily calculation set and open it.

Select a calculation.

Select the checkbox Apply this calculation to filtered resources. Now, when you activate a
filter on the plan board, the vertical calculation will include only the filtered employees.

5.1.8 E-mail and text messages

Communicate via text messages or e-mail and/or send reports through e-mail.
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n Example
Assign shifts to employees in a flexpool. The flexpool dispatcher can assign a shift to
an employee (Concept planned) and send a message. Based on the employee's
response, the dispatcher can either change the shift status to 'Final planned' or assign
it to another employee. Requiring a response from the employee enables the dispatcher
to keep track of flexpool assignments.

How to use

Send a text message or an e-mail

1. Open the plan board.
2. Select the shift you want to message the employee about.
3. Right-click on the name of the employee.

4. Select Send e-mail or Send text message.

=7 Master schedule Flexpool 14-0%-2009% - 09-10-2009

ame

Tel

Jack Jackson

will williarms

John Johnson

Pete Peterson

0612345675

(6957asL

0634567

OB0957E

Flanning cosks

Send e-mail
Send kext mJ%age

Sick-leave Chrl+K

Emplovees x| M T w T F
E-mail 14 15 16 17 18
P h|
jiackson@artec, com -
09:00-17:06
............................. : |
lichn icnecEioet i E Q
Properties Ctrl+E J8:00-20:00 02:00-17:06
Requests Chrl+al-+iy E
Analvze cooperation 09:00-17:06

® Select a default message. View and/or edit the selected message. Click OK.

A

If only 1 default message is present, this step is skipped. Default messages

are configured in ORTEC WS Settings Manager.

User Manual
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sl Select text for message |
Subject: Shift Adjusted =l

Shift on 04-01-2010

Text for the message: Your shift & on 04-01-2010 is changed. Mew start ime iz
07:00 and the endtime is 15:30.

K. Cancel

® |f only 1 default message is available, this message will immediately appear including
the employees' e-mail address or phone number. You can view and/or edit this.

=loixg
To: |4D4?89854E| Addresses ... | Send |
“r'our ghift & on 04-01-20010 iz changed. Mew start ime iz 0700 and the endtime 1z 15:30. Cancel |

[~ Savein employee's log

5. To save the message in the employee's log book, select the checkbox Save in employee’s
log
6. To send the message, click Send.

Q When sending a text message, the first telephone number will be entered. When
sending an e-mail, all available e-mail addresses for the employee will be entered.

Select multiple employees to send an e-mail or text message to multiple employees.
Additional e-mail addresses or telephone numbers can be added in the message as
well.
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5.2 Schedule management

Learn how to manage scheduling periods, duty sets and demands, and more.

5.2.1 Scheduling periods

Each schedule covers a defined timeframe, known as a scheduling period. Schedules are created
and published per scheduling period, typically 1T month or 4 weeks. Scenarios are draft schedules
for a scheduling period. A calendar is a tool for scheduling special events like shifts, training,

holidays, and leave. It also includes requests and public holidays.

Manage scheduling periods

A scheduling period represents a time frame, like a month or four weeks, covered by a schedule.
Each period has a status reflecting its scheduling progress.

Create scheduling period

1.

Go to Planning > Schedule management > Scheduling periods tab.

K3 Example

Diepartment
’7 |D &ma

[

Scheduling peniods I Diuty sets | Wwiorkstation demand I Scheduling critenia | D aily requirements I

—Scheduling periods Demo

4

Fram | To | Status

01-02-2010 01-03-2010 Plan

01-01-2010 01-02-2010
01-12-2009 01-01-z2010 Published

01-11-2009 01-12-2009 Published

01-10-2009 01-11-2009 Published

01-09-2009 01-10-2009 Published

01-05-2009 01-09-2009 Published

01-07-2009 01-03-2009 Published

01-06-2009 01-07-2009 Published

—Scenanos from 01-01-2010 to 01-02-2070

XEED .

iu
5|

rMaster schedule———

Apply cpclical schedule... |

Apply duty demand... |

rCalendar————————————

Open calendar... |

IEDD

Length [days):

_HEQUEStSi

Open requests... |

2. Click the New button; the New scheduling period window will open.

User Manual
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5.

Enter the From and To dates of the scheduling period.

Q ® A scheduling period typically aligns with a full calendar month for payroll
purposes. However, you have the flexibility to define periods shorter or
longer than a month. Each scheduling period starts immediately after the
previous one, without any gaps.

® The default maximum length of a schedule is 100 days.

(Optional) To apply a cyclical schedule and/or duty demand to the new scheduling period,
select the appropriate Options:

= Apply cyclical schedule;

= Apply duty demand.
Click OK. The scheduling period is created with the default status 'Plan.’

Change status of scheduling period

The status of a scheduling period reflects its current phase in the scheduling process and dictates
what actions can be taken. For instance, once a scheduling period is 'Approved, you cannot add
shifts, but you can modify the status.

Q ® To be able to change the status of a scheduling period you need to have the
relevant authorization.
® Furthermore, upgrading a schedule status from 'Plan’ to 'Published' or 'Published'

to 'Closed' is only allowed if you're authorized to create violations as a result of
status change. If a violation occurs because of this, you'll receive a warning.

1. Go to Planning > Schedule management > Scheduling periods tab; a list of scheduling

periods will be displayed, indicating the start and end dates and status of each.
2. Click on a scheduling period.
3. Click the i button; the Scheduling period window will open.

Example
[+

S cheduling period Ed |

—Scheduling penad
Fram: 01-01-2007 j
To 01-02-2007 | -
Status: Plan s
M

] 8 I Cancel
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4. Pull down the list in the Status field and select the appropriate status. The status of a
scheduling period can only be changed one step at a time in either direction.

A

® Plan: the schedule is still being compiled by the planner; shifts can still be
entered or removed.

= Published: the draft schedule has been made available to the employees
for comment; shift-swaps and alterations are possible, but each
modification is individually logged.

® Closed: the planner has finished work on the schedule; no more changes
may be made to it.

®= Approved: the closed schedule has been approved by a manager.

® Processed: final processing by outside parties (e.g. the payroll
administration department) is complete; no further processing is required.

5. Click OK. The Schedule management window is updated and the scheduling period’s new
status will be shown in the list.

Difference published versus realized schedule

In Workforce scheduling, a published schedule and a realized schedule (for information on
realizations, see "Shift realization after scheduling" on page 171) refer to different stages in the
scheduling process:

1. Published schedule:

The published schedule is a fixed and finalized version of the schedule that is shared
with employees in advance.

It typically includes planned work shifts, assignments, and breaks for each employee
over a specific period, such as a week or a month.

The published schedule serves as a reference for both employees and management,
providing clarity on work expectations and helping employees plan their personal lives
around their work commitments.

2. Realized schedule:

The realized schedule, on the other hand, represents the actual shifts and assignments
that employees have worked or are currently working.

It takes into account any changes, adjustments, or substitutions that may have
occurred during the scheduling period.

Realized schedules are dynamic and can be subject to modifications based on
unforeseen circumstances, such as employee availability changes, shift swaps, or
unexpected absences.

In summary, the key difference lies in the timing and flexibility of the schedules. The realized
schedule reflects the current state of affairs, considering any changes that have occurred during
the scheduling period. In contrast, the published schedule is a static, pre-determined plan that is
shared with employees ahead of time to provide structure and expectations.

Status change of transferred employees

All shifts in a schedule can be marked as 'Closed.' However, if employees are temporarily assigned
to another department during the scheduling period, their shifts in that department will not be
automatically marked as 'Closed.’
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To enable status adjustments for shifts worked by employees in other departments, enable a
general setting. When changing the scheduling status to 'Closed,' it affects shifts in that schedule

and those worked by employees from the originating department when they were assigned to other
teams.

Manage scenarios

A scenario is essentially a draft schedule for a specific department during a defined period. It
possesses all the attributes of a regular schedule, including rule compliance checks and the ability
to be customized. Once finalized, a scenario can be converted into an official schedule by
assigning it a 'Plan’ status.

Create scenario

Go to Planning > Schedule management > Scheduling periods tab.

Select the scheduling period for which you want to create a scenario.

In the Scenarios section, click the New button.

Enter a Name for the new scenario.

(Optional) If you want the new scenario to be based on an existing one, select the scenario
you want to copy from the pull-down list in the Copy of field; otherwise keep [None] selected.
Click OK. The new scenario is added to the Scenarios section.

abrwn =

o

Example
[+

@ Schedule management Building IEI

Department

|Buiiding “ =

Scheduling periods  Duty sets  “Workstation demand  Scheduling criteria Daily requirements

Scheduling periods Building

b azter schedule

Fram To Status ~ O

23-08-2023 25-09-2023 g = Apply cpclical scheduls...
31-07-2023 258-08-2023 Flan - [ ——
03-07-2023 31-07-2023 Plan @

05-05-2023 03-07-2023 Plan X Calendar

08-05-2023 05-06-2023 Plan

10-04-2023 08-05-2023 Plan Open calendar..
13-03-2023 10-04-2023 Flan W

Length [days]:

Froperties for scheduling period 28-03-2023 to 25-09-2023

Requeasts
Diescription: | |
) Open requests...
Scheduling round: |[None] v|
M aimum number of wildoard wishes: ] -
Scenarios
Scenario 1

Scenario 2

X’EE@E
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Open scenario

1.

2.

119

Click on the Open button; the Scenario window will open, showing the name of a scenario
and the start and end dates of the associated schedule period.

Example
(+]

=8 S cenario

IS [=] E3

—SCenano
M arne: Scenano 1
Frorm: 01-01-2007
Ta: 01-02-2007

—Cornporent
Diuty zet: IDut_l,l zet 1 j
Demand: Mone j
Cyclcal schedule: Mone j
Scheduling criteria: Mone j
Draily requirernents: Mone j

—Maszter schedule

Epplinerclica Eehedle.,

Open master zchedule

Applindtrdenard

 ake final

OF.

User Manual

In the Components section, specify the elements that you want included in the scenario by
selecting from the various pull-down lists.
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3. Toincorporate a cyclical schedule into the scenario, click Apply cyclical schedule.

Q If you've selected ‘None’ in the ‘Cyclical schedule’ field, the corresponding ‘Apply
cyclical schedule’ button is dimmed and inactive.

4. To incorporate daily requirements into the scenario, click Apply duty demand.

Q If you've selected ‘None’ in the ‘Daily requirements’ field, the corresponding ‘Apply
duty demand’ button is dimmed and inactive.

5. When you're ready, click on the Open master schedule button to open the scenario. You can
now edit the scenario.
6. Click on the Make final button if you want to incorporate the scenario into the schedule.

Q If you finalize a scenario when there are already shifts on the schedule for the
department and period in question, these will be overwritten by the shifts from
the scenario. You'll be warned that this is about to happen.

Scheduling in the calendar

A calendar is a tool for scheduling special events like shifts, training, holidays, and leave. It also
includes requests and public holidays. Each department can set its own calendar period, often
around 100 days, which starts right after the previous schedule period ends.
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Calendar length

1. Go to Planning > Schedule management > Scheduling periods tab.

n Example

@ Schedule management Building @

Department

oK
| Building »

Scheduling periods  Duty sets  \Workstation demand  Scheduling criteria D aily requirements

Scheduling periods Building

Master schedule
Fram Ta Status A0
23-08-2023 25-09-2023 |3 = Apply ceclical schedule...
31-07-2023 28-058-2023 Plan
Apply duty demand...
03-07-2023 31-07-2023 Plan |
05-06-2023 03-07-2023 Plan 1l -
08-05-2023 05-06-2023 Plan
10-04-2023 08-05-2023 Plan DOpen calendar.
13-03-2023 10-04-2023 Plan W
Length [days):

Properties for scheduling perind 28-08-2023 ta 25-09-2023

Reguests
Dezcription: |

Open requests...

Scheduling round: | Mare)

{

b awinumn rumber of wildcard wishes:

Scenarios

Scenario 1
Scenario 2

x| 2 K] o

2. Select the appropriate Department.
3. On the Scheduling periods tab, in the Calendar section, specify the Length (in days) of the
period you want the calendar to cover. The length of the calendar has now been set.

Open calendar

A ® A calendar is available for each department.
® A calendar can be edited using the standard plan board editing principles.

1. Go to Planning > Schedule management > Scheduling periods tab.

2. Select the appropriate Department.

3. On the Scheduling periods tab, in the Calendar section, click on the Open calendar button;
the calendar will open.

5.2.2 Duty sets

Duties are one of the central elements of a staff schedule. A duty typically refers to a specific shift
or period of work that an employee is scheduled to work. It can include information such as the
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start and end time of the shift, the location where the employee is expected to work, and the
specific tasks or responsibilities that the employee will be responsible for during that time.

A duty set is a collection of duties that are assigned to an employee over a specific period of time.
It can be used to define the total number of hours that an employee is expected to work over a
given period, as well as the specific days and times that the employee is scheduled to work. Duty
sets are often used to ensure that employees are working appropriate amounts of time, and that
the right mix of employees is on hand to meet the demands of the business at different times. A
duty set is associated with a department.

Create a duty set

Go to Planning > Schedule management.

From the Department drop-down list, select the department to be associated with the new
duty set.

Select the Duty sets tab.

Next to the Maintenance duty sets section (bottom left), click the New button.

In the Duty set window, enter the name of the new duty set.

(Optional) To copy some or all requirements and/or cyclical schedules associated with
another duty set, select one from the Copy of drop-down list.

N —=

ok w

I ﬂ With the proper authorization, you can now select the appropriate checkboxes.

7. Click OK.
The new duty set is created.
8. Continue with "Manage duties" on page 122.

Open a duty set

1. Select Planning > Schedule management.
From the Department drop-down list, select the department associated with the duty set you
want to work on.

3. Select the Duty sets tab.

4. In the Maintenance duty sets section, select the duty set you want to work on.

5. Click the Open button.

Manage duties

A duty has a Begin and End time, as well as a Working hours and Labor-time. It's important to
understand the difference between working and labor time according to the Working Hours Act:

® Working time refers to the time an employee spends actually working, including time spent
on activities such as meetings, training, and travel that are considered to be part of the job.
This also includes paid and unpaid breaks.

® | abor time, on the other hand, refers to the total time an employee is at the employer's
disposal, including working time and rest periods. This includes time spent on call, standby
time and other non-working time that the employer requires the employee to spend on their
premises.
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A duty is made up of one or more activities, which can be work, rest, leave, holiday, and so on.
Activities in a duty occur without interruption; rest is considered a type of activity. This means that
when defining an activity's period, the starting time must be immediately after the end of the
preceding activity.

Q Breaks

The breaks functionality allows you to include a specific duration of break within an
activity, without specifying when it will be taken. To use this feature, the 'Allow breaks
within activities' setting must be enabled in the ORTEC WS Settings manager. This way,
you can create tasks that include a paid or unpaid break without having to use an
activity-break-activity combination, which also eliminates the risk of employees
expecting a break at a certain time. The breaks are considered in the total working
hours and compensation rules, on the assumption that the non-working time is evenly
distributed through the duty.

Add a duty to a duty set

1. Select Planning > Schedule management.
2. From the Department drop-down list, select the department associated with the duty set you
want to work on.

Q To create organization wide duties, go to Maintenance > Template duties or
Special duties. All tabs and settings are similar to the tabs and settings for
adding department specific duties, as described in this topic.

Select the Duty sets tab.
In the Maintenance duty sets section, select the duty set you want to work on.
Click the Open button.
Click the New button.
= |n the New duty window, enter the (short) name of the duty.
® (Optional) To base this new duty on one of the organization wide template duties,
select - from the Based upon drop-down list - a duty. For more information, see the
note in step 2.
= (Optional) To copy all attributes from an existing duty in the selected duty set, select -
from the Copy of drop-down list - a duty.
® Click OK. The duty has now been added to the duty set and can be set up and managed
via the tabs described below.

ogk®
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Activities
K3 Example

Activities tab.

(&) Duty set: Duty set Sales

Hame

|Anemmn (09-05-2022 - ] v |

.

Activities  Description  Properties  Duty properties Colors— Skill

Times

Begin time: 15:00 ‘Warking hours: | 02:30
End time: 2330 Labar-time: 0230

Activities

Description “wiorkstation Activity type Begin End  Address
Activity [Mone] “whark 1500 2330
Add activity Delete activity Automatically adiust activity times

Add activities
1. Atthe bottom of the Activities tab, click the Add activity button.

Q Control where the new activity will be placed in relation to an existing activity by
choosing either its start or end time before clicking the Add activity button:

® |f you first select the End time of an existing activity and then click the Add
activity button, the new line will be added after the existing activity.

® On the other hand, if you first select the Begin time of an existing activity
and then click the Add activity button, the new line will be added before the
existing activity.

2. To adjust the description, click on the Description cell of the new line and type a new
description.

3. To set the workstation, click on the Workstation cell of the new line. Click on the arrow and
from the drop-down list, select the desired workstation.

4. To set the cost center, click on the Cost center cell of the new line. Click on the arrow and
from the drop-down list, select the desired cost center. For more information, see "Cost
center" on page 27.

A Setting UseCostCenterActivityType should be enabled. Contact your
ORTEC representative when needed.
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5. To set the activity type, click on the Activity type cell of the new line. Click on the arrow and
from the drop-down list, select the desired activity type. For more information, view "Activity
types" on page 36.

6. (Optional) Adjust the begin and end times of the activity. The activity has now been added to
the duty.

Q By default, the Automatically adjust activity times checkbox is selected. If you
change the times of an activity, the times of the other activities are automatically
adjusted to compensate if necessary.

If you clear this checkbox, ORTEC WS immediately records the change and
remembers it for the next time you open the window.

7. To add an address, click on the Address cell of the new line. In the Address window fill out
the respective fields and click OK.

Description

n Example
Description tab.

@) Duty set: Duty set Sales

Hame

|Aﬂamuun [09-05-2022 - ..] » |

Delete

Ok

Aetivities  Description  Properties  Duty properties  Colors— Skills

Drescription

Name |Altemnnn |

Walid fram: Iug,uaguzz = ik [ - =

Drescription | |

Dty type: | |

Cost center: |Sa|eg cC > |

Salay code: |[Nnne] "|

Diuty group: |[Nnne] V|
Code; | |

Q The validity period is important, because a duty that is no longer valid can't be assigned
in a schedule. It's therefore best not to define an end date for a duty’s validity period,
unless you're sure that the duty will not be worked beyond a particular date.

All other details are optional.

= Name
= Valid from / Until
The default start is the creation date of the duty.
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= Description
Where appropriate, enter some explanatory information.

Q The text you enter here will appear as a pop-up text on the plan board if the user
moves the mouse pointer over the relevant duty.

= Duty type
Enable duty type calculations by defining a duty type.

n Example

You create a day duty and define its duty type as ‘Day’. You can subsequently
perform a calculation, which will include all duties whose duty type is ‘Day’.

m Cost center

Q The default cost center on the Description tab is the cost center linked to the
department that the duty is associated with. However, you can also select
another cost center if you want the costs to be charged elsewhere.

= Salary code
For more information, view "Salary codes" on page 53.
= Duty group

Q Duty groups can be used to group duties together in the Self Scheduling view in
ORTEC WS for Employees. They are defined via Maintenance > Data
management view > Duty groups.

= Code

Q A code is used to exchange the information defined here with an external system.
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Properties

n Example
Properties tab.

() Duty set: Duty set Sales ==

HName
MNew

|Af[emnnn [09-05-2022 - ] v |

Delete

Ok

Activiies Description  Froperties Doty properties Colars— Skills

Properties
Required duty

Replace by sick leave shift in case of sick leave
The shift can be realized wia ESS

: s
Importance: 1A

Narrn tirne: 0000
Default begin time: o000 Draily minimum; ooon
Diefault end time: ac:no Draily masimunm: 00:00

Plan contract hours

Various properties can be assigned to an individual duty to control how it is processed. The
following checkboxes determine the action(s) taken in case of sick leave:

= Required duty
This means the duty must be reassigned if the person originally assigned is out sick. The
plan board will update to reflect that the duty has been moved back to the Duties to be
scheduled section for reassignment.

®m Replace by sick leave duty in case of sick leave
With this option, the duty doesn't need to be reassigned if the person originally assigned is
out sick. The plan board will indicate that the person is absent, but the planned duty will
remain on the board.

Other properties are:

® To enable users in ORTEC WS for Employees to make changes to their shifts (usually to
register their actual worked hours on the shift), select the checkbox The shift can be realized
via ESS.

A Usually their changes need to be approved by the planner first (depending on
setting UseApproveRealizations).

= |Importance
The importance of the shift is taken into account when using the Vertical Norm Importance
of vacant shifts. A lower importance gives a lower penalty if the shift remains vacant. This
can be used in the Optimizer to determine which shifts have more priority to assign.

= Norm time
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m Default begin time / Daily minimum

= Default end time / Daily maximum

® To schedule a duty in proportion to the employee’s contract hours, select the checkbox Plan
contract hours. This option is only available for duties in the Special Duties set (organization

wide duties).
Duty properties

n Example
Duty properties tab.

@) Duty set: Duty set Sales

Marne
Mew

[Aftemoon (03-05-2022 - ) ~]
Delete

.

Activities  Description  Properties  Duty properties Colors Skills

Duty property Type Default value Walue

Manage duty properties

Q Duty properties are added or deleted via Maintenance > Organization > Duty properties
tab. For more information, see "Duty properties” on page 51.

1. On the Duty properties tab, click on a value that you want to change, then adjust it as follows:
® [f it's a numeric integer attribute, numeric decimal attribute or a text attribute, simply

type the new value into the field.

A A decimal attribute must be a number with a decimal point (e.g. ‘3.75").
ORTEC WS does not recognize a comma as a decimal separator character
(asin '3,75").

= [f it's a Yes/No attribute, select one of the two values.
® |f it's a date attribute, enter the date using the calendar feature.
2. Click OK.
The modified properties are assigned to the duty.
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Colors

n Example
Colors tab.

() Duty set: Duty set Sales [mE3m]

M arne:
New

\Artamoon (09-05-2022 - ..) v|

Delete

Ok

Activities  Description  Properties  Duty properies Colors Skills
Calors
[} Color 1 Choose color

Afternoon
[} Color 2 Choose color

Q Be mindful when assigning colors, particularly bright ones, to duties. Too many
different colors on the plan board can cause confusion.

1. On the Colors tab, click a Choose color button.
2. Select acolor.
3. Click OK.

An example of how the duty will be displayed appears. The color is now assigned to the duty.
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Skills
n Example
Skills tab.
) Duty set: Duty set Sales

M arne
New

\Artamoon (09-05-2022 - ..) V|

Delete

-

Activities  Description  Properties  Duty properties  Calors Skills

[ Orly use skills with arigin 'duty'

Skill Skill defined at Level Origin 0

Q When selected, the checkbox Only use skills with origin 'duty' indicates that you only
want to check required skills that have been assigned directly to the shift. All other
required skills will be removed.

Add or adjust required skills

You can only add/adjust required skills directly for the shift (Origin=Shift/Duty). Skills coming from
other origins can only be viewed. For each skill, the following information is shown:

Skill: required skill

Skill defined at: the department where the indicated skill belongs to

Level: required level

(Optional) Location: the name of the location for which the skill is required

(Origin=Workstation)

= (Optional) Workstation: the name of the location for which the skill is required
(Origin=Workstation)

® Origin: reason the skill is required for this shift
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n Example
Origin activity type: required skills for activity types
Example: Activity type Driving requires the skill Drivers License
If activity type Driving is used in a shift, the required skill Drivers License will be shown
in the new tab Skills with origin Activity type Driving.

Origin workstation: required skills for workstations

Example: Workstation A requires the skill Background Check OK

If workstation A is used in a shift, the required skill Background Check OK will be shown
in the new tab Skills with origin Workstation A.

Origin position: required skills for positions

Example: Position Manager requires the skill Location Manager

If the position manager is assigned to a shift, the required skill Location Manager will
be shown in the new tab Skills with origin Position manager.

Origin duty: required skills for shifts
A required skill can be assigned directly to a shift.

Registration / Bookkeeping

n Example
Bookkeeping tab is displayed with THREELEVELCOSTCENTERSFORACCOUNTING set
aty.
() Duty set: Duty set Sales (=]

Mame
Mew

[#hemoon (03.08-2022 - ] ~|

Delete

E

Activiies Description Properies  Duty properties  Colars Skills  Bookkesping

Times
Begin time: 1500 “working hours: 02:30 wiork activities 08:30 Bookkeeping: 0000

End time: 2330 Labor-time: 08:30 Other activities 00:00

Bookkeeping

Cost center level 1 Cost center level 2 Cost center level 2 description Cost center level 3 Cost center level 3 description

Registration

Registration focuses on capturing the necessary information at the time of scheduling a duty. This
information enables the accounting system to allocate expenses and track costs accurately.
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Q Registration hours can be updated automatically when changing shift times; in that
case additional/less working hours will be divided/subtracted evenly on/from cost
centers that already had registration hours on the shift. In case the shift didn't have
registration hours yet, nothing happens.

Note that this functionality only works when realizing a shift in the OWS Client duty form
and when approving a pending employee realization.

Bookkeeping

Bookkeeping records and organizes the captured information to ensure accurate accounting and
financial reporting.

1. Attheright of the Bookkeeping section, click the Add bookkeeping line button.
2. Select the appropriate cost center levels.
3. Click OK.

Link to department

To incorporate a duty set, demand and/or a cyclical schedule into a schedule, link it to a
department:

1. Go to Planning > Schedule management.

2. From the Department drop-down list, select the department you want to link duty sets and/or
demands to.

Select the Duty sets tab.

On the right from the Duties and demand for [department] section, click the New button.

In the Duty set periods window, define a period. Enter a From and To date.

ok w

Q The period doesn't need to match the schedule periods defined on the
Scheduling periods tab.

Select a Duty set from the drop-down list.

Select a Demand from the drop-down list.

Select a Cyclical schedule from the drop-down list.
Click OK.

O o~

Edit or delete link

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select a department.
3. Select the Duty sets tab.
4. Inthe Duties and demand for [department] section, select a period.
® To edit, click the Open button. In the Duty set period window, adjust the Period and/or
Properties. Click OK.
® To delete, click the Delete button. To confirm, click Yes.

5.2.3 Duty demand

A demand outlines the number of employees needed for a specific shift on a specific day of the
week. One or more demands can be defined for each department. Typically, a demand applies
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throughout the schedule period. However, you can differentiate from this with date-specific
demands. Demands are organized in sets. The plan board'’s "Shift counters" on page 12 section is
populated on the basis of the defined demands.

Manage duty demand

Go to Planning > Schedule management.

. Select the Department whose duties you want to work on.

. Select the Duty sets tab.

Select a demand set in the Components Duty set [department] > Maintenance demand
section.

Or, when you need to create a demand set first, click the New button.

»wn =

o

Click on the Open demand button.

For each duty, enter the number of people required on each day of the week.
m Select a cell.
®m Define the Minimum, Normal and Maximum number of people needed.

~

A Filter on duty names via the Filter duties field. Type (part of) a duty name
and click Apply. Only corresponding duties are shown. The Delete button
will clear the filter and all duties are shown again.

8. In the Demanded duty skills section in the bottom-right corner, view and manage the skill
requirements of a duty demand.

A Required: The general setting UseDemandedDutySkills. Contact your
ORTEC representative when needed.

B To add a new skill, click the New button.

Q When the New button is inactive, first set a demand on the selected duty
and day. When no demand has been set, you can't add skills.

m Select a Skill and Level from the respective drop-down lists.

Q For more information, on where and how to define skills and levels, see
"Skills" on page 35.

®m Define the Amount of people needed with that skill.
= Click OK.

To remove a skill, select it and click the Delete button.

A ® The total number of skill requirements can never exceed the duty
demand.
® To edit a skill requirement, remove it completely and create a new
one.

9. (Optional) To define a non-standard demand for a particular date:
m Select the duty to which the date specific demand will apply.
® (Click the Date specific button in the bottom-left corner.
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= (Optional) Adjust the year.

= |n the box for the appropriate date, enter the number of people required for the duty.
Define the Minimum, Normal and Maximum number of people needed.

= View and manage the skills needed. For more information, see step 8 above.

Q Any existing skill requirements from the recurring duty demand are copied
to the date specific demand (activated by general setting
UseCopySkillRequirementsDateSpecificDutyDemand).

Note: When the demand for a specific date is lower than the total number of
copied skills, the application will display an error. To correct this, first set
the demand to match the number of copied skills, remove any unnecessary
skills, and then lower the demand.

= Click OK.
The date-specific demands have now been assigned to the duty.

Link to department

To incorporate a duty set, demand and/or a cyclical schedule into a schedule, link it to a

department:
1. Go to Planning > Schedule management.
2. From the Department drop-down list, select the department you want to link duty sets and/or
demands to.
3. Select the Duty sets tab.
4. On the right from the Duties and demand for [department] section, click the New button.
5. In the Duty set periods window, define a period. Enter a From and To date.
Q The period doesn't need to match the schedule periods defined on the
Scheduling periods tab.
6. Select a Duty set from the drop-down list.
7. Select a Demand from the drop-down list.
8. Select a Cyclical schedule from the drop-down list.
9. Click OK.

Edit or delete link

1. Go to Planning > Schedule management.

2. From the Department drop-down list, select a department.

3.

4. Inthe Duties and demand for [department] section, select a period.

Select the Duty sets tab.

®m To edit, click the Open button. In the Duty set period window, adjust the Period and/or
Properties. Click OK.
®m To delete, click the Delete button. To confirm, click Yes.
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5.2.4 Workstation demand
5.2.5 Scheduling criteria

5.2.6 Daily requirements

Daily requirements refer to the minimum number of individuals with a particular qualification
needed to be present during a specific time period. These requirements are essential for ensuring
that a department is adequately staffed.

Compliance with daily requirements is checked by counting the number of qualified individuals that
are scheduled on the plan board. If there aren't enough, the cells appear with a red border, but if
there are more than enough, they appear with a green border. If the requirement is met exactly, the
cells have no colored border.

Add daily requirements

1. Go to Planning > Schedule management.
2. Select the Daily requirements tab.
3. In the Maintenance daily requirements section, click the New button.

®m Define a Name for the new set of daily requirements.

® (Optional) To copy some or all requirements associated with another daily

requirements set, select one from the Copy of drop-down list.

m Click OK.
4. Select the new daily requirements set and click the Open button.
5. Daily requirements will be listed in the left pane, grouped per category. To add daily

requirements, click the New button.
® (Optional) Define a Name for the new requirement.
m Select a Type of requirement from the drop-down list:
® Balance of account category
Importance of vacant shifts
Number of skills present
Number of vacant shifts
Work relations per shift
= Workstation demand

= Click OK.

6. Define the parameters of the requirement.

Q It is advisable to enter a short name, because this name will be shown on the plan
board, where space is at a premium.

7. Click OK.

Edit or delete daily requirements

1. Go to Planning > Schedule management.
2. Select the Daily requirements tab.
3. In the Maintenance daily requirements section, select a daily requirements set.
® To edit or remove requirements inside a set, click the Open button. Now edit or remove
one or more daily requirements listed in the left pane. When finished, click OK.
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® To edit a daily requirements set, click the Change button. Edit the name of the daily
requirements set and click OK.
® To delete a daily requirements set, click the Delete button. To confirm, click Yes.

Link daily requirements to a period

1. Go to Planning > Schedule management.

2. From the Department drop-down list, select a department.

3. Select the Daily requirements tab.

4. In the Daily requirements [department] section, click the New button.

5. In the Attach daily requirements to period window, define a period. Enter a From and
(optional) a To date. During this period, the daily requirements will be valid.

6. From the Daily requirements drop-down list, select a daily requirements set.

7. Click OK.

A (fthere'sa potential period overlap problem, ORTEC WS will highlight it.

5.2.7 Skill requirements

The skill requirements feature enables planners to define skill requirements on top of duty
demands. The main purpose of the skill requirements feature is to facilitate a better self-scheduling
process in which having the right skills for the right shifts is important. It's especially useful when
employees have multiple skills. In some cases, allowing an employee to choose a shift with a
specific required skill may not be the best option due to factors such as the employee's additional
skills and the skills of other employees.

Skill requirements make it possible to create generic duties (like a 'Day' duty) but still take skill
requirements into account. An employee can just choose the generic Day shift and isn't bothered
with choosing a skill as well. The skill requirements feature helps in getting the skill requirements
covered with a smart algorithm to determine what skills are still needed. It simplifies the self-
scheduling process for employees by limiting their options based on their skills and it helps both
the planner and employee with additional counters and insights.

n Example
With the skill requirements feature it's possible to define that out of 12 Day shifts (the
regular duty demand), you need 4 shifts with skill A, 5 with skill B, 2 with skill C and 1
shift without a skill requirement.

Q An employee can cover only one skill requirement at a time.

Skill matching algorithm

An algorithm is used to determine how many skills are still missing based on the skill requirements
for a specific shift type and all employees (and their skills) assigned to that shift type on a given
day. The algorithm determines the fulfillment of skill requirements and identifies any missing skill
requirements. When the assigned employees change, the algorithm re-calculates the missing skills
based on the new set of employees and their skills. The output of the algorithm is a number of
missing skills and a list of skills needed to improve the missing skills.
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n Example

It's possible that only one skill is missing for a shift, but there may be multiple skills
that could fulfill that requirement:

For duty C50 with a duty demand of 5, the following skill requirements have been
defined:

" 2CT
= 2 MRI
= 1 Angiography

The following employees - including their skills - are currently assigned to duty C50:

Employee 1, with skill MRI

Employee 2, with skills CT and Angiography
Employee 3, with skill CT

Employee 4, with skill MRI

The skill matching algorithm determines that employee 1, 3 and 4 - each having only one
skill - can cover the 1 CT and 2 MRI skill requirements. It further recognizes that
employee 2 can only cover one out of the two remaining skill requirements (1 CT &1
Angiography), which means 1 skill is missing. It determines that one extra employee
with either skill Angiography or skill CT can solve the missing skill requirement. This is a
very simplified case which gets increasingly more complex the more skill requirements
and employee skill combinations are added to the problem.

Output of the skill matching algorithm in this example:

® Missing skill requirements: 1
m Skill needed to solve/improve the missing skill requirements: Angiography or CT

The output of the algorithm is used in the various components of the skill requirements
feature.

Manage skill requirements

1.

Create one or more "Duty sets" on page 121.

2. Per duty set, define the "Duty demand" on page 132 per day and per duty. Or, in other words,

the number of shifts required per shift type. For each demand that has been set, you can also
set the Demanded duty skills. See step 8 and 9 in the "Duty demand" on page 132 topic.
Make sure the missing skills counter is visible in the plan board in the ORTEC WS client. An
extra option is added for displaying the shift counters, including the number of missing skill
requirements.
= Go to General > Plan board settings.
Select the Display settings tab.
Select and open a settings set.
In the General tab, select the Shift counters tab.
In the Text field, select the calculation Assigned / Request according to duty demand /
Skill requirements.
= |n the Compare the number of assigned duties with field, select Request according to
duty demand / Skill requirements.
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® |n the Faction section, select Duty name.

Q The shift counters options which shows the skill requirements only works
correctly when the Faction is set to Duty name. In the plan board, the hint
text of the shift counter shows the number of missing skills and the skills
needed to improve/solve the missing skills.

4. Make sure the skills counter is visible in the ESS 7 self-scheduling functionality.
= Go to General > Data Management view.

Go to Scheduling round > List scheduling round.

Double click on a scheduling round to edit it.

Select the checkbox Show number of missing skills.

Repeat this for each scheduling round.

Example
[+

The screenshot below shows the skills counter on the right; 1 skill is still
missing. Which skill remains vacant is not provided, because this can
change at any instance during self-scheduling.

PR

15 1t

g 07:30-16:00
12/12 k)

5. To limit the options an employee has to (de)select shifts during self scheduling, define the
Skill staffing criterion in the shift proposal criteria set(s) used for self scheduling. This
criterion is typically used during round 2. For more information, see "Shift proposal criteria"
on page 43.

6. To help the planner in the ORTEC WS client during round 3 to assign the appropriate
employee for a shift that has skill requirements, define the Skill understaffing criterion in the
criteria set used for the Candidates for shift functionality. It shows whether or not the
employee improves the missing skill requirement(s). For more information, see "Shift
proposal criteria" on page 43.

5.3 Scheduling

Scheduling is done on the plan board and starts after the " Plan board settings" on page 3 have
been defined.
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Scheduling includes adding, adjusting, and deleting shifts and/or activity types. Requests are
handled and sick leaves are registered. Scheduling also involves shift realization, which makes it
possible to make last minute adjustments.

5.3.1 Open a schedule

To create a schedule, you can choose to apply duty demands (specifying the number of employees
needed for each shift) and/or a cyclical schedule (rotating shift patterns) or skip them altogether.
Schedules can be viewed, created and updated for an entire department or for individual
employees.

Open regular schedule

Open a regular schedule while applying duty demand and/or cyclical schedule.

A duty demands outlines the number of employees needed for a specific shift on a specific day of
the week. By applying the duty demand, you can view on the plan board how many shifts are (still)
needed.

A cyclical schedule involves rotating patterns of shifts, which can be assigned to individual
employees. By applying a cyclical schedule, the rotating patterns of shifts will be rolled out
automatically on the plan board.

A = Applying duty demands or a cyclical schedule is optional when scheduling. To
start scheduling without applying duty demands and/or a cyclical schedule, just
"Open a plan board" on page 104.
® Make sure duty demands are defined. For more information, see "Duty demand"
on page 132.
= Make sure a cyclical schedule is defined.

1. Go to Planning > Schedule management > Scheduling periods tab.
2. Make sure the correct Department is selected.
3. Add a new scheduling period or select an existing one:
= When adding a new scheduling period:
a. Click the New button.
b. (Optional) Adjust the Period.
c. Click the checkbox Apply cyclical schedule and/or Apply duty demand.
d. Click OK.
= When opening an existing schedule:
Select a Scheduling period.
Click the Apply duty demand button.
. (Optional) Adjust the Period.
Click OK.
Click the Apply cyclical schedule button.
Click OK.
4. Click the Open button.
5. (Optional) Adjust the Period.
6. Click the Plan board button.
The plan board with the selected scheduling period appears. The required shifts are

-0 00T
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displayed in the Shift counters section on the plan board. For more information, see "Shift
counters" on page 12.

One-off adjustments to shift counters

With the schedule open, you can make one-off adjustments to the applicable staffing
requirements. This is done by modifying the requirement for the day in question in the Shift
counters component of the open schedule.

If the Shift counters component isn't displayed, go to View > Plan board components, and select
Shift counters.

Make an one-off increase or decrease

1. In the Shift counters component, select the counter that applies to the shift you're
concerned with on the relevant day.

2. Right-click on the selected shift; a menu will pop up.

3. From the shortcut menu, select Increase day specific demanded duty or Decrease day
specific demanded duty.

Q Adjusting the staffing requirement doesn't automatically lead to a change in the
Vacant Shifts component. The Vacant Shifts component will therefore have to be
adjusted separately. Shifts can be added to or removed from the component.

Switch to another schedule with F9 or F10

You can switch to another schedule using the F9 or F10 function key. To enhance clearness and
avoid confusion, the system will retain the selection on the employee that was selected in the
previous schedule. This is also the case if you change the sorting or filtering. If the system
cannot find that employee, the first employee in alphabetic order will be selected in the new

schedule.
Open personal schedule

Open a personal schedule of a single employee:

1. Go to Employee > Personal schedule.
2. Inthe Select a person and a period window, select a department, employee, and period.
3. Click OK. A plan board will appear with the personal schedule of the selected employee.

Q ® Data is displayed on a weekly or monthly basis, as defined in General >
Plan board settings > Display settings tab. For more information, see
"Settings” on page 12.

= The same (right-click) functionalities are available as when viewing a
regular schedule.

Alternative method

iz

1. Go to Planning > Master schedule, or select the shortcut icon in the toolbar.
2. Make sure the appropriate Department is selected.

3. (Optional) Adjust the Scheduling period and/or Period.
4

. Select an employee to open the personal schedule.
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5. Click the Plan board button.
6. View and adjust the personal schedule of this employee.

5.3.2 Schedule shifts

Scheduling starts with adding shifts. After that, shifts can be adjusted by - for example - merging,
splitting or reassigning them.

Add shifts

There are a number ways to add shifts to a schedule. Which method you choose depends on
personal preference.

Q Authorization violations
When initiating a planning action like adding shifts, the system verifies if the user has
the authorization to potentially violate rules. If the action would cause a violation that
the user lacks authorization for, a message indicates insufficient permissions, and the
action is not carried out.

If a schedule already contains violations the current user isn't authorized for, this user is
only allowed to unassign a shift.

Drag-and-drop
Add a shift by drag-and-drop:

1. "Open a schedule" on page 139.
2. In the Vacant Shifts component, click on the shift you want to enter on the schedule and

keep the mouse button pressed.

3. Drag the shift to the row for the person you want to assign the shift to; make sure you stay
within the same column.

4. Release the mouse button. You have now moved the shift from the Vacant Shifts component
to the schedule.

Filter vacant shifts

Simplify shift selection by filtering vacant shifts before drag-and-drop. Vacant shifts can be filtered
on department, position, activity type, and workstation in two ways: dynamic or static filtering.

Dynamic filtering

Dynamic filtering means that the availability of departments or positions in the filter list depends on
the departments or positions related to the vacant shifts.
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Yacank shifts (2031442}
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Go to General > Plan board settings > Display settings tab.
Select the proper General display setting and click on Open.
Go to Planning board > Other tab.

Select - in the Filter field - the desired filter type.

Click on OK twice.

abrwn =

Static filtering

You can also filter vacant shifts in a static way.

1. Inthe plan board toolbar, select the T Filter vacant shifts icon.

Q If this icon isn't available, activate it via the little arrow on the far right of the plan
board toolbar. Select Add or Remove Buttons and select Filter vacant shifts.
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2. In the Shifts to be scheduled window, select in the Filter on section one or more filters.

K3 Example
Shifts to be scheduled Master schedule Demo 01-07-2010 - 01-08-2010 |
—Filter or Selection
. Apply |
kA oty bupe ] whark - -
[[] Cost center project ] Activity type 1 - Close
[] Department Aictivity type 2 - |
[ Planner Aictivitytype: & -
[ Project [] Activitptype B - Save |
wiorkstation [[] Activitytype C -
Activitytype D -
[ Activitptupe E -
[ Break. -
[[] Compenzated leave - Leave because of c
[ Da aff - hd
[# Select al
r—Option
[~ Mark assigned shifts I~ Sort vacant shifts
[~ Mark vacant shifts [ Filter shift counters
[~ Filter vacant shifts
Summary
Shifts to be scheduled
Activity tupe; Activity tupe 2 - or Activitptupe A - or Activitpwpe D - ;I
workstation: Workstation & - or'Workstation B -
[~

3. Select in the Selection section the necessary items.

A inthe Summary section you'll find the result of what will be filtered.

4. (Optional) Choose from 5 different checkbox options:

Mark assigned shifts: changes the color of the assigned shifts in the plan board.
Mark vacant shifts: changes the color of the vacant shifts.

Filter vacant shifts: vacant shifts are filtered based on the selection

Sort vacant shifts: vacant shifts are sorted based on whether or not they're selected in
the filter.

= Filter shift counters: shift counters are filtered based on the selection.

Q To support the first two options, select Shift filter when setting the color, e.g.
background color or cell border color, at the Display settings. For more
information, see " Planning board" on page 15.

5. (Optional) To save these filtering settings for other schedules within the same department,

click Save.
6. Exit with OK.
Typing

Add a shift by typing into the matrix:
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. "Open a schedule" on page 139.
. Select the cell in the schedule matrix where you want the shift to be entered; either with your
mouse or the arrow keys on your keyboard.
3. Type in the name of the shift, exactly as it appears in the Vacant Shifts section (paying
particular attention to capitalization, spaces, punctuation marks, etc).
4. When you're finished, press Enter or select another field.
You've now entered the shift on the schedule.

N =

Duties list
Add a shift via the Duties list:

-_—

. "Open a schedule" on page 139.
. Pull down the Duties list:

N

| A [_IEWER: :

3. Select the shift that you want to add to the schedule; the selected shift is displayed in the
Duties field.

4. Click the cell where the employee's row intersects with the desired day's column to assign
the shift.

5. Press function key F4.
You've now entered the shift on the schedule.

Duty pallet
Add a shift via the Duty pallet:

. "Open a schedule" on page 139.

. Click on the Duty pallet icon on the tool bar; a window will open, which has two tabs: Shifts
and Special duties.

3. Select the shift or special duty that you want to add to the schedule.

4. Click on the cell in the schedule matrix where you want the shift to be entered.

5. Press function key F4. You've now entered the shift on the schedule.

N =

Q If you select several days in the schedule matrix before pressing the F4 key, you can
add a shift on several days at once.

Click to add

Easily add multiple shifts with the Plan in with a mouse click icon:

1. "Open a schedule" on page 139.
2. Select a shift from the Duties list or the Duty pallet on the toolbar.
3. Select the Plan in with a mouse click icon —— on the tool bar to activate the click-to-add

feature.
4. Click on the cells in the schedule matrix where you want the shifts to be entered.
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A After you've finished adding shifts, click the Plan in with a mouse click icon again to
deactivate the feature.

Roll out selection
Add shifts by rolling out (repeating) a selection for one or multiple weeks:
1. "Open a schedule" on page 139.

2. Add a number of shifts for an employee, using one of the other scheduling methods.
3. Onthe row for the employee in question, click on the first day of the period you want to

repeat.

4. While holding your keyboard [Shift] key down, click on the last day of the period you want to
repeat.

5. Right-click on the selected period; a menu will pop up.

6. From the shortcut menu, select Copy selected shifts; the Select a period window will open.

7. Define the period in which the copied shifts should be rolled out.

I ﬂ This period must be within the period covered by the open schedule.

8. Click OK.

Add shift command
Add a shift via the Add shift menu command:

"Open a schedule" on page 139.

Select the matrix cell in which you want to add a shift.

Right-click on the selected cell; a menu will pop up.

From the shortcut menu, select Add shift; the Add new shift window will open.
Select the appropriate shift from the list.

Click Add; the shift is added to the schedule in the appropriate cell.

ocoakrwn =

Candidates for shift

Select the best employee for a shift:

1. "Open a schedule" on page 139.

2. From the Vacant Shifts section, select the shift that you want to add to the schedule.

3. Right-click on the selected shift; a menu will pop up.

4. From the shortcut menu, select Candidates for shift; the Candidates for shift window will
open.
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K3 Example
@ Candidates for shift Might (23:00 - 07:30), 21-06-2023 X
Shift proposal criteria Shift Night
Ehift proposal ariteria = I 23:00 - 07:30 Withdraw shift
Employee |Preferred employee |ExtraCosts |Replace New |#Violation |#0nCals | #Shifts |DayOff [NotReq |Reguired Refresh

Afternoon |Night |1 N 1
Haney Mo 0,00 Night |2 /A 1] Yes Mo Mo
Tucker Mo 0.00 Night |2 NjA o Yes Mo Mo Contact
Bassett Mo 0.00 Night |2 NjA o Yes Mo Mo —
Beach Mo 0.00 Night |2 N/A ] Yes Mo Mo
Rosac Mo 0,00 Night |2 N/A a ‘Yes Mo Mo
Clegg Mo 0,00 Night |2 MjA 1] ‘fes Mo Mo
Broughton |No 0,00 Night |2 /A 1] Yes Mo Mo
Howarth |No 0.00 Night |2 NjA o Yes No MNo
Merritt Mo 0.00 Night |3 NjA o Yes Mo Mo

Proposal details for employee Buddey

Employee |Preferred employee ‘ExtraCusIs Replace |NEW ‘#\flulaton ‘#OnCaHS ‘#Sh\ﬁs ‘DayOf‘F |NotReq |Requ\red ‘
Buckley  MNo 0,00 Afternoon | Might |1 NfA i No ‘fes Mo

Current shifts for employee Buckley

18-06-2023 |19-06-2023 |20-06-2023 | 21-06-2023 22-06-2023 | 23-06-2023 |24-06-2023 |25-06-2023

Afterncon Afternoon |-

From the Shift proposal criteria section in the top-left corner, select the set of shift proposal
criteria of your choice.

Q It's possible to define several shift proposal criteria sets. You can, for example,
use criteria set 'A' first and criteria set 'B' next, etc. You'll decide the order of use
of these sets.

Learn how to create sets of shift proposal criteria: "Shift proposal criteria” on
page 43.

®m Use the Open button, to edit the selected shift proposal criteria set.
® Use the Refresh button to update the list with the proposed employees after selecting
a different set of criteria. The criteria rules inside a Shift proposal criteria set
determine which columns are shown and in which order.
If a selected employee from another department is confirmed with the OK button, a window
will appear for you to choose the shift assignment option:
- Borrow employee
- Subcontract shift
- Subcontract and plan concept
- Subcontract and plan final
These options are only displayed if the corresponding authorizations are assigned to the
user.
Click OK.

It's also possible to send an email or text message to one or multiple employees available in the
candidates for shift window. This is typically used to send the employees a message to ask if they
will be able to work an additional shift.
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Shift proposal

Select the best shift for an employee:

1. "Open a schedule" on page 139.

2. Select - in the row of a specific employee - one or more days in the schedule.
3. Inthe Employees or Employee calculations section, right-click in the row of this employee.
4. From the shortcut menu, select Shift proposal; the Shift proposal for employee window will

open.
K3 Example
@ Shift proposal for employee Bassett X
Shift propesal criteria Period
|shift propasal criteria ol |z From: [0506-2023 [v| To: [17-06-2023 |+

Refresh

05-06-2023 |06-06-2023 |07-06-2023 |08-06-2023 |09-06-2023

10-06-2023 | 11-06-2023 |12-06-2023 | 13-06-202

Might Marning Might

£

Might

Might

Assign

Close

Proposal details for shift Might (08-06-2023)

Employee |Pre'Ferred employes |E1<traCosts |Replaoe |New

|#‘\|"|olation |#OnCaIIS |#‘Shiﬁs |DayoFF |Not Req |R

<

Bassett Mo 0.00 Might

2

MA 0 Ves Mo

N

>

5. From the Shift proposal criteria section in the top-left corner, select the set of shift proposal

criteria of your choice.

of these sets.

page 43.

Q It's possible to define several shift proposal criteria sets. You can, for example,
use criteria set 'A' first and criteria set 'B' next, etc. You'll decide the order of use

Learn how to create sets of shift proposal criteria: "Shift proposal criteria” on

® Use the Open button, to edit the selected shift proposal criteria set.

®m Use the Refresh button to update the list with the proposed shifts after selecting a
different set of criteria. The criteria rules within the Shift proposal criteria set
determine which columns are shown in the Proposal details section and in which

order.
6. (Optional) Adjust the period.
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7. Select a shift.

Q The first gray row contains the current schedule of the employee. The second row
contains the dates. All other white rows contain all unique shifts that the
employee can work based on the shift proposal criteria. The best shifts are on
top.

8. View the details of the selected shift in the bottom part.
9. Click Assign.

Multiple shifts on one day
Add two or more shifts on a given day via one of the following procedures:

Procedure I: Add shift menu command

"Open a schedule" on page 139.

Add a shift to the schedule.

Right-click on the selected day: a menu will pop up.

From the shortcut menu, select Add shift; the Add new shift window will open.
Select the appropriate shift from the list.

Click on the Add button; the shift is added to the schedule.

ok wn =

Procedure II: Drag-and-drop vacant shifts

1. "Open a schedule" on page 139.

2. Add a shift to the schedule.

3. Select - in the Vacant shifts section - the shift that you want added on the same day.

4. While keeping your keyboard’s [Ctrl] key pressed, drag the shift to the cell that is to be
shared. The two shifts are now both scheduled for the day in question.

n Example
Cell with two scheduled shifts on one day:

Q ® You cannot place multiple shifts on the same day if their times overlap.

= When two shifts are scheduled for the same day, they are not immediately
merged to form a single shift. To learn more: "Merge shifts" on page 150

= |f you open the Realization feature for a day on which two shifts are planned, you
should first specify which of the shifts you want to realize.

= |f an employee is assigned to multiple shifts on a day, the hint text for that day
will show the information per shift. With the mouse one can select the shift for
which the hint text needs to be shown.
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Remove or delete shifts

Removing a shift from the schedule involves moving it to the Vacant Shifts section, while deleting a
shift means completely eliminating it from the schedule.

Remove shifts

To remove a shift from the schedule, move it to the Vacant Shifts section. If an employee has
multiple shifts in a day and you want to unassign one, choose the specific shift to unassign. This
can be done through dragging and dropping, using the shortcut menu, or cutting and pasting.

Drag-and-drop
1. "Open a schedule" on page 139.
2. Click on the shift to be removed and keep the mouse button pressed.
3. Drag the shift to the Vacant Shifts section, being careful to stay in the same column.
4. Release the mouse button. The shift has now been removed from the schedule.

Shortcut menu

1. "Open a schedule" on page 139.
2. Click on the shift to be removed.

Q Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-
adjacent shifts.

3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Remove. The shift has now been removed from the schedule.

I A Alternatively, use your keyboard [Delete] key.

Cut-and-paste

1. "Open a schedule" on page 139.
2. Click on the shift to be removed.

A Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-
adjacent shifts.

3. Right-click on the selected shift; a menu will pop up.

4. From the shortcut menu, select Cut; the selected shift will remain visible.

5. Either using your mouse or the arrow keys on your keyboard, select any empty cell in the
Vacant Shifts section.

6. Right-click on the selected cell; a menu will pop up.

7. From the shortcut menu, select Paste. The shift has now been removed from the schedule.

Delete shifts

Deleting a shift removes it completely from the schedule, not just move it to the Vacant Shifts
section. You can also delete shifts directly from the Vacant Shifts section, and delete multiple
shifts simultaneously.
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3.

4.

. Select a shift in the schedule or in the Vacant Shifts section.

Q Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-
adjacent shifts.

Right-click on the selected shift; a menu will pop up.

From the shortcut menu, select Delete; you will be asked to confirm that you want to
proceed.

Click on the OK button; the selected shift has now been deleted.

Merge shifts

Merge two or more shifts scheduled for the same day to treat them as one, preventing working hour
violations. The time between the end and the start of a shift is considered a break.

1.
2.
3.
4.

5.

Two or more shifts are scheduled on a given day. Learn how: "Multiple shifts on one day" on
page 148

Click on the cell in the schedule matrix containing the shifts.

Right-click on the selected cell; a menu will pop up.

From the shortcut menu, select Merge shifts; you will be asked to confirm that you want to
proceed.

Click on the OK button; the shifts are now merged.

Split shifts

Split a shift at any point within it to create two separate shifts:

1.

3.

Select a shift in the schedule or Vacant shifts section.

Right-click on the selected shift; a shortcut menu appears.

Select in this menu the Cut up shift command; the Cutting up shift [name] window appears
with the shift data.

Example
[+

Select the time at which the shift must be cut up

Time:  |15:00

Beain | End |Activit_l,l lype |Wnrkstation [E‘
10:00 10:15 Break [paid) [tz woork.ztation)

10:15 1215 Engineering Process Manu, Site [tz woork.ztation)

1215 12:45 Break [tz work.ztation)

1245 1445 Engineering Process Manu, Site [tz work.ztation)

14:45 18:00 Break [paid) [tz work.ztation)

15:00 16:30 Engineernng Process Manu, Site [ work.ztation) M
A B
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4. Enter the splitting time in the Time field and click OK; the shift is displayed in the schedule as
two separate shifts on one day.

Now you can plan these two shifts separately. First move one or more of the shifts to the Vacant
shifts section.

Copy and replace shifts

Copy and replace both planned and realized shifts on the planning board:

1. Select the shift or shifts you want to copy or replace.

= Copy using Ctrl+C or the right-click menu command Copy.

® Cut using Ctrl+X or the right-click command Cut.
2. Select a new location for the shift; multiple locations must be side by side.
3. Paste using Ctrl+V or the right-click command Paste.

A ® |f the pasted shifts overlap with an already scheduled shift, an error message will
be displayed, and the action will be undone.
® Realize copies of one-time shifts simultaneously. Select the right-click command
Duty set for a one-time shift or one of its copies. After adjusting the shift, all
copies will be adjusted in the same way. The availability of the Duty set
command depends of a general setting.

Switch shifts

You can switch shifts on the plan board while the master schedule remains in plan status.

When you switch shifts in a published master schedule, it's called a revision. A revision initiated by
an employee is a requested change or swap, while one initiated by the organization is a required
change or alteration.

Shifts can be switched between two employees or between the schedule matrix and the Vacant
Shifts section. A switch can be made either by the dragging-and-dropping or cutting-and-pasting.

Drag-and-drop
1. "Open a schedule" on page 139.

A When switching shifts in a published schedule, press function key F2 to specify

"~ whether the revision is requested (swap) or required (alteration); the specified
form is indicated at the bottom of your screen. A swap is displayed in red
lettering; an alteration is displayed in blue lettering. All revisions made to a
published master schedule are recorded in a history.

2. Select a shift (for example, shift A); this may be a shift that is already assigned to an
employee in the schedule matrix or a shift in the Vacant Shifts section.

3. Holding the mouse button down, drag the shift to a cell that contains another shift (for
example, shift B); this must be in the same day-column, but may be either in the schedule
matrix or in the Vacant Shifts section.

4. Release the mouse button. Shifts A and B have now been switched.
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Cut-and-paste

1. "Open a schedule" on page 139.

A When switching shifts in a published schedule, press function key F2 to specify

"~ whether the revision is requested (swap) or required (alteration); the specified
form is indicated at the bottom of your screen. A swap is displayed in red
lettering; an alteration is displayed in blue lettering. All revisions made to a
published master schedule are recorded in a history.

N

Select a shift (for example, shift A); this may be a shift that is already assigned to an
employee in the schedule matrix or a shift in the Vacant Shifts section.

3. Right-click on the selected shift; a menu will pop up.

4. From the shortcut menu, select Cut; the cut shift remains visible, but its status is ‘cut’.

5. Select another shift (for example, shift B) from the schedule or the Vacant Shifts section.
6. Right-click on the selected shift (B); a menu will pop up.
7. From the shortcut menu, select Paste; the shifts have now been switched.

View history and undo revisions

"Open a schedule" on page 139.

Select an altered shift in the published master schedule.

Right-click on the selected shift; a menu will pop up.

From the shortcut menu, select Overview shift reassignments; the Overview shift
reassignments window will open.

PoN=

K3 Example
Overview shift-reassignments
Department: IDepartment #2 j
Emplayee: Ianez,J vl

Date: [oe-01-2007 -]

—Shift-reassignment

Publication

Undo odify type [1]:¢ |

5. Modify the revision as appropriate:
® To change the type of the selected revision, click on the Modify type button; a
requested revision (swap) will become a required revision (alteration) and vice versa.
= To delete (undo) the selected revision, click on the Undo button; the revision is undone
and the master schedule immediately updated accordingly.
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have to be selected.

Q You can also open the Overview shift reassignments window from the Overview menu.
If you open the history from the menu, the active department, employee and date then

Undo scheduling action

Undo scheduling actions, such as adding, removing or deleting shifts.

1. "Open a schedule" on page 139.

2. Click on the Undo button 9 ; the Last actions carried out window will open.

Q You can also undo actions using the keyboard combination Ctrl+Z.
K3 Example
ﬂLasl actions carried out [Master schedule Department #8 01-01-2007 - 01-02-2007)
Time |Acti0n |F\m0unt |Emp|ovees Days |
Remove 1 Ussein, A 01-01-2007
16:08:50 | Type in shift z Desmet, T, 04-01-2007
16:08:16 | Type in shift 1 Johnson, E. 10-01-2007
16:07:54  Change date 3 Desmet, T, 12-01-2007 - 15-01-2007
16:07:24  Type in shift 1 Lopez, 1. 11-01-2007
16:07:05 Remove 1 Peterson, 'W. 14-01-2007
16:06:59  Unassign 1 Lopez, 1. 11-01-z007
16:06:55 Drag 1 Lopez, 1., Provenier, & 10-01-2007
3. Click on the row showing the action you want to undo.
4. Click on the Undo button.
5. (Optional) Repeat step 3 and 4.
6. Click on the Close button.
A = The Undo feature remembers actions only for the current session. Once a

schedule is closed, you cannot reopen it to undo previous actions.

= When undoing a sick-leave registration, you may encounter an error message
because the shift is considered 'fixed.' To undo this fixation, select the shift, right-
click to access a shortcut menu, and uncheck the (Un)mark as fixed shift option.

Find assigned employee

Find out quickly who worked or is scheduled to work a particular shift on a particular date.

1. From the Planning menu, select Find; the Find window will open.

2. Enter the date of the shift that you're interested in.
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3. From the pull-down lists, select the Department and the Shift that you're interested in. The
person who worked or is scheduled to work the selected shift on the specified date will

appear in the Employee(s) section.

A Use the Go to shift button to select the shift and employee on the plan board.

Change status of a shift

Modify - with the proper authorization - individual shift statuses on the planning board. The status
you choose should be higher in precedence than the current scheduling period's status. The order
of precedence is: Plan, Published, Closed, Approved, and Processed.

Q You cannot directly alter a status date; it can only be changed by updating the
scheduling period's status.

1. Select one or more shifts you want to change.
2. Right-click the selection: a shortcut menu appears.
3. Click on Change status and select an available new status from the list.

Change status Elam
Time and atkendance kel v Published

“hange shift description kel Closed
(Unimark as fixed shift Chrl4+135 Approved
Cverview shift reassignments Chrl+0 Fracessed

A ® Gray status indicates insufficient authorizations.
® The available status options depend on the scheduling period's current status,

which is marked with a check.
® You can only change the status one step at a time, so only the status following

the current one is available.

5.3.3 Schedule activity types

In addition to scheduling shifts, you can also schedule activity types. There are two ways of doing
this:

= Replace
Change the activity type associated with a shift.

= Plan
Directly schedule an activity type without associating it with a shift.

Replace activity types
Change the activity type associated with a shift:

1. Select the shift whose activity type you want to change.
2. Right-click on the selected shift; a menu will pop up.
3. From the shortcut menu, select Replace by activity type; the Select an activity type window

will open.
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4. Select an activity type from the pull-down list. Click on the OK button; the Replace by activity
type window will open.

Example
(+]

Replace by activity type *

Replace in zhift test [15-06-2023, Clegg] the

() first (®) final
by activity type Leave-of-absence.
[] Fix shifts

Cancel

5. Specify the time block for the replacement (first or final hours of the shift).
6. Adjust the number of hours that must be replaced.

Q To replace the activity type for all working hours during the shift, leave the
number of hours unaltered.

7. (Optional) Select Fix shifts.

Q You can set per activity type that shifts have to be fixed automatically or
manually when replacing. This is set for the concerning activity type(s) via the Fix
shifts when replacing by an activity type option on the Activity type tab of the
Organization window. For more information, see "Activity types" on page 36.

8. Click on the OK button; the activity type of the shift has now been changed.

A ® |f your change applies to only a part of a shift, its code will be underlined on the
plan board.
® |f you've altered the activity for the entire shift, the plan board will display the
activity type, and you can access the original shift details through a pop-up text.

Plan in activity type

Directly schedule an activity type for an individual even if no shift has been assigned yet. This
feature makes it easy to, for example, schedule special leave.

1. Select the first day that you want to schedule an activity type for a particular individual.

2. Right-click on the selected day; a menu will pop up.

3. From the shortcut menu, select Plan in activity type. The Plan in activity type window will
open.
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n Example
() Plan in activity type x

Feriod

From; Im vw | until | 20-06-2023 -

Employes

O

Cancel

| Bazzett w |

Activity type

|Leave-nf-absence e |

In caze of zick leave replace new shifts with sick
vl -
leave shifts

wharking hours Hours

From: until: 04:00

(Optional) Adjust the Period and/or select a different Employee.

Select the Activity type you want to schedule.

(Optional) Adjust the number of hours to be scheduled per day.

Click on the OK button.

A shift of the selected activity type will be assigned to the selected person on every weekday
for the duration of the specified period. The length of each daily shift will be calculated by
taking the number of hours that the person is contracted to work per week and dividing this
number by five. The short name of the activity type will be used as the name of each shift
scheduled in this way.

No ok

5.3.4 Handle requests

Address employee requests individually, including one-off, recurring, or shift-specific requests.
Templates are also available for use. Requests can be given a 'requirement’ status.

On the master schedule, shift cells with employee requests are highlighted in yellow by default, but
you can choose a different color. If a request isn't fulfilled, the shift cell is outlined in blue (light
blue for regular requests, dark blue for requirements).

Open requests window

1. In the menu toolbar, go to Employee > Requests; the Select an employee and a period

window will open.
2. Select the Department, Employee and Period to which the request relates.
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3. Click on the OK button; the Requests window will open.

n Example

() Requests Bassett (05-06-2023 - 03-07-2023) (=]

Fequests Settings

Request: |

Type:

Description:

Specifications

Mew... LCopying Fiemove

Alternative method: via opened schedule

1. "Open a schedule" on page 139.

2. Select the (row of an) employee.

3. Right-click on the selected cell; a menu will pop up.

4. From the shortcut menu, select Requests; the Requests window will open.

Switch to requests view

The plan board has a requests view that displays registered requests instead of shifts. It uses
colored backgrounds and codes from the requests template to highlight individual requests. Use
this view to register and remove requests in the system.

1. Go to Planning > Master schedule. Select the relevant scheduling period and click the Plan
board button.

2. Click on the Open requests view button ¥ or press function key F12 on your keyboard.
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3. n Example

and codes.

Any requests already registered will be displayed using the appropriate colors

ﬁﬂequests Department #8 01-01-2007 - 01-02-2007

Johnson, E. [Controller
Lopez, 1. Manager
Petersan, W, Sales persc
Provenier, & Conkroller
Ussein, A Sales persc

Wineberg, D, Marketeer

™M T W T
nanne position 1 2 3 4

b )
Conkraller -

Q Click on the Close requests view button to return to the normal schedule view.

Schedule one-off requests

Two types of one-off requests can be defined:

® Requesting to work or not work during a specific period is a (No) work during a period

request.

[ n Example

An employee asks to be off on January 2nd between 18:00 and 23:00 hours.

®m Requesting to work or not work during a particular shift on a specific day is a Shift request.

n Example
An employee asks to work a day shift on January 3rd.

Register (No) work during a period request

"Switch to requests view" on page 157.
Select a cell in the schedule matrix.
Right-click on the selected cell; a menu will pop up.

ronN=
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5. Click on the New button; the New request window will open.

n Example
Mew request >
Mame: |[Nu} work during a period | —
Cancel

Type: | (Mo) work during a period

Select - from the dropdown list in the Type field - the (No) work during a period type.
(Optional) Change the Name of the request.
Click OK. The selected request type will now be displayed by the selected employee in the
Request field.
9. (Optional) Adjust the request parameters as appropriate:

® Enter a description for the request; this will be displayed in the schedule matrix when
Requests view is enabled.
Enter the date and time when the person does or doesn't want to work.
Indicate whether this employee does or doesn't want to work in the specified period.
Adjust the Date request, Status request, Date approval/rejection, and Explanation.
Adjust the default color of the request by clicking on the color field.
If the request is to have requirement status, select the checkbox Required.

® Define the weight of the request.

10. Click OK. The request has now been registered and will appear on the plan board.

© N

Alternative method

Quickly register day specific requests directly from the plan board, eliminating the need to open
the Requests window for each request. Requests made through the plan board are automatically
included in the Requests window for easy reference later.

A Make sure General setting UselnsertWish is enabled.

1. "Switch to requests view" on page 157.
2. Select the schedule matrix cell for the relevant person and day. Right-click on the cell; a
menu will pop up.
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3. From the shortcut menu, select Insert day specific request.

K3 Example
Inzert day specific request E

Emplopee: IF'eterson, W

D ate: Iwuensdag 24 januari 2007

—Time Find of request—————

Beqgin time: Im = Wwhark

End time: |14ZUU % Do ot work,
Importance

[ Required wheight; |1 3‘,

Cancel | OF. I

4. (Optional) Adjust the Time, Kind of request, and Importance (request type and priority
rating).
5. Click OK; the day specific request has been registered.

Q To adjust the other parameters of the request, double-click on the request in the
matrix once it has been registered.

Register Shift request

"Switch to requests view" on page 157.
Select a cell in the schedule matrix.
Right-click on the selected day; a menu will pop up.
From the shortcut menu, select Requests; the Requests window will open.
Click on the New button; the New request window will open.
Select - from the dropdown list in the Type field - the Shift request type.
(Optional) Change the Name of the request.
Click OK. The selected request type will now be displayed by the selected employee in the
Request field.
9. Adjust the request parameters as appropriate:
® Enter a description for the request; this will be displayed in the schedule matrix when

Requests view is enabled.
Define the shift that the employee does or doesn't want to work.
Adjust the Date request, Status request, Date approval/rejection, and Explanation.
Adjust the default color of the request by clicking on the color field.

®m Define the weight of the request.
10. Click OK. The request has now been registered and will appear on the plan board.

©ONoas LN =
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Schedule leave requests

When an employee wishes to take time off on a specific day, they submit a leave request. For
instance, employee A is getting married and is eligible for two days of special leave. Each leave
request is a one-off request and relates to one or more full consecutive days.

Use the method below to plan in advance (with or without planned shifts):

1. "Switch to requests view" on page 157.
2. Select a cell in the schedule matrix.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.
5. Click on the New button; the New request window will open.
6. Select - from the dropdown list in the Type field - the Leave request type.
7. (Optional) Change the Name of the request.
8. Click OK. The selected request type will now be displayed by the selected employee in the
Request field.
9. Adjust the request parameters as appropriate:
® Enter a description, this will be displayed in the schedule matrix when the request view
is enabled.
Select the appropriate leave type.
Enter ‘from’ and ‘to’ dates.
Enter whether it's leave for part of a shift.
Adjust the Date request, Status request, Date approval/rejection, and Explanation.
Adjust the default color of the request by clicking on the color field.
If the request is to have requirement status, select the checkbox Required.
®m Define the weight of the request.
10. Click OK. The request has now been registered and will appear on the plan board.

Replace planned shift by leave of absence

Right-click on a shift and select the Replace by leave of absence option. The activity type for which
the checkbox Relevant to leave request is selected will be assigned to the shift. For more
information, see "Activity types" on page 36.

Schedule recurrent requests

Two types or recurrent requests can be defined:

= |f an employee never or always wants to work on a particular day or at a particular time, this
is known as a recurrent request.

n Example
An employee never wants to work on Mondays between 07:00 and 12:00 hours.

® A recurrent shift-specific request is a request to always or never work a particular shift on a
particular day of the week or month.

n Example
An employee wants to work a night shift every Friday.
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Register (No) work during a recurrent request

NN~

10.

11.

"Switch to requests view" on page 157.
Select a cell in the schedule matrix.
Right-click on the selected cell; a menu will pop up.
From the shortcut menu, select Requests; the Requests window will open.
Click on the New button; the New request window will open.
Select - from the dropdown list in the Type field - the Recurring (shift) request type.
(Optional) Change the Name of the request.
Click OK. The selected request type will now be displayed by the selected employee in the
Request field.
Adjust the request parameters as appropriate, just as if it were a non-recurrent request.
= Enter a description, this will be displayed in the schedule matrix when the request view
is enabled.
Enter the duration.
Enter whether it's a request to work or not work.
Adjust the Date request, Status request, Date approval/rejection, and Explanation.
Adjust the default color of the request by clicking on the color field.
If the request is to have requirement status, select the checkbox Required.
Define the weight of the request.

Click on the Recurrence button . The Recurring request window will open:

n Example

Recuingrequest |

—Recurence pattert

i+ Weekly Repeat EVEWIE vl week[z] on:
™ Monthly ™ Maonday

[~ Friday [ Saturday [ Sunday

—HRange of occurence:;

Start: [05-02-2007 = |- =]

k. | Cancel

m Select the appropriate command: Weekly or Monthly.
m Specify the parameters of the request by selecting the appropriate checkboxes and
setting the period for which the recurrent request remains valid.
= Click OK.
Click OK. The request has now been registered and will appear on the plan board.
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Schedule template requests

Template requests are preformatted requests you frequently encounter. Assign a color to each
template for easy identification of similar requests in the schedule. To use a template request in
the schedule, first define the template, which is a one-time setup for each template.

Q The parameters of a template request are defined in exactly the same way as the
parameters of ordinary requests.

Define template requests

1. From the Maintenance menu, select Template requests.

K3 Example
@) Template requests ORTECShippi ]
Template requests DRTECShipping Settings

[V Template request: |[No] wark. during a period |

Template request
@ [No) work during & period Type: [Ma) wark during a period
ﬁ Druty request

Description:

------ @ Fecuring request

Specifications

Employee ** requests from 7:00 to 14:00: Do not work,

Code: [Mone]

Walid from: 30-12-1899

Walid until: - -

Thiz calculation is displayed in the master schedule in color:

Default color

[ Required

weight:

Mew... Copying Femove

0K

2. Click on the New button; the New template desired window will open.

3. Select - from the dropdown list in the Type field - a request type.

4. (Optional) Change the Name of the request.

5. Click OK. The selected request type will now be displayed in the Template requests field.

6. Adjust the request parameters as appropriate.

7. Click OK. The newly defined request will be added to the list in the left-hand frame of the
Template requests window.

8. Repeat the procedure for each template request you wish to define.
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Schedule a template request

1. "Switch to requests view" on page 157.
2. Pull down the list of template requests by clicking on the down arrow in the Template
requests field at the top of the window.

a

3. Select the template request you want to schedule.
4. On the relevant employee’s row of the matrix, select the day(s) to which the request applies.

i 8

5. Press the F4 key, or click on the Plan in with a mouse click button
to-add feature.
6. Click on various days to enter the request on those days.

to activate the click-

The template request has now been scheduled and is shown on the matrix by the code and color
that you assigned to it.

Remove request
Remove a request from a schedule:

1. "Switch to requests view" on page 157.
2. Right-click on the request that you want to remove; a menu will pop up.

n Example
Requests Ctrl+Alt+W
Repeat F4
Delete request Ctrl+W
Insert day specific request

3. From the shortcut menu, select Delete request; the request has now been removed.

Q You can also remove a request via the Requests option.

5.3.5 Register sick leaves

When someone reports sick and later fit for work again, these instances can be registered.

Register sick leave

1. "Open a schedule" on page 139.
2. Click on the first day of the sick leave period, on the relevant person’s row in the matrix.
3. Right-click on the name of the employee who you want to register as sick.
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4. Select Sick-leave; the Sick-leave window will open.

6.

n Example
The top section of the window has four pre-filled fields: Date (of registration),
Department, Employee and Employee number. In the lliness or recovery notice
tab, the Sick-leave from checkbox is selected by default.

@Slck—leave
0K
Date: 062023 |+
- Cancel
Apply

Delete
Employes number: 105

lingss or recovery notice  |liness properties  Work therapy / Limited work proposal

Sick-leave from; |14-UE-2U23 ~ (0000

llness type: | Sick leave e |

Remark: | |

This applies to all contracts

Proceszing in master schedule

Process the ilhess in the master schedule until I1 9-06-2023 -

liness replace type: Plarined shifts

Fepaorting date: |1 809-2023 -

Recovered from: |15'05'2023 | (0000

Processing of sick shift in master schedule
(® Leave asitis

(O Delete and don't reset origingl shifts

() Delete and reset original shifts arly if stil available

Enter the time that the absentee’s sick leave began.

A

If there are more shifts on the registration date, the system can determine which
shift(s) should be replaced, by using the time of registration.

(Optional) To replace the default iliness type, select another lliness type from the pull-down

list.

a

® |t's possible to set different default iliness replace types per illness type. If
an illness type is selected at entering a sick-leave for an employee, the
settings about how to process the illness will be defaulted to the way of the
selected illness type. An extra addition is that the name of the illness shift
can be defined. In this way a different shift name can be set for each illness
type. Authorization applies for this functionality, i.e. ILLNESS_CHANGE_

REPLACETYPE.

® |f you adjust the illness type of an existing illness registration, a warning
appears about possible consequences for replaced shifts.

User Manual
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(Optional) In the Remark field, enter other relevant information.

Q The illness type and remarks are included in the Sick report.

In the Processing in master schedule section > Process the illness in the master schedule
until checkbox, define if and when scheduled shifts are replaced by sick-leave shifts.

® You don't have to replace scheduled shifts with sick-leave shifts immediately. You can
make the replacement at a later date if you wish; if you want to do so, clear the
checkbox.

® Enter the date up to which you want the employee treated as off sick in the master
schedule.

m All the absentee’s shifts are replaced in the period from the Sick leave from date till
the Process the illness in the master schedule until date (inclusive). You can also
return later and change the date if you wish.

In the lliness replace type field, define how shifts should be replaced:

m Replace Planned shifts with sick leave shifts: the shifts originally assigned to the
absentee are returned the Vacant Shifts section, so that they may be reassigned to
someone else. The details of the scheduled shift are retained.

® Sick leave hours according to Contract: the number of hours that the absentee is
registered as off sick is to be calculated proportionate to the employee's contracted
work hours.

= Sick leave hours according to average Hours worked in last [n] days: hours will be
calculated on the basis of the absentee’s average working hours over a specified
number of days.

Example
[+

The system calculates sick leave based on the average hours worked in the
past 7 days. For instance, if an employee worked 5 hours from Monday to
Friday and 3 hours on Sunday, totaling 28 hours, and then calls in sick this
week, the system will allocate 5 hours and 36 minutes of sick leave for
each weekday. This results in 28 sick leave hours being distributed on
weekdays and not on weekend days.

Click OK; the absentee is registered as off sick.

The plan board uses a green bar to represent an employee's sick leave, which spans the entire
duration of their absence. Initially, you don't have to specify a return-to-work date. If none is
provided, the green bar extends until the end of the scheduling period.

Replacing shifts with sick leave shifts: Attention points

Shifts can be replaced with sick leave shifts within a period, with the flexibility to make
replacements and date adjustments at a later time.

Replacement of a shift with a sick leave shift is also possible by right-clicking on a shift and
selecting Replace by leave of absence. If multiple shifts on one day exist, choose the shift(s)
you want to replace.

A shift is only removed if in the properties of a duty the Replace by sick leave in case of sick
leave command has been selected. For more information, see "Duty sets" on page 121 and
"Properties” on page 127. If replacement in the event of sickness isn't activated, the
scheduled shift remains on the plan board. In such cases, unsocial hours allowance may be
inadvertently paid for the shift when it shouldn't be.
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® |t's possible to specify whether or not an activity type should be replaced with its

corresponding illness activity type in case of illness. For more information, see step 18 in
"Activity types" on page 36.

Register work therapy or limited work

1. "Open a schedule" on page 139.
2. Click on the first day of the work therapy or limited work period, on the relevant person’s row
in the matrix.
3. Right-click on the name of the employee.
4. From the shortcut menu, select Sick-leave; the Sick-leave window will open.
5. Open the Work therapy / Limited work proposal tab.
n Example
@S’lck-leave @
pete [ewam -
Cancel
Department: —

Apply

Employee number, 125

Delete

liwess of recovery notice  |liness properties ok therapy / Limited wark. propasal

Kind  Available Starting from Remarks

(]

Mew LChange Delete

5. Click on the New button; the Work therapy/Limited work proposal window will open.
6. Enter the following:

= Type of report (Work therapy or Limited work proposal)

® The availability Percentage.

® The From starting date.

= Any relevant Remarks (which will be displayed as a pop-up text on the plan board).
7. Click OK.

Registration is complete; on the plan board, the relevant period is denoted by a light green
background. The availability percentage, the type, the starting date and the remarks are included in
the Sick report.
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Register return to work

"Open a schedule" on page 139.

Select the person who you want to register as fit for work again.

Right-click on the name; a menu will pop up.

From the shortcut menu, select Sick-leave. The Sick-leave window will open.

Select the checkbox Recovered from; then enter the date and time.

Select one of the three commands, to indicate what should happen regarding sick-leave
shifts on the master schedule.

cakwn =

Example
[+

Recaovered from: 1908-2023 [+ |00:00

Processing of sick shift in master schedule
(@ Leave az itiz

(O Delete and don't reset original shifts

(O Delete and reset ariginal shiftz only if still available

® | eave them as they are.
® Delete them without restoring the shifts originally planned.
m Delete them and restore any of the originally planned shifts that are still available.
7. Click OK. The absentee is now registered as fit for work again and the green line on the plan
board ends at the day that the employee becomes available.

Remove sick report

"Open a schedule" on page 139.

Select the person you want to remove the sick report for.

Right-click on the name; a menu will pop up.

From the shortcut menu, select Sick-leave. The Sick-leave window will open.

(Optional) Click Apply.

Click Delete; the Remove a sick report window will open.

Select one of the three commands, to indicate what should happen regarding sick-leave
shifts on the master schedule:

Noakwn =

n Example

Remove sick report

Are you sure you want to delete the selected sick leave? - e

Proceszing of zick zhift in master schedule Mo
(@) Leave as it iz

() Delete and don't reget oniginal shifts

() Delete and reget oniginal shifts only if sill available

® | eave them as they are.
®m Delete them without restoring the shifts originally planned.
m Delete them and restore any of the originally planned shifts that are still available.
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8. Click Yes; the sick report is removed.

Illness properties

Enter or adjust the values of the illness properties when you "Register sick leave" on page 164. The
properties and their values are presented in the messages that users receive when they have
subscriptions to illnesses.

Q Users can subscribe to sick leave notifications for both manual entries and entries
made through an interface. When a sick leave entry is created or modified, a message
containing relevant information will be sent to the subscribed user.

1. "Open a schedule" on page 139.
2. Click on the first day of the sick leave period, on the relevant person’s row in the matrix.
3. Right-click on the name of the employee who you want to register as sick.
4. Select Sick-leave; the Sick-leave window will open.
5. Select the lliness properties tab.
K3 Example
@S’lckfleave
Diate: IUE-UB-ZDZS - oK

Apply

Employee number: 13

Delets

llness or recovery notice |Iness properties  wark therapy / Limited work. proposal

Properties

Property Type Default value Value

6. (Optional) Add or edit properties via Maintenance > lliness definitions.
a. Select the lliness properties tab.
b. To add a new property, click New. Existing properties can be edited by double clicking
on the row.
c. Define a Name and click OK.
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d. (Optional) To restrict access to the values of a property, select the checkbox Use read

and write authorization to shield values for this feature. The application manager

needs to grant the necessary rights.

e. (Optional)To limit the allowed values, define the allowed values in the Restrictions

section.
7. Enter or adjust the value(s) per Property.

n Example

=i Sick-leave

D ate: IDE-EI'I -20n E]

Department; ’ Demo -

Employee: Goovaerts, CF.F. wd -

Employes nurber: 00732041

ak.
Cancel

Apply

Delete

| llinesz or recoverny notice | lllness properties | Work, therapy / Limited work: pru:up-:usal|

Properties of
Froperty Walue
Contact: Doctor van Gelder

Q Second sick leave entry

adjust the original entry.

If a second sick leave is entered for an employee, the user can indicate in the sick leave
window what needs to happen to the already existing sick leave entry. This functionality
allows you, for instance, to easily change the iliness type of a sick leave that was
already entered. For example: If an employee marked off “sick”, but after investigation it
is decided that the employee should have been marked “injured on the job”, it is easy to

5.3.6 Shift realization after scheduling

In the schedule employee shifts are assigned for a specified time period, but adjustments are often
needed due to various reasons like extended work, time off, or illness. ORTEC WS's shift realization
feature allows changes to daily or employee-specific shifts, accommodating special circumstances

like early starts, overtime, leave, or on-call duty.

ORTEC Workforce Scheduling 7
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Realization is by default possible for shifts with the Plan or Published status, and not supported for
shifts in the Approved or Processed status. However, you can grant users permission to enter
realizations for shifts with these statuses.

Generally, you cannot realize or modify shifts in other departments, but you can view their shift
realizations. In specific situations, you can realize shifts in other departments if you have the
'Realisation_Other_Department_Write' authorization.

Q When a shift is modified and the realization is implemented, the shift name will be
underlined in the schedule. For more information on each status of a scheduling period
and the difference between a scheduled and realized schedule, see "Manage
scheduling periods” on page 115.

Shifts with status Closed or higher

Shifts can be adjusted having the Closed or higher status. However, making adjustments to such
shifts may conflict with existing bookings for the related employee and shift. Therefore, it's not
possible to adjust a shift without consideration.

In the Employee window, within the Employment conditions tab, there is an Entries for approved
schedules known until: date field. For more information, see "Employment conditions" on page 99.
This date marks until which entries have been saved on accounts. To adjust a shift with a Closed or
higher status, the date of the shift must be after this displayed date, as adjustments made before
that date will not be automatically reflected in the accounts.

Open shift realization window

1. "Open a schedule" on page 139.
2. Select a shift in the schedule.
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From the Edit menu, select Realization. Or, right-click on the shift and select Realization.

n Example

(@) Morning (24-06-2023 06:00, Shift status: Plan) for employ (105). D Building

Version Apply —
Duty set

i Planning realization Apply |

Activities  Description  Properties Employee Duty properties  Colors  Skils  Registration

Times

Eeqin time: 0E:00 Wworking hours: (6:00 “work activities 0E:00! Registration: 00 00

End time: 12:00 Labor-time: 0E:00 Other activities: 0000
Activities
Desuription Workstation Activity type Cost center Begin End  Addess
Buiding site 1 Work Building CC 0500 1200

Add activity Delete activiy Automatically adiust activity imes

E=2)

Apply
Delete realization

Cancel

Activities

"Open shift realization window" on page 171.

type from the list.

ORTEC Workforce Scheduling 7
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All shift details can be modified, but in practice, you mostly need to adjust the activities.
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When you click the Apply button to process a realization, the system checks for concurrent data
processing by other users, user authorization for potential violations (when authorization is
necessary), and conflicts between shift realizations. If no issues arise, the window will close,
confirming the realization. However, if processing isn't possible due to the mentioned reasons, an
error message will appear, displaying the original data. You can close the window without saving
changes using the Cancel button, or remove the realization entirely with the Delete Realization
button.

2. On the Activities tab, click on the down-arrow in the Activity type field, then select an activity



3. (Optional) Change one or more of the following items:

(k!)*

D ay-off :I

Leave-of-absence

Farental leave-of-abzence
FPauze

Hest

Sick leave

Sick leave [no labor (-

n Example
Achiviby bpe Bean |End
IM x| 1500 13:00

13:00 13:20
1330 2350

® Description of the activity: enter a new name.
= Workstation: select from the list of available workstations; the workstation you select

will determine which activity types you can choose from.

m Cost center: select the budgetary entity, to which costs may be charged. For more

information, see "Cost center'

'on page 27.

= Begin: enter a new starting time (this is only possible for the first activity of the shift).
= End: enter a new finishing time.

®m Address: location of activity.

Change begin and/or end times

1.

3.

"Open shift realization window" on page 171.
2. Onthe Activities tab, select the scheduled starting or end time of the shift you want to

change.
Enter the new time.

the first activity.

A ® Each shift is made up of one or more activities. The end time of one activity
is always the same as the starting time of the next. Therefore you can
change the end times of all activities in a shift, but only the starting time of

® At the bottom of the window, you'll see the checkbox Automatically adjust
activity times. When selected, changing the times of one activity has the
effect of changing the times of all subsequent activities as well.

n Example

I.-'-‘-.ctivit_l,l type |Eegin|Er‘u:| |

Wihork, 1500 13:00

Fausze 13:00 13:30

Wiork, 13:30 2330
User Manual ORTEC Workforce Scheduling 7
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Change begin and/or end times of multiple shifts

1. Select multiple shifts. For example, 10 employees will start earlier tomorrow.
2. Select right mouse menu option Adjust times.
3. Choose to adjust either the begin time or the end time of the selected shifts.
4. Enter the new begin or end time and click OK.

A After changing the begin time (or end time) of multiple shifts, all shifts will have the
same begin time (or end time) even if these shifts originally had different begin times
(or end times).

Add activity types

Add a new activity before or after a scheduled activity. The shift can thus be made to start an hour
earlier than originally scheduled, or to end an hour later.

1. "Open shift realization window" on page 171.
2. Select the starting or end time of the activity that is to be preceded or followed by the new
activity:
m Select the starting time to add an activity before the selected activity.
m Select the end time to add an activity after the selected activity.
3. Click on the Add activity button; an activity lasting one hour is added.

Q Once you have added an activity, you may wish to change the begin and/or end times of
the shift’s activities; see "Change begin and/or end times" on page 173.

Delete activity types

1. "Open shift realization window" on page 171.
2. Select the activity you want to delete.
3. Click on the Delete activity button.

Q You're not asked to confirm the delete command.

Description

As long the schedule has not yet been closed, the details of a shift can be adjusted.

1. "Open shift realization window" on page 171.
2. Onthe Description tab; adjust one or more of the following items:
= Name
= Validity period: enter a new Valid from date and/or a new Until date either by typing
straight into the field or by using the calendar feature.
= Description

Q The text you enter in the Description field will appear as a pop-up text on
the plan board if the user moves the mouse pointer over the relevant shift.
To swiftly add or modify a description, right-click on the shift and select
Change shift remark. This method is also effective when applying the
same description to multiple selected shifts simultaneously.
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= Duty type: edit the text in the field. Defining a duty type enables horizontal calculations
to be performed.
m Cost center: select from the pull-down list.
® Salary code: select from the pull-down list.
Duty group: select from the pull-down list. For more information, see "Duty sets" on
page 121.
® Code: edit the text in the field to exchange the information defined here with an
external system.
K3 Example
(%) test (28-06-2023, Shift status: Plan) for employ (105). Building
Version Apply — Apply
Duty set
b Planning realization Apply L Delete realization
Cancel
Activities Description  properties Employee Duty properties  Colors  Skils  Registration
Description
Name ‘
Walid from: Iz?.ng.znzz = untik [0 =
Descipiion | |
Dty type: | ‘
Cost center: |Buildingl:l: v‘
Salary code: |[None] v‘
Duty groue: [ [Nore) ]
Code: | ‘
Properties

1. "Open shift realization window" on page 171.
2. Onthe Properties tab, adjust one or both of the following items:
®m Required duty: select or clear checkbox.
m Replace by sick leave shift in case of sick leave: select or clear checkbox.

A Enabling Replace by sick leave shift in case of sick leave, results in all the
work hours of the shift being treated as sick leave hours.

® The shift can be realized via ESS: select or clear checkbox.
Importance: increase or decrease the number by clicking on the arrow buttons, or type
in a figure between 1 and 10.

Q The automatic scheduler gives priority to shifts with higher importance
ratings.

® Times
Plan contract hours: select or clear checkbox.
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K3 Example
) Morming* (24-06-2023 06:00, Shift status: Plan) for employ (105). Dep: Building ==

Version Apply — Apply
Duty set

s L D realeaton

Cancel

Activities Description  Properties  Employee Duty properties Colors  Skils  Registration
Froperties
Required duty
Replace by sick leave shift in case of sick leave
The shift can be realized via ESS
Importance: 1=
Momn time:
Deefault begin time Diaily minimur
Default and time: Diaily masimum

Plan contract hours
Employee assignment date
"Open shift realization window" on page 171.
2. Onthe Employee tab, change the assignment date. Two restrictions apply:
® The shift cannot be made to overlap with an existing shift.
® The new date must be within the defined schedule period.
K3 Example
&) Morning™ (24-06-2023 06:00, Shift status: Plan) for employ (105). Dep Building ==

Version Apply — Apply
Duty set

sy Dekteresizaion

Activites Description  Properties  Employee  Duty properties  Colors  Skills

Date:

Employee:
Eroughtan

Registration

Cancel

Q In this window, you cannot change the person to whom the shift is assigned.
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Duty properties

1. "Open shift realization window" on page 171.
2. On the Duty properties tab; adjust the information in the Value column as appropriate:

n Example

@) Morning* (24-06-2023 06:00, Shift status: Plan) for employ {105). D Building (=]

bkt Apply — Apply
Duty set
i+ Planning realization Apply | Delete realization

Cancel

Activities Description  Properties Employee Duty properties  Colors Skils  Registration

Duty property Tvpe Default value Walue
Text

Duty property2 Dedimal number 2 2

Q ® The properties listed on the Duty properties tab are as defined elsewhere in
ORTEC WS. The attributes shown in the figure are purely illustrative. For more
information, see "Duty properties" on page 51.

® Duty properties are used for various horizontal calculations. Shifts with a given
attribute can be included in a calculation.

® The value of a Duty property with type Yes/No can be adjusted directly from the
right mouse menu on a shift as well. Right-click a shift and select Duty
properties. In the pop-up menu select the relevant duty property to adjust the
value of this property. A checkmark indicates that the value of this duty property
is Yes. No checkmark means that the value is No.
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Colors

1. "Open shift realization window" on page 171.
2. Open the Colors tab.

K3 Example
(@) Afternoon (21-06-2023 12:00, Shift status: Plan) for employee Buckley (122}, D Building [l
ikt Apply — Apply
Duty set

Cancel

Activiies Description Properties Employee Duty properties Colors  skils  Registration
Colors
Color 1 Choose color

Afternoon
O Calor 2 Choose calor...

Select the checkbox for the corner whose color assignment you wish to change.
Click on the Choose color button; the Color window will open.

Select a color.

Click Apply. The new color has now been assigned to the shift.

ok ow
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Skills
1. "Open shift realization window" on page 171.
2. Open the Skills tab.
K3 Example
@Aﬂelrmn(ZFDﬁ-ZlRS'IZCI],ShiﬂslallmPlanHm ployee Buckley (122). D Building
Version apply — Apply
Duty set
Cancel
Activiies Description  Properties  Employee  Duty properties  Colors Skills Registration
[ 0nly use skills with origin ‘duty’
Skill Skill defined at Level Origin 0O
ORTECShipping Department Building
Ul

(Optional) Select the checkbox Only use skills with origin 'duty’.
Click on the New button; the Skils window will open.

Select a Department to filter on skills.

Select a Skill and a Level.

Click OK. The skill has been added to the shift.

Noasow
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Registration

1. "Open shift realization window" on page 171.
2. Open the Registration tab.

K3 Example
(@) Afternoon (21-06-2023 12:00, Shift status: Plan) for employee Buckley (122). D Building =
picrsion Apply — Apply
Duty set
i~ Planning realization Apply | Delete realization

Cancel

Activities Description Properties Employee  Duty properties Colors Skils  Registration
Times

Begin time: 1200 ‘Wwarking haurs;| 0600 “Wark activities: 000! Registration: 0500

End time: 18:00. Labar-time: 000 Other activities: 000

Registration

Selection
Cost canter Ar
| ‘ o (® Amaunts and hours
Root/Mame 1 (O Amaunts

] (O Hours

L

3. View the registered times and cost center information.
4. Make a selection to see Amounts and hours, only Amounts, or only Hours.

5.3.7 Display original shift

An original shift represents the planned schedule before any realizations. You can see the initial
shift details in the master schedule.

1. "Open a schedule" on page 139.

2. Click on a shift.

3. Right-click on the selected shift; a menu will pop up.

4. Select Shift set from the shortcut menu; the Shift set window will open.

Q The Shift set window is intended primarily for viewing data. Any changes made at this

stage will impact all shifts with the same name in master schedules, cyclical schedules,
and calendars.

5.4 Master schedule

View the master schedule via Planning > Master schedule.
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6 Accounts

A system of accounts is used in ORTEC Workforce Scheduling (ORTEC WS) to register data from
schedules. It enables you to track various types of data entered in your schedules, especially when
certain information needs to be collated separately for entitlement calculations or operational
significance.

When creating a schedule in ORTEC WS, comprehensive information is available for planned and
completed activities, including holidays, sick leave, and overtime. This information can be
summarized on accounts to provide an overview of taken holidays, sick leave instances, and more.

Accounts are generated at the organizational level and consist of account categories that group
account entries. For example, a holiday account may include categories like 'Starting entitlement
balance' and 'Holiday entitlement used.'

6.1 Create accounts

The accounts you need to generate depends on what information your organization needs to keep
track of. Three examples are Annual time and attendance account, Leave account, and Unsocial
hours account (allowances).

A Generating accounts is a one-off procedure, which has to satisfy a number of
conditions:

® The account must be complete, with at least one heading under which the data
can be booked.

= Compensation rules must be defined, detailing how data from the staff schedule
are to be recorded in the account.

® The compensation rules must be incorporated into a set of employment rules.

® These employment rules must be associated with an employment rules group for
the appropriate period.

® The employees who belong to the relevant employment rules group during the
period in question must be specified.

= The schedule for the employees in question must contain shift data of the kind to
be recorded in the account.

1. Go to Accounts > Account management.
2. Select one of the following types:
= Compensation account
When defining compensation rules (as part of a set of "Employment conditions" on
page 99), the user can associate these rules only with accounts whose type is set as
‘Compensation Account’.

® |nvoicing account
When defining invoicing rules, the user can associate these rules only with accounts

whose type is set as ‘Invoicing Account'.
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= Reporting account
When defining reporting rules, the user can associate these rules only with accounts
whose type is set as ‘Reporting Account’.

Q Make sure module modManinfoPP and setting
UseReportingRemunerations are activated. Contact your

ORTEC representative when needed. Contact your ORTEC representative
when needed.

3. Click New.
4. Define a Name and click OK.
5. Add a Description.
6. Fill out the Account categories, Type of entries, and Options tab.
7. Click OK.
A

For compensation rules which transfer booking (also called UCW rules), certain

restrictions apply with regard to the accounts from which a booking may be transferred
(the ‘From’ account):

® Compensation rules: only transfers from compensation accounts are permitted.

® |nvoicing rules: only transfers from compensation accounts or invoicing accounts
are permitted.

® Reporting rules: transfers from all three account types are permitted.

6.1.1 Annual time and attendance account

Q The following example serves solely for illustrative purposes. It demonstrates a method
of establishing an annual time and attendance account but doesn't reflect the latest
best practices.

Example use case

In the Dutch hospitals sector, people are typically employed to work a certain number of hours per
year. This system has been in use since 2002. The annual working hours system recognizes gross
and net hours. The starting balance (variable from year to year, based on a thirty-six hour working
week) is the gross number of hours to be worked. Hours spent on holiday, off sick, or other forms

of leave and off work on public holidays are all deducted from this total, giving a net number of
hours.

For each staff member, information such as the following may be included on the annual time and
attendance account:

Starting balance of hours to be worked
Compensation public holidays

Paid leave

Hours worked

Holiday entitlement used

Sick leave
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A The account categories listed above are examples; other types of information may also
be included.

ORTEC WS uses a special account for annual time and attendance data. The information included
on the account depends on the compensation rules you define.

K3 Example
Example of an annual time and attendance account.

ﬂAnnuaI time and attendance - [O] %]
Selection 1 [ Period
Department:  [Urit #16 = | Fom [roTas o x|
Employee:  [Helmink, P.H.J. =] zl Tor  [07012007 -] Refresh |
Tyt i
e | | | | 1530:40] 1530066 Sot
= 01. Starting balance 1878:.00 187800 187800
01-01-2006 Sun... 1878:00 100 187800 1676.00 =
= 02 Compens. publ. ... 1878:00 4320 4334 =i Evcal
01-01-2006 Sun... 1878:00 23077 4320 4334
= 04, Hours worked 304:00 -304:00  -304.00
01-01-2006 Sun... C 08:00 100 -08:00 8,00
03-01-2006 Tue... C 08:00 -100 -06:00 -8.00
05-01-2006 Thur... C 08:00 -100 -06:00 -8.00
06-01-2006 Friday C 08:00 -100 -08:00 -8.00
09-01-2006 Maon.., A 03.00 -100 -03:00 -3.00
053-01-2006 Man... A 05:00 -100 -05:00 5,00
10-01-2006 Tue... A 08:00 <100 -06:00 -8.00

Create annual time and attendance account

1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.
= |n the Name window, enter a name for the account. For example, 'Time and
attendance'.
= Click OK.
® Read the Information box and click OK.
3. Onthe Account categories tab, click the New button.
= |n the Name window, enter a name for the account category to be included. For
example, 'Starting balance’, 'Compensation public holidays', 'Paid leave', 'Hours
worked', etc.
= Click OK.
m Repeat step 3 to add more categories.
4. Close the Compensation account window, by clicking the OK button.

Q Assign the applicable authorizations for this account to the user groups that need
access to this account in Access Control, so users will be able to use it.

Define compensation rules

Compensation rules determine what is included under the account categories on the annual time
and attendance account. A given compensation rule may be associated with more than one
account category.
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Starting balance of hours to be worked

1.
2.

w

Go to Maintenance > Employment conditions > Labor rules tab.

In the Compensation section, create a new set of compensation rules. For more information,
see " Employment conditions" on page 54.

In the Compensation rules window, click the New button.

To add the starting balance of hours to be worked, select - in the New compensation rules
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window - the Type 'Annual value based on employment hours'.

User Manual

Accounts
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5. Click OK.

ORTEC Workforce Scheduling 7 User Manual
© 2026, All rights reserved Accounts 186



al-

187

(k!)*

n Example
Define the compensation rule:

® Enter the annual number of hours to be worked by someone on a full-time
contract (A).

® |n the ‘Account’ column, select ‘Time and attendance’ (B).

= |n the ‘Account category’ column, select ‘Starting balance’ (C).

® Calculate the appropriate percentage (D). This figure varies from one
organization to another. (Annual working hours system, gross number of
hours to be worked = 100%).
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n Settings

Compenzation rule; Annual value bazed on employment hours
Type: Annual value bazed on employment hours
Description:

Specifications

The weekly labor-time for fulltime emplovees equals 36 hours. The vearly labor-time for full-time
employess: equals 1872 hours, The creditz below will be based upon the annual labor-time. Part-time
employees will be gaid out proportionally.

Thiz rule applies B employees with a zalampgroup between [Mone) en [Mone)

B C D

Aocount Account categony Percentage b e
Time and attendance Starting balance 100
[] Save entries

[ ] 5ave entiies when approving a schedule

Compensation public holidays
1. In the Compensation rules window, click the New button.
2. To automatically deduct the public holiday compensation from the starting balance, select -
in the New compensation rules window - the Type 'Annual value based on employment hours'
again.
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3. Click OK.

n Example
Define the compensation rule:

® Enter the annual number of hours to be worked by someone on a full-time
contract.

® |n the ‘Account’ column, select ‘Time and attendance’.

® |n the ‘Account category’ column, select ‘Compensation public holidays’.

® Calculate the percentage as follows: multiply the number of public holidays
by 7.2, then divide the resulting figure by 1% of the gross annual number of
hours. In this example, with six days of public holidays in the year ahead, the
calculationis 6*7.2 /18.78 = 2.3077
If you make this figure negative, this percentage is deducted from the total
on the account.
Note: This is valid where entitlement to public holiday compensation is
divided evenly.

Paid leave, Hours worked, and Sick leave

1. In the Compensation rules window, click the New button.
2. To automatically deduct the public holiday compensation from the starting balance, select -
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in the New compensation rules window - the Type 'Variable entry for an activity class' again.
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o1 User Manual ORTEC Workforce Scheduling 7

Accounts © 2026, All rights reserved



n Example
Define the compensation rule:

® Select the relevant activity class (Work, Leave, Sick leave, etc.).

® |n the ‘Account’ column, select ‘Time and attendance’.

= |n the ‘Account category’ column, select the account category corresponding
to the activity group.

®m Enter -100’ as the percentage to deduct it from the total on the account.

®m Repeat the procedure described above until all the account categories on the
account have been linked to compensation rules.
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Compensation rule; Wariable entry for an activity class
Type: Warable entry for an activity clazs
D'escriptian:

S pecifications

Whenever a zhift containg elements like

Dvertime [for money]
Ficket
Fresence Sick leave [no labor, no rest]
Fest Sick leave [no rest]
Saturday off Sick leave [no work)
£ >

entnesz will be made az indicated belaw:

Thiz rule sumz entries for activities within the same zhift when the following properties are equal: activity
twpe, cost center, warkstation.

Far thiz rule, do not take the transition from daylight zavings time to standard time into account,

Accaunt Accaount cateqany Percentage w
Time and attendance Sick leave -100
[] 5ave entries

[] 5ave entriez when approving a schedule

Holiday entitlement used

To enter particular activities which don't come under a general class, e.g. Holiday, Antenatal
maternity leave, etc., you should use the rule ‘Variable booking for an activity type’.

Result

Once you have linked all your account categories to the appropriate remuneration rules, close the
Compensation rules window. The account is now active and you can view the entries on the
account from the Accounts menu.
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6.1.2 Leave account

Q The following example serves solely for illustrative purposes. It demonstrates a method
of establishing a leave account but doesn't reflect the latest best practices.

The leave account shows the holiday entitlement balance and the number of hours’ entitlement
used. The number of hours’ holiday that a staff member is entitled to depends on age and FTE
percentage. For each employee, the following information has to be recorded:

Leave entitlement
Seniority leave entitlement
LGPB hours

Holiday entitlement used

K3 Example
Example of a leave account.

ﬂ Leave record =101 %]
Selection [ Period- =
Depattment:  [Urit 13 =] || From [01-07-2008 -] oK |
Emplopes:  [Simons, C.F. -] z’ Te [0101-2007 -] Retresh |
Entry | Zl
Blsimons, CP 3412:24| 20:22] 130,38 Sot
- 01. Leave entitlement 1690:12 143:24 14340 e —
#-02. Senior. leave entitiement 1690:12 1258 1296 =
[=1 04. Haolday entitlement used 3200 3200 3200 Eical
23-01-2006 Monday W 00:45 100 -00:45 075
24-01-2006 Tuesday W 0715 100 0715 -7.25
26-01-2006 Thursday v 08:00 100 -0e:00 -8.00
27-01-2006 Friday v 00:45 100 -00:45 0.75
28-01-2006 S aturday v 0715 100 0715 -7.25
31-01-2006 Tuesday v 08:00 100 -0e:00 -8.00
Total 13022 130,36

Create leave account

1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.
= |n the Name window, enter a name for the account. For example, 'Leave record'.
= Click OK.
®m Read the Information box and click OK.
3. On the Account categories tab, click the New button.
= |n the Name window, enter a name for the account category to be included. For
example, 'Leave entitlement'.
Click OK.
Repeat step 3 to add more categories. For example, 'Seniority leave entitlement’, 'LGPB
hours', and 'Holiday entitlement used'.
4. Close the Compensation account window, by clicking the OK button.

Q Assign the applicable authorizations for this account to the user groups that need
access to this account in Access Control, so users will be able to use it.
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Define compensation rules

Compensation rules determine what is included under the account categories on the annual time
and attendance account. A given compensation rule may be associated with more than one
account category.

Leave entitlement

1.
2.

195

Go to Maintenance > Employment conditions > Labor rules tab.

In the Compensation section, open a set of compensation rules. For example the set created
when defining the annual time and attendance account.

In the Compensation rules window, click the New button.

In the New compensation rules window, select the Type 'Annual value based on employment
hours'.

Click OK.

K3 Example
Define the Leave entitlement compensation rule:

® Enter the annual number of hours to be worked by someone on a full-time
contract.

® |n the ‘Account’ column, select ‘Leave record’.

® |n the ‘Account category’ column, select ‘Leave entitlement’.

® Calculate the percentage as follows: divide the annual number of leave
hours by 1% of the annual number of hours to be worked. Applied to the
leave entitlement, this gives: 166 hours / 1878 = 8.8392.

Settings
Compensation rule: |Annua| value based on employment hours

—Specifications

The weekly labour-time for full-time employees equals 36 hours. The yearly labour-time for full-time
employees equals 1878 hours. The credits below will be based upon the annual labour-time.
Part-time employees will be paid out proportionally.

This rule is valid for employees in a salary group between (None] and (None)

Account Account category Percentage ;[ )(l
Annual ime and attendance 02, Compens. publ. holidays -2,3077 _]
Leave record 01. Leave entitlement 8.8392 —.._I
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Seniority leave entitlement
1. Inthe Compensation rules window, click the New button.
2. To enter the seniority leave percentage applicable to the ‘Seniority leave entitlement’ account
category on the leave account, select - in the New compensation rules window - the Type

'‘Annual value based on age'.
3. Click OK.

n Example
Define the compensation rule:

® Enter the maximum number of working hours per week and per year.

m Specify the applicable age range by entering the relevant figures.

m Specify when seniority leave should be added to the account: at the end of
the calendar month or calendar year.

® |n the ‘Account’ column, select ‘Leave record’, and in the ‘Account category’
column select ‘Senior. leave entitlement’.

® Calculate the percentage as follows: divide the annual number of seniority
leave hours by 1% of the annual number of hours to be worked. For the
seniority leave percentage for the 45 to 50 age range, this gives: 14.4 hours
/18.78 = 0.7668.

® Repeat this procedure until all the age bands have been included in the
compensation rule.

LGPB hours
1. In the Compensation rules window, click the New button.
2. To enter the seniority leave percentage applicable to the ‘LGPB hours’ account category on
the leave account, select - in the New compensation rules window - the Type 'Annual value

based on age'.
3. Click OK.

n Example
Define the compensation rule:

= Enter the maximum number of working hours per week and per year.

m Specify the applicable age range by entering the relevant figures.

® Specify when LGPB hours should be added to the account: at the end of the
calendar month or calendar year.

® |n the ‘Account’ column, select ‘Leave record’, and in the ‘Account category’
column select ‘LGPB hours’.

® Calculate the percentage as follows: divide the annual number of LGPB
hours by 1% of the annual number of hours to be worked. For the
LGPB hours percentage this gives: 108 hours / 18.78 = 5.7508.

Holiday entitlement used
When you schedule holiday for an employee, the number of hours’ entitlement used has to be

deducted from starting balances. This can be done using the remuneration rule ‘Variable entry for
an activity type’.

1. In the Compensation rules window, click the New button.
2. In the New compensation rules window, select the Type 'Variable entry for an activity type'.
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3. Click OK.
n Example
Define the compensation rule:
® Choose a department.
® |nthe Type' field, select ‘Holiday’.
® |n the ‘Account’ column, select ‘Leave record’.
= |n the ‘Account category’ column, select ‘Holiday entitlement used’.
® |n the ‘Percentage’ column, enter -100’, so that the number of hours’ holiday
taken is deducted from the entitlement balance.
Result

Once you have linked all your account categories to the appropriate compensation rules, close the
Compensation rules window. The account is now active and you can view the entries on the

account from the Accounts menu.

6.1.3 Unsocial hours account

Q The following example serves solely for illustrative purposes. It demonstrates a method
of establishing an unsocial hours account but doesn't reflect the latest best practices.

The unsocial hours account shows the hours worked by each employee that qualify for unsocial

hours allowance.

Example
(+]

Unsocial hours

Example of an unsocial hours account.

~Period

Employee: |Peterssen, H.. 'i vl T

Depattment  |Unit #18 =] || From [07-072008 ~]
[o1-01-2007 ~]

%
32:30]

Re!m:me | Hours

=-52% 25:30
07-01-2006 Sat... C 08:00 100
21-01-2006 Sat... B 04:00 100
28-01-2006 Sat... D 00:45 100
10-06-2006 Sat... C 08:00 100
17-06-2006 Sat... D 0045 100
24-06-2006 5at... B 04:00 100

Total

25:30
0g:00
04:00
0045
08:00
0045
04:00
3230

3250

Ii[=] E3
oK |
et |

Refresh

i

Sort

b
Excel

Create unsocial hours account

1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.
= |n the Name window, enter a name for the account. For example, 'Unsocial hours'.

= Click OK.
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m Read the Information box and click OK.

3. Onthe Account categories tab, click the New button.

= |n the Name window, enter a name for the account category to be included. For
example, 22%.

= Click OK.

®m Repeat step 3 to add more categories. For example, 38%, 47%, 52%, and 60%.

4. Close the Compensation account window, by clicking the OK button.

Q Assign the applicable authorizations for this account to the user groups that need
access to this account in Access Control, so users will be able to use it.

Define compensation rules

Compensation rules determine what is included under the account categories on the social hours
account. A given compensation rule may be associated with more than one account category.

Unsocial hours per time interval

1.
2.

3.
4.
5

Go to Maintenance > Employment conditions > Labor rules tab.

In the Compensation section, open a set of compensation rules. For example the set created
when defining the annual time and attendance account.

In the Compensation rules window, click the New button.

In the New compensation rules window, select the Type 'Allowances per time interval'.

Click OK.
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6. Enter the parameters.

Example
(+]

Repeat the parameters as displayed in the image below for all the unsocial hours

percentages that have been incorporated into the compensation rule.

Settings

Compensation mnle; IInzocial hours Mo-Fr 22%
Type: Allowances per time interval
Dezcription:

Specifications

Far the zpent time between B:00 and 7:00 hours on a Monday, Tuesday, Wednesday, Thursday, Friday
where the activities have clazses

Sick leave [hio wark, no rest) IInpaid wark,
Spare w W ark,
Special leave Work, [ztand by]
Sunday aff “WTH
Training
< b3

for employess in a zalay code between [(Maone] and [Mone] the following entry iz made.
Exceptions:

[] Thiz rule iz only valid if the worked shift started before 0:00 hours.,

[] This rule is only valid if the worked shift has ended after 0:00 hours.

[1 Thisrule iz only valid if st least half of a shift iz after 0:00 hour.

[] This rule iz only valid in the first O calendar week(s] of a sick leave.

Thiz rule iz not valid on a public holiday.

Thisz rule iz walid alwayps.

[] Sum entries for consecutive activities within the zame shift when the following properties are equal:
activity tppe, cozt center, workstation.

[ ] 2l entries for a shift will be entered on the begin date of the shift.

Far this rule, do not take the trangition from davlight zavings time to standard time into account,

[] This rule applies only to employees for whom the emploves property [Mane). .

Calculations will be bazed upon Realized master schedule

Account Account categary Percentage w
Unzocial hours 22% 100

[ v

[] 5ave entries

[ ] Save entries when approving a schedule

Note: Unsocial hours allowance is not payable in respect of time worked on a

public holidays. Such time qualifies for a compensation rate of 60%. You therefore

need to tick the option ‘This rule is not valid on a public holiday’.

n User Manual
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Unsocial hours per time interval on a given date

The collective labor agreement provides for a variety of unsocial hours compensation percentages,
not all of which can be booked on an account using the rule ‘Unsocial hours per time interval'. If, for
example, an employee works after 18.00 hours on 24 or 31 December, he or she qualifies for a 60%
unsocial hours allowance.

For percentages that apply on particular dates, there is a special compensation rule

To incorporate these percentages, you need to use the rule ‘Non-social hours allowances in period
on date’. Using this rule, you can specify a date on which your specified percentage applies. There
is also has a rule named ‘Non-social hours allowances per month per day’ which can be used in
more complex cases.

Result

Once you have linked all your account categories to the appropriate compensation rules, close the
Compensation rules window. The account is now active and you can view the entries on the
account from the Accounts menu.

6.2 Work with accounts

Account entries (also called bookings) can be filtered, sorted, and viewed. Corrections can be
added and/or deleted. It's also possible to detect cycles, add weekly and/or period budgets, and
export account entries.

6.2.1 Filter, sort, and view account entries

1. From the Accounts menu, select the account you want to view; the account will open.

2. Select a department from the pull-down list in the Department field.

3. Either select an individual from the pull-down list in the Employee field or select the
command All employees.

A i you selected 'All departments' in the Department field, you must select one or
more employees.

For a selection of multiple employees, select the Filter employees button. This will allow you
to filter on Department, Position, etc. Within those filters you can make additional selections.

= |n the Summary at the bottom of the window, view the selected conditions that will be
filtered on.
® (Optional) Click Save to remember this selection for the currently selected department.
= Click OK.
4. Select the starting and end date of the Period you want the account to cover.
5. (Optional) Filter entries by selecting the Filter button on the right-hand side. Filter on one or
more condition(s). Within those filters you can make additional selections.
= |n the Summary at the bottom of the window, view the selected conditions that will be
filtered on.
= (Optional) Click Save to remember this selection for the currently selected department.
= Click OK.
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(Optional) Sort entries by selecting the Sort button on the right-hand side. Sort by Employee
name, Activity type, etc. Move selections up/down with the arrow buttons. Entries will be
sorted based on the order defined here.

® |n the Summary at the bottom of the window, view how entries will be sorted.

= (Optional) Click Save to remember this selection for the currently selected department.

= Click OK.

. Click Refresh; the account data is displayed.

Q It's possible to adjust the width of the columns by dragging the dividing lines
between the column headings.

(Optional) View the details of an entry:

m Select the entry whose details you want to view.
® Click the Details >> button; a frame will be added to the window, giving details of the

entry.

Q ® |n the field Created by you can view the compensation rule used to
create this entry or the username of the user that entered the account
entry (in case of a correction/manually entered budget). In the hint
text, when putting your cursor in the field, you can view the
Compensation rule set this rule is part of. For more information on
how to create and define such a set, see " Employment conditions" on
page 54.

® |t depends on how a compensation rule is configured, what
information is available here.

® When using the compensation rule Transferbooking based upon an
expression, any specific information about Workstation, Activity type,
Cost center and Address registered on the source account category
is only carried over to the destination account category when the
value following from the expression is carried over per entry or shift.

6.2.2 Add corrections

a

You cannot adjust automatically calculated account entries. However, you can add
corrections.

abrwnN =

201

Open the account you want to add a correction to.

Click the Correction button; the Create correction window will open.
In the Employee field, select the appropriate individual.

Select a Date.

Select an Account category.
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6. Select a compensation rule or None.

Q A compensation rule can be selected only if Corrections based on compensation
rules are allowed has been selected for the relevant account category in Account
management. If this command is enabled, the pull-down list in the Compensation
rule field will include all the compensation rules that contribute to the data
included under this account category.

Enter a figure in the Amount field.
If possible and appropriate, enter a value in the Percentage field.

© ™

A vYou cannot enter anything in the Value field. The value is calculated
automatically.

9. Define the "Cost center" on page 27 that should be associated with this entry.

A The ows system will determine the correct cost center when you select the
checkbox Calculate cost center. Often, this will be the cost center associated
with the main department, or, in other words, the department where the employee
works the most hours. Also see "Properties" on page 33.

10. Click on the OK button to finalize the correction. The window will close and the correction will
appear in the entries list in the account window. You can recognize corrections by the pencil
icon in front of it, and the value 'Correction' in the column 'Reference.'

Q Most of the Details can be adjusted. For example, the correction might need to be
approved by selecting the checkbox Approve.

6.2.3 Delete corrections

A Only corrections can be deleted. Automatically created entries, cannot be deleted.
When those entries aren't needed anymore, the compensation rule should be deleted.

Open the relevant account.

Select the correction to be deleted.

Click Remove; you'll be asked to confirm that you want to proceed.
Click OK; the correction will be deleted from the account.

E e

6.2.4 Detect cycles

Circular references in compensation rules occur when the calculation of a compensation element
depends on itself directly or indirectly. This creates a loop where the value of the compensation
element is needed to calculate itself, leading to a never-ending cycle.
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Q In some cases, circular references might not be detected or, on the other hand, might

be wrongly identified as a cycle, as the expressions used in some of the compensation
rules are not taken into account. These expressions can cause a cycle (in which case
it's not detected), but can also remove a cycle (in which case the detect cycles
functionality returns a false positive). The functionality can be used as an additional aid
to check your configuration, but should not be fully relied on when creating the
configuration.

6.2.5 Weekly & Period budget

Used to manually add multiple budgets at once, which can be used in calculations in the schedule
(for example, budget against costs per day). When adding Weekly or Period budgets, they are
automatically approved (see the Details section of the added entries). Only after deselecting this
approval, you can delete these entries.

Weekly budget

As of a specific Start date, Account, and Department, add the budget per Account category for a
week.

Period budget

For a specific Account category and Period, add the dates and budgets for each day on a new line,
where date (dd-mm-yyyy) and budget is separated by a space. For example, 31-01-2024 1000.

6.2.6 Export account entries

You can either export to Excel or a .csv file. Contact your ORTEC representative when needed.

Q This depends on the setting EXPORTTOEXCEL (OWS Settings Manager > Other settings
> Options > Runningaccounts). When the value is set to Y, you can export to Excel, but
only with the Excel application installed on the machine you're using to perform your
export (see update below). With the value set on N, you can export to a .csv file.

With setting MAILEXPORTTOEXCEL set to Y, the export file can be mailed to someone.
When set to N, the export file will be stored locally.

Update (release 1614627 - September 2024)

To export data to Excel from a running account or clocking form, the OWS Win32 Client previously
required Microsoft Excel to be installed on the same machine. Without it, the export would fail. This
limitation has now been addressed on all hosting environments with this update level.

The OWS Win32 Client can export to Excel without needing Microsoft Excel installed. This
functionality is controlled by the feature toggle USEHARMONYFLEXCELREPORT, which is disabled
by default because it might interfere with existing (on-prem) use of the Excel export.

To use this functionality, first set the feature toggle USEHARMONYFLEXCELREPORT to Y and then
enable the following OWS Settings Manager options:
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= OPTIONS\CLOCKINGS\EXPORTTOEXCEL=Y - For exporting clocking information.

= OPTIONS\RUNNINGACCOUNTS\EXPORTTOEXCEL=Y — For exporting running account
information.

Additionally, ensure the DEFAULT_USR\INTERFACE\EXCEL settings (DateFormat, NumberFormat,
TimeFormat, and SumFormula) match the regional settings of the users generating the Excel files.
Please be aware that the standard NumberFormat needs to be changed to #,##0.00 to make sure
Excel is displaying the decimals correctly when using the new Excel export. While incompatible
settings will not prevent the report from being generated, errors may occur when opening the file in
Microsoft Excel.

6.3 Leave requests

To request leave, employees can indicate the duration and type of leave they need. The system
checks if they have enough balance, and if not, they receive a warning and the request is denied. If
they have enough balance, the request is submitted for approval by the planner or manager. After
approval, the leave shift with the correct hours is automatically added to the schedule.

In this section, we'll explain how to set up this process of leave requests.

6.3.1 Add leave balance account

After an employee has requested leave, the leave balance account of this employee is checked. To
make this possible, a leave balance account needs to be added. This account represents the
current balance for the selected leave type, but also includes the hours of new leave requests.

1. Go to Accounts > Account management.
2. Inthe Compensation account window, click the New button.
®m Enter a Name. For example, 'Leave balance check'.
= Click OK.
m Restart the ORTEC WS Client to obtain the rights to view and configure the new
account.
(Optional) Enter a Description.
On the Account categories tab, add some categories.

n Example
A typical setup of a leave balance account could include the following categories:

o

® | eave entitlement
® | eave taken (approved requests and/or leave shifts in the schedule)
® | eave requests (open requests)

5. (Optional) When creating an account to book only full day, non-partial leave requests, select
the Type of entries tab. Specify the account as an 'amount’ type, otherwise you'll not be able
to book leave days on this account.

6. Inthe ORTEC WS Settings manager enable the setting UseCheckLeaveBalance. Restart the
processes in the System Configuration.
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Q The new leave balance account can be checked via Accounts > Leave balance check.
Once compensation rules have been defined, you can view (per selected department,
employee and period) the leave hours.

6.3.2 Link account and activity type

The leave balance account needs to be linked to the corresponding activity type.

1. Go to Maintenance > Organization > Activity type tab.

2. In the left pane, select the highest level of the organizational structure.

3. Select the activity type Leave of absence.

4. Select the checkbox Relevant to leave request.

5. From the Account drop-down list, select the newly created leave balance account.
n Example

Day parts Departrnent properties Yalues department properties Erploves properties Dty properties Activity properties
Properties  Awailable skils  Requied skil:  Activity type wiorkstation:  Fiules  Positions  Shift proposal criteria Department periods

Activity typez of Demo Skill lewels of Leave of abzence
lllness [pregnancy] ~ O Skill Lewel O
Leawe [no labar]
Leave [ho wark -
Leave of ahs
hd aterrity leave
M atermity leave x
heeting hours -
On call
Operational
Dvertime [faor free time) W
Properties
Belongs to: |N0ne v | D ezcription: |
Abbreviation:  |LOA Show in pop-up menu of the planning board

Export code: I:l [T Fix shifts when replacing by an activity bype
' [ ] & yailablabompmalaations in ESS

Class: Leave-of-abzence ~ ] =X . e

Replace by zick leave shift in caze of sick leave
Walid fraom: T i
Walid yrbil

Account; |Lea\-'e balance check

] Enteniri
[ Entering a workstation iz not allowed

[ 'wiork station planning: dizplay when removing the waorkstation

(]9
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6.3.3 Period for which leave balance is checked

The available leave balance is checked for a predefined department period, giving the user more
control over the exact period for which the check is done. For more information, see "Department
periods" on page 46.

If such a department period doesn't yet exist, it must be created.

1. First create period types. Go to Maintenance > Period types.
2. Create a period type. For more information, see "Period types " on page 89.

@ Period types @

Mame

Mew

Delete

Ik

Descripkion

kind of period

|m|:|nths o

Maximum number of periods

1z =

-

Interruptions between periods

[Jallow nonconsecutive periods

To create department periods, go to Maintenance > Organization.

In the left pane, select the highest level of the organizational structure.
Select the Department periods tab.

Select the correct Period type from the drop-down list.

In the Department periods section, click the New button.

Noobkow
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8. Set the begin- and end dates and click OK.
@ Organization Dermao @
Organization Day parts Department properties Yalues department properties Emplovee properties Duty properties Activity properties
v Properties  Awvailable skils  Required skills ~ Activity type  Workstations  Aules  Posiions  Shift proposal criteria Department periods
Demo
Petiod b
- Business urit 1 e vpe
- Business Unit 3
- Buginess Unit 4
Department periods
mz
Name Walid from Walid until ]
2020-M01 - 2021-M01 01-01-2020 01-01-2021 =
=4
X

ok

6.3.4 Leave requests processing

After approval of a leave request, leave shifts are created based on the leave request processing
settings in ORTEC WS Settings Manager, which can be different depending on the status of the
schedule.

n Example

Schedules with status Planning - Shifts are typically not known to the employee, so we
would recommend to create leave shifts based on contract hours, work patterns, or
cyclical schedules.

Schedules with status Published or higher - Existing assigned shifts are considered
known to the employee and can be replaced by leave shifts with the same duration and
time.

Processing methods

Cyclical schedule
® | eave shifts will be created with the same duration and time as the cyclical schedule shifts.
= |f no cyclical shifts exists, no leave shifts will be created.

Contract hours

User Manual ORTEC Workforce Scheduling 7

207
Accounts © 2026, All rights reserved



® | eave shifts are created based on the contract hours of the employee.
® | eave shifts are only created on weekdays (Monday to Friday).
® The length of each leave shift = 1/5 of weekly contract hours.

Work pattern

If an employee has a work pattern assigned, leave shifts will be created with the same duration and
time as the work pattern hours.

Replace existing shifts

m |f existing assigned shifts are present in the schedule, they will be replaced by leave shifts
with the same duration and time.

= |f no existing assigned shifts exists, no leave shifts will be created.
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7 Overview

Depending on your configuration a number of overviews can be accessed via the Overview menu
option. Below are some examples.

7.1 Overview shift reassignments

For an example use case, see "View history and undo revisions" on page 152.

7.2 Clock times

The Clock times window displays clock times for one or more staff members from a shift group.
Staff members can be filtered if required.

7.3 Search concept planned shifts

This is a Flexpool related overview.

7.4 Workstation occupation analysis

Shows the under- and overstaffing for the selected workstations in the selected period, based on
the workstation demands and assignments of the selected department.
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8 Central and decentral departments

Create a (central) schedule that combines shifts and employees from multiple (decentral)
departments. Employees of decentral departments are automatically available in the central
department. The shift functionality mirrors that of flexpool shifts. The planner of the decentral
department determines if a shift can be reassigned within the centralized department or the
decentralized department's schedule. When reassigning shifts in the central schedule to an
employee not belonging to the department the shift originates from, the employee will be

automatically lent to this department.

n Example

® Optimize the schedule of multiple departments by cross utilizing all employees
(manual or with the automatic planner). After the optimal schedule is created it's
returned to the decentral department for the execution phase of the schedule.

m Or, first optimize all decentral schedules, and then optimize all remaining vacant
shifts by cross utilizing employees from multiple departments.

ORTEC representative when needed.

A Required: The general setting UseCentralDepartments. Contact your

8.1 Permissions

Permission
DPT_ORGCENTRAL_DPT_READ

DPT_ORGCENTRAL_DPT_WRITE
CENTRAL_DEPARTMENT_CANDIDATES_FOR_ SHIFTS

SHIFT_SEND_TO_CENTRAL

ORTEC Workforce Scheduling 7
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Access mode

Execute

Execute

Execute

Execute

Description

Permission to read the relations
between central and decentral
departments.

Permission to adjust the relations
between central and decentral
departments.

Permission to request a candidate
for shift proposal for employees
belonging to the central department.

Permission to request a candidate
for shift proposal for employees
belonging to the central department.
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8.2 Define central and decentral departments

Q ® Decentral departments cannot belong to multiple central departments. However,
it's possible to change the central department they are linked to. First define an
end date (see step 6) to stop the link with the current central department. Then
follow the steps below to add the decentral department to another central
department.

® |t's not possible to link a central department to a central department.

® |t's not possible to create shifts in the central department. Shifts are always
created and defined in the decentral departments.

® |t's not possible to subcontract shifts to or from the central department.

. Go to Maintenance > Organization.
. In the left pane, select the desired department.
3. Select the Central departments tab.

N =

A Required: The general setting UseCentralDepartments. Contact your
ORTEC representative when needed.

4. To make the selected department the central department, select the checkbox Is central
department. The tab name changes to Decentral departments, and only a few relevant tabs
remain.
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n Example

central department and other (decentral) department can be defined.

Central department

I3 central department

[ Show borowed employess

Decentral departments

MName Valid from Valid untl O

I

Sort categories, Properties, Shift proposal criteria, Department periods, Day parts,
Values department properties, and the relation (with a validity interval) between

Sort categonies Froperties Shift propogal criteria Department periods
Decentral departments Day parts Valuss department properties

5. To view the employees from all linked decentral departments in the central schedule, select

the checkbox Show borrowed employees.
6. To link a decentral department, click the New button.
= From the Decentral department drop-down list, select a department.
Define the Period.
Click OK.
Repeat this step to link more decentral departments.

ORTEC Workforce Scheduling 7
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8.3 Send shift(s) to central department

Q ® The periods of the central and decentral department should match for the days
that shift(s) are sent.
® A central schedule is in place for the same scheduling period. If this isn't yet the
case, create one via Planning > Schedule management. Select the central
department, and add a scheduling period.
® Schedulers can send shift(s) to the central department from ORTEC WS for Team
Schedulers.

1. Go to Planning > Schedule management.

2. From the Department drop-down list, select the department from which you want to send
shift(s) to the central department.

3. In the Scheduling periods tab, open a scheduling period.

4. |In the Vacant shifts section, select one or more shifts.

5. Click the right-mouse button.

6. Select Send to central department.

8.4 Use of central schedule

To support the planner to generate an optimal schedule for the central schedule, the following
options are available:

® Horizontal calculation 'Employee department' shows assigned departments
m Use preferences of the employee or planner to let employees work in other departments:
® Employee preferred department improvements
® Employee preferred department labor rule
= Employee preferred department scheduling criteria
m Preferred or forbidden department candidate for shift criterion
= Grant skills to employee for specific departments

Q ORTEC WS for Windows display settings like 'Department color' and 'Subcontracted to
department' can be used to visualize the original department of a shift and whether the
shift can be reassigned in the central schedule.

8.4.1 Employee department

The horizontal 'Employee department' calculation shows the departments the employee is assigned
to during the opened schedule. These are the departments shown on the Departments tab
(Employee > Employee management > Schedule data > Departments). This means the department
(s) an employee is lent to aren't shown. An option is available whether to show the availability for
the department.
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K3 Example
@ Calculations -Empl./department (5]
Calculations Settings
[V o Calculation: Department |
P & Name Type: Emplovee department

e 02 Desciription:

LB Department —

Specifications

Short name: [Mone]
Code: [Mone]
Displays the employee's department.

[ Show availabiity

if [None] + [Mone] = 0
it [Mone] + [Mone] » O
othensize

Seguence number;

8.4.2 Employee preferred department

Add a priority to a preferred department which can be used by the automatic planner and/or
candidates for shift proposal criteria. Use these preferences of the employee (or planner) to create
an optimal schedule.

Add multiple preferred departments with a default priority. Each preferred department is added as a
single line, validity and priority can be set per preferred department. A period filter (default: current
day) is available to show only the preferred departments which are active in the selected period.
Set the end date of a preference for multiple preferred departments in a single action. For more
information, view "Schedule data" on page 94.

Example
(+]

Assume you're using the central planning functionality for 5 decentral departments. An
optimal schedule is probably achieved when cross utilizing each employee for all 5
departments. However, the employees and departments itself probably prefer to have a
more fixed distribution of lending employees to departments. By configuring preferred
departments including priorities this can be achieved.

8.4.3 Employee preferred department labor rule

A labor rule for preferred departments for employees checks whether the department of an
assigned shift corresponds with a preferred department of the employee. An extra option in the rule
is to only allow preferred departments with highest priority. For more information on defining labor
rules, view " Employment conditions" on page 54.
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n Example

Settings

Constraint; Freferred department
Type: Preferred department
Deszcription:

Specifications

An employee may only work, for a preferred department.

[ ] Only allow preferred departments with highest priority far the day of the shift.

[1 The departments the emploves is assigned to also count as preferred departments with a
priarity of 100,

[1 This rule applies anly to employees for whom the employee property [Mone)...

[] This rule applies only to employees in a salary group between [None) and [Mone).
[ ] Thiz rule applies anly to employees aged over 18 vears up to 100 vears.

[] Thiz rule applies only to employees with contracthours from 0:00 up to 4800 hours,

Faor master zchedules this rule iz only visible if the status includes: |24 Scenario

=1 Plan

1 Publizhed

w1 Cloged and higher

8.4.4 Employee preferred department scheduling criteria

The scheduling criteria for preferred departments for employees takes into account whether the
department of an assigned shift corresponds with a preferred department of the employee. It
avoids planning shifts for departments that don't have the highest priority.
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8.4.5 Preferred or forbidden department candidate for shift
criterion

The candidate for shift criterion 'preferred or forbidden departments' has an option to only show
employees having the department as a preferred department. It's also optional to show the priority
of the preferred department in the proposal.

8.4.6 Grant skills to employee for specific departments

Grant skills to an employee for a specific department. The labor rule 'Skills' checks whether these
skills are granted to the correct department.

Q Skills can also be granted for mid-level departments, the employee has this skill for all
departments belonging to this mid-level department.

Example
(+]

Imagine the departments in ORTEC WS are configured as restaurants. Each kitchen has
its own characteristics and it requires certain experience for a cook to work in such a
kitchen. The 'Cooking' skill will only be assigned to a cook for a specific restaurant in
case the employee is experienced enough to work there.

8.4.7 Show daily requirements

For the planner of the central department it's possible to visualize the "Daily requirements" on page
135 of all decentral departments. When using the automatic planner in the central schedule it also
takes into account the daily requirements of the decentral department(s).

Show daily requirements of decentral departments

1. Open the plan board of the central department.

2. Make sure the Daily requirements component is selected via View > Plan board components.

3. Inthe Daily requirements frame, push - in the left pane - the right-mouse button to enable the
option Show daily requirements of decentral departments.

Daily requirements
| |

filtered by emp.

'  Show daily requirements of decentral departments

8.4.8 Candidates for shift proposal

Retrieve a proposal for candidates that are available to work a shift from the central department.
This means all employees from the decentral departments that are linked to the central department
are included in the proposal.
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1. Inthe plan board, click the right-mouse button on a vacant shift.
2. Select Candidates for shifts.
3. Select the checkbox Use central department.

@ Candidates for shift D (0730 - 16:000, 18-06-2023 X
Shift propasal criteria Proposal fram other departments /
=" [Juse central department
hame |Nu. of violations |Day off |Sh\Ft to be replaced | Situatie na doorvoeren rnDstE|EndtimE last shift |Raquest to work |+,|’- |Sk1|\ understaffing [l | Refresh |
Backer, B, o Yes 8] 28-02-2023 23:00 - -153:54 -
Garrison, M. a Yes ] 27-03-2023 16:00 - -105:56 - o
Peeterson, P, o Yes ] 28-03-2023 1700 - STEF -
Gravink, ¥, de o ‘fes [s) 29-03-2023 16:00 - -158:54 -
Mulder, & o Yes s} 30-03-2023 16:00 - F0EF - cancel
Smiikh, H. o Yes [a) 30-03-2023 16:00 - -3Ee - Export
Heist, &, o Yes 8] 30-03-2023 17:00 - -143:19 - ond o-mail
Dijck, F. o Yes [a) 30-03-2023 17:00 - -105:56 -
Bovle, L. o fes o] 31-03-2023 12:30 - -156:54 - Send SMS
Yilmaz, &. o Yes [a) 31-03-2023 16:00 - -158:54 -
Miller, ‘W, o fes 8] 31-03-2023 16:00 - -105:56 -
Meyer, R. o Yes o) 31-03-2023 16:00 - -BE1F -
Reslink, 1, o fes 8] 31-03-2023 17:00 - FNEF -
Ramaker, K. o Yas o) 31-03-2023 2300 - -141:15 -
Meyerdink, 5. o fes 8] 31-03-2023 23:00 - -10%:56 -
Brogk, A, o Yas o 01-04-2023 07:30 - -158:154 -
Slaoten, O, wan o Yes ] 01-04-2023 07:30 - -141:15 -
|Klompenhower, A, |0 es ] 20-05-2023 16:00 |- -158:54 - &

4. Click the Refresh button.

8.5 Example use case

Assume you are having department 1A (green) and department 1B (orange) working closely
together, but are in ORTEC WS separate departments.

= Master schedule Departrnent 14 02-06-2014 - 09-06-2014

Employees x| Mo

Mame 2

Collins

William

Tu
3

1T

WM e

We
4
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Mancy 4 W

For department 1A and 1B a central department 'Cluster 1' is configured. This central schedule
gives an overview of all assigned shifts of both departments.

Employee name |Department 2 3 4 5 & 7 8
Betty Department 14 T o
Charles Department 1B 7
e S—
George Department 1B Fi b
Mancy Department 1B F
Willizm Department 1A =
|
T

After the planners of department 1A and 1B decided that their vacant shifts should be planned from
the central schedule, these shifts are available as vacant shifts in the central planning (blue). These
can now be planned in the central schedule.

Q Shifts assigned to employees in decentralized departments can be included in the
central schedule, allowing for reassignment if needed. Otherwise, these shift
assignments are fixed and cannot be changed.

Now the shifts with the left corner colored blue are available to be planned in the central schedule.
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Collins Department 14

George Department 1B Fi h
Mancy Department 1B 4 4

William Department 14 =z q

An optimal schedule can be created by cross utilizing the employees from both departments taking
into account skills, preferred departments, labor time rules, daily requirements etc. As a result we
see that both Charles and George will work for department 1A.

Collins Department 14
George Department 1B
Mancy Departrment 1B
William Department 14

Q The planners of the decentral departments 1A and 1B can always see in the schedules
of 1A and 1B what is being planned in the central department. However, they cannot
reassign shifts that are sent to the central department.
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After an optimal schedule is created the shifts are sent back to the decentral departments where it
will be followed up by the decentral planners.
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Contact information

For further information contact ORTEC, either through your existing ORTEC representative or by using
the appropriate contact details listed on

Our website offers case studies, white papers, brochures, demos and much more.

OoRrRT:C


https://www.ortec.com/en-us/
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